<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Black and White RSS 2.0" href="https://theblackandwhite.net/feed/" />
<link rel="alternate" type="text/xml" title="The Black and White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Black and White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />

<title>Maryland should prioritize public schools in the midst of a pandemic &#8211; The Black and White</title>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://theblackandwhite.net/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://theblackandwhite.net/wp-content/uploads/omgf/wp-editor-font/wp-editor-font.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://theblackandwhite.net/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://theblackandwhite.net/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://theblackandwhite.net/wp-content/uploads/omgf/opensans-googlefont/opensans-googlefont.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://theblackandwhite.net/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.63' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://theblackandwhite.net/wp-content/uploads/omgf/bwg_googlefonts/bwg_googlefonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.63' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://theblackandwhite.net/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://theblackandwhite.net/wp-content/uploads/omgf/googleFonts/googleFonts.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://theblackandwhite.net/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.5.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.5.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.5.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.5.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.5.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.5.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.5.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.5.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.5.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.5.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.5.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.5.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.5.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.5.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.5.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.63' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.63' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0' id='attc-datatable-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theblackandwhite.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackandwhite.net/wp-json/wp/v2/posts/68211" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Episode 4: The Black and White Sports Podcast' href='https://theblackandwhite.net/68215/podcaststoday/episode-4-the-black-and-white-sports-podcast/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://theblackandwhite.net/68211/opinion/maryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic/" />
<link rel='shortlink' href='https://theblackandwhite.net/?p=68211' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F68211%2Fopinion%2Fmaryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F68211%2Fopinion%2Fmaryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Maryland should prioritize public schools in the midst of a pandemic" />
<meta property="og:type" content="article" />
<meta name="author" content="Caitlin Cowan" />
<meta property="og:url" content="https://theblackandwhite.net/68211/opinion/maryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic/" />
<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2020/10/Photo-Oct-20-6-49-48-PM-e1603375693283-900x567.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="567" />
	<meta property="og:site_name" content="The Black and White" />
	<meta property="og:description" content="Two students from the same neighborhood: they’re in the same grade, take the same number of accelerated courses, strive for the same dream school. There’s only one difference: money. The wealthier family can afford to pay thousands of dollars to send their child to a private school that offers a full week of learning, including..." />
	<meta name="description" content="Two students from the same neighborhood: they’re in the same grade, take the same number of accelerated courses, strive for the same dream school. There’s only one difference: money. The wealthier family can afford to pay thousands of dollars to send their child to a private school that offers a full week of learning, including..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


		<script
			type="text/javascript">var ajaxurl = 'https://theblackandwhite.net/wp-admin/admin-ajax.php';</script>

		<style>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</style><script>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</script>	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
			</style>
	<!-- Fonts Plugin CSS -->
	

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theblackandwhite/qOuy', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theblackandwhite.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9893" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis9893">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9893" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9893" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9893" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9893" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2020/10/to_pppp.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none" aria-hidden="true">The Black and White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black and White</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-65961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65961"><a href="https://theblackandwhite.net/category/feature/">Feature</a></li>
<li id="menu-item-65960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65960"><a href="https://theblackandwhite.net/category/news/">News</a></li>
<li id="menu-item-65962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65962" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-66002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66002"><a href="https://theblackandwhite.net/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://theblackandwhite.net/category/sports/">Sports</a></li>
<li id="menu-item-60936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60936"><a href="https://theblackandwhite.net/videos/">Video</a></li>
<li id="menu-item-66924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66924"><a href="https://theblackandwhite.net/category/podcaststoday/">Podcasts</a></li>
<li id="menu-item-68026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68026"><a href="http://therutabaga.net/">Satire</a></li>
<li id="menu-item-65972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65972"><a href="https://play.google.com/store/apps/details?id=com.snosites.studentnewssource&#038;hl=en_US">Our App</a></li>
<li id="menu-item-65974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65974"><a href="https://theblackandwhite.net/print-subscriptions/">Subscriptions</a></li>
<li id="menu-item-65973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65973"><a href="https://theblackandwhite.net/contact-us-2/">Contact Us</a></li>
<li id="menu-item-61312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-66000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66000"><a href="https://theblackandwhite.net/advertising/">Advertising</a></li>
	<li id="menu-item-66109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66109"><a href="https://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-66052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66052"><a href="https://theblackandwhite.net/category/lettereditors/">Letters From the Editors</a></li>
	<li id="menu-item-60929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60929"><a href="https://theblackandwhite.net/volume-56-staff/">Staff</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-68211' class='snopostid'><div id='classic_story' class='sno-story-68211'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Maryland should prioritize public schools in the midst of a pandemic</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='68211' data-photo-id='68218' href='#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/10/Photo-Oct-20-6-49-48-PM-e1603375693283-900x567.jpg' alt='A+classroom+at+Georgetown+Preparatory+School%2C+where+students+may+receive+in-person+learning.+Many+private+schools+are+opening+using+state+funds%2C+while+public+schools+are+left+completely+virtual.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='68211' data-photo-id='68218'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Photo courtesy of Georgetown Prep</p><p class="photocaption">A classroom at Georgetown Preparatory School, where students may receive in-person learning. Many private schools are opening using state funds, while public schools are left completely virtual.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By Caitlin Cowan</span><br /><span class="storydate"><span class="time-wrapper">October 22, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="68211"><a class='commentscroll' href='https://theblackandwhite.net/68211/opinion/maryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F68211%2Fopinion%2Fmaryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Maryland should prioritize public schools in the midst of a pandemic&amp;url=https%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D68211" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theblackandwhite.net/68211/opinion/maryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Two students from the same neighborhood: they’re in the same grade, take the same number of accelerated courses, strive for the same dream school. There’s only one difference: money. The wealthier family can afford to pay thousands of dollars to send their child to a private school that offers a full week of learning, including some in-person. The less financially stable family cannot provide their child with the same opportunities. Their child has to remain in public school with a virtual classroom and reduced learning hours. This isn’t just some far-fetched hypothetical; it’s happening to real families all over Montgomery County. </span></p>
<p><span style="font-weight: 400;">Allowing private schools to open while public schools are mandated to stay closed exacerbates socio-economic education disparities by providing wealthier families better access to education. This widening achievement gap has long-lasting implications for students and their educational development. Maryland should focus on providing support to public schools to improve virtual learning and facilitate a safe return back to the classroom, rather than focusing their attention and resources on private schools. </span></p>
<p><span style="font-weight: 400;">Over the summer, MCPS </span><a href="https://theblackandwhite.net/67898/news/mcps-announces-virtual-only-learning-only-for-first-semester-of-school-year/"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> that the first semester of the school year would be exclusively virtual. Necessary materials would be distributed to properly engage students in online learning, including Chromebooks and WiFi hotspots. However, even though students received school supplies, the virtual schedule drastically cut class time. The current virtual schedule only provides 14 instructional hours per week. By contrast, pre-pandemic in-person learning provided 26 instructional hours, allotting an additional 12 hours for education. </span></p>
<p><span style="font-weight: 400;">On the other hand, private schools like Holton Arms, located just down the street from Whitman, have the same virtual hours as they would in person, with more than 25 hours of learning a week. </span></p>
<p><span style="font-weight: 400;">Monelli Esfandiary, a senior at Holton Arms, said that the schedule is the same as if they were in person, with learning from 8:15–3:30 every day. Private school students simply receive more time for academics than MCPS students. This creates a disparity between public and private school attendees, which would only be further exacerbated if private schools returned to in-person learning while public schools remained virtual.</span></p>
<p><span style="font-weight: 400;">Every student should have equal access to education to ensure that the playing fields are level. When the county only allowed private schools to return to in-class learning, they also allowed their public school students to fall behind in the curriculum. </span><span style="font-weight: 400;">An educational leg up widens the county’s equity gap, ensuring that low-income students receive a worse standard of education compared to well-off peers.</span></p>
<p><span style="font-weight: 400;">Many private schools are using more than just tuition fees and donations to supplement the hefty cost of classroom safety; they are also using </span><a href="https://www.baltimoresun.com/politics/bs-md-pol-private-schools-paycheck-protection-program-20200709-v565q73uefgazaauufeambsyge-story.html"><span style="font-weight: 400;">funding</span></a><span style="font-weight: 400;"> from the Maryland government. Under the state’s Paycheck Protection Program, private schools in Maryland received a total of $110 million dollars in loans. The same Larry Hogan who bowed down to the cries of private school parents — all while Montgomery County Health Officer Dr. Gayles </span><a href="https://justthenews.com/politics-policy/education/defying-expert-advice-montgomery-county-maryland-forbids-private-schools#:~:text=Montgomery%20County%20Health%20Officer%20Travis,through%20October%201%2C%202020.%22"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> that conditions were not safe enough for private schools to reopen — has remained silent when it comes to returning public schools to a pre-pandemic state of normalcy. He has failed to provide grants to upgrade public schools’ HVAC and ventilation systems that would help ensure a safe return to in-person learning. T</span><span style="font-weight: 400;">he state and federal governments’ education priorities during the pandemic should lie with public education rather than with a select group of predominantly wealthy families who can bypass the system. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">What I can say is this: for public schools to reopen safely we need the resources to do so,” said </span><span style="font-weight: 400;">Patti Mullins, Press Secretary and research specialist for the Maryland State Education Association.</span><span style="font-weight: 400;"> “Instead of getting those resources, we have seen federal inaction and attempted </span><span style="font-weight: 400;">cuts from the governor as he continues undercutting our schools.” </span></p>
<p><span style="font-weight: 400;">Public school is the educational backbone of our country; a majority of students countywide, statewide and nationwide attend public schools. The failure to adequately fund public schools during this time jeopardizes a critical institution, as demonstrated by a </span><a href="https://theblackandwhite.net/68077/news/mcps-enrollment-down-thousands-from-last-year/"><span style="font-weight: 400;">decline in enrollment</span></a><span style="font-weight: 400;"> in MCPS since the start of the pandemic. </span></p>
<p><span style="font-weight: 400;">If private schools are not required to follow county reopening guidelines, they should not be eligible for state funding. This inherent hypocrisy highlights the public-private school disconnect, especially as the former loses funding to the tune of </span><a href="https://marylandeducators.org/school-funding/"><span style="font-weight: 400;">2.9 billion dollars</span></a><span style="font-weight: 400;"> in Maryland alone. </span></p>
<p><span style="font-weight: 400;">Some students are receiving a proper, in-person education and some are not. The only variable is how much one students’ family is willing to pay to get ahead. Instead of attempting to close the equity gap between Maryland students, Governor Hogan has opened the floodgates. Only a select few children have an opportunity to receive a full week’s worth of education, and unfortunately, the sole determinant is how much parents are able to afford in the midst of a recession. The long-term consequences of favoring wealthier students will have severe effects, many of which cannot yet be fully anticipated. A vast majority of students receive public education, yet a vast majority of the county’s resources are funneled into private schools. This favoritism puts the futures of hundreds of thousands of students at stake.</span></p>
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://theblackandwhite.net/category/opinion/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://theblackandwhite.net/category/spotlight/' rel='category tag'>Spotlight</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with obscenities, personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="68211" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/368';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/514/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-39' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat3968211' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3968211'><a href='https://theblackandwhite.net/68211/opinion/maryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/10/Photo-Oct-20-6-49-48-PM-e1603375693283-900x567.jpg' class='' style='width:100%' id='grow-cat3968211' alt='Maryland should prioritize public schools in the midst of a pandemic'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/68211/opinion/maryland-should-prioritize-public-schools-in-the-midst-of-a-pandemic/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Maryland should prioritize public schools in the midst of a pandemic'>Maryland should prioritize public schools in the midst of a pandemic</a></div><p class='writer'>By Caitlin Cowan</p><p class='datetime'><span class="time-wrapper"> October 22, 2020</span></p><p>Two students from the same neighborhood: they’re in the same grade, take the same number...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3968215' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3968215'><a href='https://theblackandwhite.net/68215/podcaststoday/episode-4-the-black-and-white-sports-podcast/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/09/my-visual_49295539.png' class='' style='width:100%' id='grow-cat3968215' alt='Episode 4: The Black and White Sports Podcast'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/68215/podcaststoday/episode-4-the-black-and-white-sports-podcast/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Episode 4: The Black and White Sports Podcast'>Episode 4: The Black and White Sports Podcast</a></div><p class='writer'>By Quentin Corpuel and John McGowan</p><p class='datetime'><span class="time-wrapper"> October 21, 2020</span></p><p>





Feature writer Quentin Corpuel and sports writer John McGowan teamed up to...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3968212' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3968212'><a href='https://theblackandwhite.net/68212/feature/the-immediate-reaction-was-heartbreak-christina-limanksy-helps-aid-lebanon-after-explosion-in-capital/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/10/IMG_1265.jpg' class='' style='width:100%' id='grow-cat3968212' alt='“The immediate reaction was heartbreak”: Christina Limanksy helps aid Lebanon after explosion in capital'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/68212/feature/the-immediate-reaction-was-heartbreak-christina-limanksy-helps-aid-lebanon-after-explosion-in-capital/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to “The immediate reaction was heartbreak”: Christina Limanksy helps aid Lebanon after explosion in capital'>“The immediate reaction was heartbreak”: Christina Limanksy helps aid Lebanon after explosion in capital</a></div><p class='writer'>By Kendall Headley</p><p class='datetime'><span class="time-wrapper"> October 20, 2020</span></p><p>Junior Christina Limansky finishes a dance routine she spent hours working on at the Elements...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3968206' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3968206'><a href='https://theblackandwhite.net/68206/feature/students-and-alumni-create-virtual-businesses-in-quarantine/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/10/Untitled-document-2-e1603142592279.jpg' class='' style='width:100%' id='grow-cat3968206' alt='Students and alumni create virtual businesses in quarantine'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/68206/feature/students-and-alumni-create-virtual-businesses-in-quarantine/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students and alumni create virtual businesses in quarantine'>Students and alumni create virtual businesses in quarantine</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_profile/afsoon-movahed/" class="creditline">Afsoon Movahed</a></p><p class='datetime'><span class="time-wrapper"> October 19, 2020</span></p><p>A global pandemic can bring panic, disorientation, unemployment and frustration, but for...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3968202' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3968202'><a href='https://theblackandwhite.net/68202/opinion/virtual-learning-shouldnt-mean-the-end-of-collaborative-learning/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/09/my-visual_49056514-2-900x600.png' class='' style='width:100%' id='grow-cat3968202' alt='Virtual learning shouldn’t mean the end of collaborative learning'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/68202/opinion/virtual-learning-shouldnt-mean-the-end-of-collaborative-learning/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Virtual learning shouldn’t mean the end of collaborative learning'>Virtual learning shouldn’t mean the end of collaborative learning</a></div><p class='writer'>By Felix Leonhardt</p><p class='datetime'><span class="time-wrapper"> October 18, 2020</span></p><p>We’ve all been there. The painful silence of a Zoom breakout room where no one turns...</p></div><div class='storybottomnoline'></div><div id='catbox-cat3968185' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theblackandwhite.net/68185/feature/a-school-year-4000-miles-away-yet-right-at-home/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/10/lilypool-e1602889626185-475x383.jpg' class='' id='grow-cat3968185'  alt='A school year 4,000 miles away, yet right at home' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theblackandwhite.net/68185/feature/a-school-year-4000-miles-away-yet-right-at-home/'>A school year 4,000 miles away, yet right at home</a></p><p><span class="time-wrapper"> October 16, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black and White</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theblackandwhite/qOuy', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform1431" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis1431">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1431" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1431" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1431" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1431" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="push-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="aux-menu">
                                        <div id="responsive-menu-title">
        
                    <div id="responsive-menu-title-image"><img alt="" src="https://theblackandwhite.net/wp-content/uploads/2020/09/to_pp.png" /></div>
        
        
        
        

            </div>
                                                <ul id="responsive-menu" role="menubar" aria-label="aux-menu" ><li id="responsive-menu-item-68001" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/category/feature/" class="responsive-menu-item-link" tabindex="1" role="menuitem">FEATURE</a></li><li id="responsive-menu-item-68002" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/category/news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">NEWS</a></li><li id="responsive-menu-item-68003" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://theblackandwhite.net/category/opinion/" class="responsive-menu-item-link" tabindex="1" role="menuitem">OPINION</a></li><li id="responsive-menu-item-68005" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/category/sports/" class="responsive-menu-item-link" tabindex="1" role="menuitem">SPORTS</a></li><li id="responsive-menu-item-68006" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/videos/" class="responsive-menu-item-link" tabindex="1" role="menuitem">VIDEO</a></li><li id="responsive-menu-item-68004" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/category/podcaststoday/" class="responsive-menu-item-link" tabindex="1" role="menuitem">PODCASTS</a></li><li id="responsive-menu-item-68025" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="http://therutabaga.net/" class="responsive-menu-item-link" tabindex="1" role="menuitem">SATIRE</a></li><li id="responsive-menu-item-68011" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://issuu.com/wwhsbw" class="responsive-menu-item-link" tabindex="1" role="menuitem">print archive</a></li><li id="responsive-menu-item-57544" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/print-subscriptions/" class="responsive-menu-item-link" tabindex="1" role="menuitem">subscribe</a></li><li id="responsive-menu-item-57539" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/contact-us-2/" class="responsive-menu-item-link" tabindex="1" role="menuitem">contact</a></li><li id="responsive-menu-item-57537" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://theblackandwhite.net/about/" class="responsive-menu-item-link" tabindex="1" role="menuitem">about<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='about' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-68135" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/about/" class="responsive-menu-item-link" tabindex="1" role="menuitem">about us</a></li><li id="responsive-menu-item-57541" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/history/" class="responsive-menu-item-link" tabindex="1" role="menuitem">history</a></li><li id="responsive-menu-item-68007" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/volume-56-staff/" class="responsive-menu-item-link" tabindex="1" role="menuitem">current staff</a></li><li id="responsive-menu-item-57538" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/advertising/" class="responsive-menu-item-link" tabindex="1" role="menuitem">advertising</a></li><li id="responsive-menu-item-68008" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/category/lettereditors/" class="responsive-menu-item-link" tabindex="1" role="menuitem">letters from the editors</a></li></ul></li><li id="responsive-menu-item-68052" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"  role="none"><a href="https://theblackandwhite.net/" class="responsive-menu-item-link" tabindex="1" role="menuitem">home</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://theblackandwhite.net" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                            </div>
</div>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div></body></html>