<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Black and White RSS 2.0" href="https://theblackandwhite.net/feed/" />
	<link rel="alternate" type="text/xml" title="The Black and White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Black and White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />
<title>Students make an impact in Costa Rica on spring break service trip &#8211; The Black and White</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://theblackandwhite.net/wp-includes/css/dist/components/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-components-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-block-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-editor/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://theblackandwhite.net/wp-includes/css/dist/nux/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://theblackandwhite.net/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/editor/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://theblackandwhite.net/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.0' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://theblackandwhite.net/wp-content/uploads/omgf/opensans-googlefont/opensans-googlefont.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://theblackandwhite.net/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://theblackandwhite.net/wp-content/uploads/omgf/bwg_googlefonts/bwg_googlefonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.0' type='text/css' media='all' />
<style id='responsive-menu-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://theblackandwhite.net/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://theblackandwhite.net/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://theblackandwhite.net/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://theblackandwhite.net/wp-content/uploads/omgf/googleFonts/googleFonts.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20220504' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.0' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.0' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.0' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.0' id='bwg_frontend-js'></script>
<script type='text/javascript' id='rmp_menu_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/responsive-menu/v4.0.0/assets/js/rmp-menu.js?ver=4.1.8' id='rmp_menu_scripts-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0' id='attc-datatable-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/twitter-tweets/js/weblizar-fronend-twitter-tweets.js?ver=1' id='wl-weblizar-fronend-twitter-tweets-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","nonce":"d9b1d0771e","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theblackandwhite.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackandwhite.net/wp-json/wp/v2/posts/72507" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://theblackandwhite.net/72507/feature/whitman-students-make-an-impact-in-costa-rica/" />
<link rel='shortlink' href='https://theblackandwhite.net/?p=72507' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F72507%2Ffeature%2Fwhitman-students-make-an-impact-in-costa-rica%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F72507%2Ffeature%2Fwhitman-students-make-an-impact-in-costa-rica%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Students make an impact in Costa Rica on spring break service trip" />
<meta property="og:type" content="article" />
<meta name="author" content="Josefina Masjuan" />
<meta property="og:url" content="https://theblackandwhite.net/72507/feature/whitman-students-make-an-impact-in-costa-rica/" />
<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2022/06/Julia_Mitra-Working-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Black and White" />
	<meta property="og:description" content="After months of preparation and coordination, a group of 19 Whitman students boarded a plane to San Jose, Costa Rica, for spring break, where they spent a week exploring the country and volunteering in indigenous communities. For more than a decade, Whitman teachers have coordinated trips similar to this one — providing an opportunity for..." />
	<meta name="description" content="After months of preparation and coordination, a group of 19 Whitman students boarded a plane to San Jose, Costa Rica, for spring break, where they spent a week exploring the country and volunteering in indigenous communities. For more than a decade, Whitman teachers have coordinated trips similar to this one — providing an opportunity for..." />
	<meta property="article:section" content="Artist Spotlight" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
			</style>
	<!-- Fonts Plugin CSS -->
	<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://theblackandwhite.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheBlackWhiteOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/waudcast">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/bdubbsonline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/blackandwhiteonline">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theblackandwhite.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2747" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis2747">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2747" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2747" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2747" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2747" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2020/10/to_pppp.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none" aria-hidden="true">The Black and White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black and White</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-65961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65961"><a href="https://theblackandwhite.net/category/feature/">Feature</a></li>
<li id="menu-item-65960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65960"><a href="https://theblackandwhite.net/category/news/">News</a></li>
<li id="menu-item-65962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65962" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-66002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66002"><a href="https://theblackandwhite.net/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://theblackandwhite.net/category/sports/">Sports</a></li>
<li id="menu-item-66924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66924"><a href="https://theblackandwhite.net/category/podcaststoday/">Podcasts</a></li>
<li id="menu-item-68026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68026"><a href="http://therutabaga.net/">Satire</a></li>
<li id="menu-item-71744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71744"><a href="https://theblackandwhite.net/category/puzzles/">Puzzles</a></li>
<li id="menu-item-70983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70983"><a href="https://issuu.com/wwhsbw">Print Archive</a></li>
<li id="menu-item-65974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65974"><a href="https://theblackandwhite.net/print-subscriptions/">Subscriptions</a></li>
<li id="menu-item-65973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65973"><a href="https://theblackandwhite.net/contact-us-2/">Contact Us</a></li>
<li id="menu-item-61312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-66000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66000"><a href="https://theblackandwhite.net/advertising/">Advertising</a></li>
	<li id="menu-item-66109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66109"><a href="https://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-66052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66052"><a href="https://theblackandwhite.net/category/lettereditors/">Letters From the Editors</a></li>
	<li id="menu-item-60929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60929"><a href="https://theblackandwhite.net/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-65972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65972"><a href="https://play.google.com/store/apps/details?id=com.snosites.studentnewssource&#038;hl=en_US">Our App</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-72507' class='snopostid'><div id='classic_story' class='sno-story-72507'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Students make an impact in Costa Rica on spring break service trip</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='72507' data-photo-id='72509' href='#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/06/Julia_Mitra-Working-900x675.jpg' alt='Sophomores+Julia+Grumet+and+Mitra+Hu-Henderson+help+renovate+a+villages+Iguana+Conservation+Center.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='72507' data-photo-id='72509'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theblackandwhite.net/staff_name/photo-courtesy-rebecca-zatz/" class="creditline">Photo courtesy Rebecca Zatz</a></p><p class="photocaption">Sophomores Julia Grumet and Mitra Hu-Henderson help renovate a village&#8217;s Iguana Conservation Center. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theblackandwhite.net/staff_name/josefina-masjuan/" class="creditline">Josefina Masjuan</a></span><br /><span class="storydate"><span class="time-wrapper">June 10, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">After months of preparation and coordination, a group of 19 Whitman students boarded a plane to San Jose, Costa Rica, for spring break, where they spent a week exploring the country and volunteering in indigenous communities.</span></p>
<p><span style="font-weight: 400;">For more than a decade, Whitman teachers have coordinated trips similar to this one — providing an opportunity for the school’s language-learners to explore Spanish-speaking countries like Ecuador, Peru and Costa Rica. For this trip, teachers Rebecca Zatz and Benjamin Krensky worked with Asociación Talamanqueña Ecoturismo Conservación (</span><a href="https://ateccr.org"><span style="font-weight: 400;">ATEC</span></a><span style="font-weight: 400;">) to organize the service work. After two years of postponements due to COVID-19, the annual expedition returned for this year’s spring break.</span></p>
<p><span style="font-weight: 400;">The primary goal of these trips is to immerse students in service and culture while stepping outside of their comfort zone, said Zatz, who has been arranging the service trips since 2011.</span></p>
<p><span style="font-weight: 400;">“It’s a passion of mine,” Zatz said. “I love seeing new things and getting those experiences, and we’ve built such a strong relationship with people.”</span></p>
<p><span style="font-weight: 400;">This particular trip centered around helping the </span><a href="https://pulitzercenter.org/projects/costa-rica-bribri-culture-under-threat"><span style="font-weight: 400;">Bribri</span></a> <span style="font-weight: 400;">people</span><span style="font-weight: 400;">, an indigenous group with a population of around 11,000 people that resides in the mountainous Talamanca region along the Caribbean Coast. Sophomore Miles Hillman attended the trip, and expanded his knowledge of the country and the way of life during the week he spent there, he said.</span></p>
<p><span style="font-weight: 400;">“I learned a lot about Costa Rica’s history and the role that the native people played in it on top of learning about their culture,” Hillman said.</span></p>
<p><span style="font-weight: 400;">The students stayed in Cahuita, a village off of Costa Rica’s Caribbean coast that is situated in a dense forest without Internet access. The isolated location came as a surprise to some of the students, said Whitman social worker Emily Callaghan, who attended the trip as a chaperone.</span></p>
<p><span style="font-weight: 400;">“It’s challenging yourself to get out of a lifestyle where things are taken for granted,” Callaghan said. “I think it just makes you realize this kind of purpose of being on this earth.”</span></p>
<p><span style="font-weight: 400;">One group of students volunteered with </span><a href="https://elpuentethebridge.org/index.php/our-mission/"><span style="font-weight: 400;">El Puente</span></a><span style="font-weight: 400;"> — a non-profit organization located in Puerto Viejo de Talamanca — and worked with the Bribri to construct new parts of the community center. The center is located near the Kekoldi Indigenous Reserve and provides indigenous families with food, clothing and other resources. </span></p>
<figure id="attachment_72512" aria-describedby="caption-attachment-72512" style="width: 253px" class="wp-caption alignright"><img class=" wp-image-72512" src="https://theblackandwhite.net/wp-content/uploads/2022/06/IMG_6379-359x475.jpg" alt="" width="253" height="335" srcset="https://theblackandwhite.net/wp-content/uploads/2022/06/IMG_6379-359x475.jpg 359w, https://theblackandwhite.net/wp-content/uploads/2022/06/IMG_6379-681x900.jpg 681w, https://theblackandwhite.net/wp-content/uploads/2022/06/IMG_6379-768x1016.jpg 768w, https://theblackandwhite.net/wp-content/uploads/2022/06/IMG_6379-300x397.jpg 300w, https://theblackandwhite.net/wp-content/uploads/2022/06/IMG_6379.jpg 828w" sizes="(max-width: 253px) 100vw, 253px" /><figcaption id="caption-attachment-72512" class="wp-caption-text">Students make slime with children at a local school. (Photo courtesy Julia Grumet)</figcaption></figure>
<p><span style="font-weight: 400;">Whitman&#8217;s travelers also engaged in activities with children at a local school, making slime and playing card games with the </span><span style="font-weight: 400;">younger students. For sophomore Julia Grumet, forging personal connections with the kids</span><span style="font-weight: 400;"> was the highlight of her trip, she said.</span></p>
<p><span style="font-weight: 400;">“The part that made it really worth it was that the kids knew me by the end,” Grumet said. “I had to explain that I was leaving and that was very hard, but the fact that they were disappointed to see me go really meant a lot because I was making an impact.”</span></p>
<p><span style="font-weight: 400;">Grumet and her peers also enjoyed the opportunity to practice the Spanish they’d learned in school; applying language skills in a Spanish-speaking country was her main motivation for attending the trip, she said.</span></p>
<p><span style="font-weight: 400;">The other group helped renovate the village’s Iguana Conservation Center by planting native fauna and restoring paths to protect the sanctuary’s species.</span></p>
<p><span style="font-weight: 400;">After completing the service portion of the trip, students explored the town within Cahuita and observed native wildlife at conservation-focused nature centers. They visited the town&#8217;s Macaw Center and the Jaguar Rescue Center, which rehabilitates injured animals and returns them to the wild.</span></p>
<p><span style="font-weight: 400;">The group also toured a nearby jungle in the Cahuita National Park to observe native species and understand the importance of preserving their habitats.</span></p>
<figure id="attachment_72515" aria-describedby="caption-attachment-72515" style="width: 301px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-72515" src="https://theblackandwhite.net/wp-content/uploads/2022/06/Mitra_George-Hut-475x356.jpg" alt="" width="301" height="226" srcset="https://theblackandwhite.net/wp-content/uploads/2022/06/Mitra_George-Hut-475x356.jpg 475w, https://theblackandwhite.net/wp-content/uploads/2022/06/Mitra_George-Hut-900x675.jpg 900w, https://theblackandwhite.net/wp-content/uploads/2022/06/Mitra_George-Hut-768x576.jpg 768w, https://theblackandwhite.net/wp-content/uploads/2022/06/Mitra_George-Hut-300x225.jpg 300w, https://theblackandwhite.net/wp-content/uploads/2022/06/Mitra_George-Hut.jpg 1501w" sizes="(max-width: 301px) 100vw, 301px" /><figcaption id="caption-attachment-72515" class="wp-caption-text">Whitman students Mitra Hu-Henderson and George Surgenor help construct a hut. (Photo courtesy Rebecca Zatz)</figcaption></figure>
<p><span style="font-weight: 400;">During the trip, the student travelers spent a portion of their days enjoying the outdoors, and participated in activities like surfing lessons and hiking. They also embarked on a tour of the Arenal Volcano and explored the towns in the surrounding area. For sophomore Paola Jackson, the volcano tour and nature hikes were the best parts of the trip, she said.</span></p>
<p><span style="font-weight: 400;">“[The activities] were so eye-opening,” Jackson said. “You’re doing something that you’ve never experienced. I’ve never been to a waterfall before and swam in it, so it was crazy being able to do these things for the first time.”</span></p>
<p><span style="font-weight: 400;">While the Whitman students only spent one week in Costa Rica, the relationships and memories they created will last a lifetime, sophomore Mitra Hu-Henderson said. This year’s heightened interest will also allow for a greater number of students to embark on the trip, with two more expeditions set for the summer of 2022 to Costa Rica and Ecuador. In the future, Zatz hopes the program will expand, she said.</span></p>
<p><span style="font-weight: 400;">“I think [the experience] is something that students carry with them,” Zatz said. “We become a team and a family.”</span></p>
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://theblackandwhite.net/category/feature/artistspotlight/' rel='category tag'>Artist Spotlight</a></li><li class='blockscategory'><a href='https://theblackandwhite.net/category/feature/' rel='category tag'>Feature</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/368';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/514/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-39' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat3972507' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3972507'><a href='https://theblackandwhite.net/72507/feature/whitman-students-make-an-impact-in-costa-rica/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/06/Julia_Mitra-Working-900x675.jpg' class='' style='width:100%' id='grow-cat3972507' alt='Students make an impact in Costa Rica on spring break service trip'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/72507/feature/whitman-students-make-an-impact-in-costa-rica/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students make an impact in Costa Rica on spring break service trip'>Students make an impact in Costa Rica on spring break service trip</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/josefina-masjuan/" class="creditline">Josefina Masjuan</a></p><p class='datetime'><span class="time-wrapper"> June 10, 2022</span></p><p>After months of preparation and coordination, a group of 19 Whitman students boarded a...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3972464' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3972464'><a href='https://theblackandwhite.net/72464/feature/photo-story-class-of-2022-graduates/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/06/H25A7249-900x600.jpeg' class='' style='width:100%' id='grow-cat3972464' alt='Photo story: class of 2022 graduates'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/72464/feature/photo-story-class-of-2022-graduates/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Photo story: class of 2022 graduates'>Photo story: class of 2022 graduates</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/heidi-thalman/" class="creditline">Heidi Thalman</a></p><p class='datetime'><span class="time-wrapper"> June 7, 2022</span></p><p>&nbsp;

&nbsp;</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3972456' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3972456'><a href='https://theblackandwhite.net/72456/news/class-of-2022-graduates-monday-morning/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/06/graduation2-e1654573999954-900x479.jpg' class='' style='width:100%' id='grow-cat3972456' alt='Class of 2022 graduates Monday morning'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/72456/news/class-of-2022-graduates-monday-morning/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Class of 2022 graduates Monday morning'>Class of 2022 graduates Monday morning</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/jasper-lester/" class="creditline">Jasper Lester</a> and <a href="https://theblackandwhite.net/staff_name/darby-infeld/" class="creditline">Darby Infeld</a></p><p class='datetime'><span class="time-wrapper"> June 7, 2022</span></p><p>Seniors gathered one final time for graduation at the Jerome M. Marco stadium yesterday...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3972447' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3972447'><a href='https://theblackandwhite.net/72447/opinion/whitman-teachers-expand-beyond-just-the-books/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/05/CreativeEducation-900x600.jpg' class='' style='width:100%' id='grow-cat3972447' alt='Whitman teachers: expand beyond just the books'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/72447/opinion/whitman-teachers-expand-beyond-just-the-books/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Whitman teachers: expand beyond just the books'>Whitman teachers: expand beyond just the books</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/jacob-cowan/" class="creditline">Jacob Cowan</a></p><p class='datetime'><span class="time-wrapper"> June 5, 2022</span></p><p>“A perfect world is never perfect, only filled with lies. Promises are broken and more...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3972441' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3972441'><a href='https://theblackandwhite.net/72441/news/former-teacher-kirkland-shipley-pleads-guilty-to-sexual-abuse-charges/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/06/Screen-Shot-2022-03-17-at-10.03.19-PM-900x597.png' class='' style='width:100%' id='grow-cat3972441' alt='Former teacher Kirkland Shipley pleads guilty to sexual abuse charges'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/72441/news/former-teacher-kirkland-shipley-pleads-guilty-to-sexual-abuse-charges/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Former teacher Kirkland Shipley pleads guilty to sexual abuse charges'>Former teacher Kirkland Shipley pleads guilty to sexual abuse charges</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/ines-foscarini/" class="creditline">Ines Foscarini</a></p><p class='datetime'><span class="time-wrapper"> June 4, 2022</span></p><p>Former Whitman social studies teacher Kirkland Shipley accepted a government plea offer...</p></div><div class='storybottomnoline'></div><div id='catbox-cat3972415' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theblackandwhite.net/72415/opinion/i-wake-up-at-500-a-m-and-i-love-it/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/06/SleepSchedule-475x267.jpg' class='' id='grow-cat3972415'  alt='I wake up at 5:00 a.m. — and I love it' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theblackandwhite.net/72415/opinion/i-wake-up-at-500-a-m-and-i-love-it/'>I wake up at 5:00 a.m. — and I love it</a></p><p><span class="time-wrapper"> June 2, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black and White</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://theblackandwhite.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheBlackWhiteOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/waudcast">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/bdubbsonline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/blackandwhiteonline">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform8985" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis8985">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8985" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8985" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8985" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8985" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/368'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
						<button type="button"  aria-controls="rmp-container-71177" aria-label="Menu Trigger" id="rmp_menu_trigger-71177"  class="rmp_menu_trigger rmp-menu-trigger-boring">
								<span class="rmp-trigger-box">
									<span class="responsive-menu-pro-inner"></span>
								</span>
					</button>
						<div id="rmp-container-71177" class="rmp-container rmp-container rmp-slide-left">
							<div id="rmp-menu-title-71177" class="rmp-menu-title">
				<a href="" target="_self" id="rmp-menu-title-link">
								<span></span>
				</a>
			</div>
						<div id="rmp-menu-additional-content-71177" class="rmp-menu-additional-content">
									</div>
			<div id="rmp-menu-wrap-71177" class="rmp-menu-wrap"><ul id="rmp-menu-71177" class="rmp-menu" role="menubar" aria-label="Primary Menu"><li id="rmp-menu-item-68001" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rmp-menu-item rmp-menu-item-current-parent rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/feature/"  class = "rmp-menu-item-link"  role = "menuitem"  >FEATURE</a></li><li id="rmp-menu-item-68002" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/news/"  class = "rmp-menu-item-link"  role = "menuitem"  >NEWS</a></li><li id="rmp-menu-item-68003" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/opinion/"  class = "rmp-menu-item-link"  role = "menuitem"  >OPINION</a></li><li id="rmp-menu-item-68005" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/sports/"  class = "rmp-menu-item-link"  role = "menuitem"  >SPORTS</a></li><li id="rmp-menu-item-68006" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/videos/"  class = "rmp-menu-item-link"  role = "menuitem"  >VIDEO</a></li><li id="rmp-menu-item-68004" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/podcaststoday/"  class = "rmp-menu-item-link"  role = "menuitem"  >PODCASTS</a></li><li id="rmp-menu-item-71743" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/puzzles/"  class = "rmp-menu-item-link"  role = "menuitem"  >PUZZLES</a></li><li id="rmp-menu-item-68025" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "http://therutabaga.net/"  class = "rmp-menu-item-link"  role = "menuitem"  >SATIRE</a></li><li id="rmp-menu-item-68011" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://issuu.com/wwhsbw"  class = "rmp-menu-item-link"  role = "menuitem"  >print archive</a></li><li id="rmp-menu-item-57544" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/print-subscriptions/"  class = "rmp-menu-item-link"  role = "menuitem"  >subscribe</a></li><li id="rmp-menu-item-57539" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/contact-us-2/"  class = "rmp-menu-item-link"  role = "menuitem"  >contact</a></li><li id="rmp-menu-item-57537" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children rmp-menu-item rmp-menu-item-has-children rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/about/"  class = "rmp-menu-item-link"  role = "menuitem"  >about<div class="rmp-menu-subarrow"><span class="rmp-font-icon dashicons dashicons-arrow-up-alt2 "></span></div></a><ul aria-label="about"
            role="menu" data-depth="2"
            class="rmp-submenu rmp-submenu-depth-1"><li id="rmp-menu-item-68135" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/about/"  class = "rmp-menu-item-link"  role = "menuitem"  >about us</a></li><li id="rmp-menu-item-57541" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/history/"  class = "rmp-menu-item-link"  role = "menuitem"  >history</a></li><li id="rmp-menu-item-68007" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/staff/"  class = "rmp-menu-item-link"  role = "menuitem"  >current staff</a></li><li id="rmp-menu-item-57538" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/advertising/"  class = "rmp-menu-item-link"  role = "menuitem"  >advertising</a></li><li id="rmp-menu-item-68008" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/category/lettereditors/"  class = "rmp-menu-item-link"  role = "menuitem"  >letters from the editors</a></li></ul></li><li id="rmp-menu-item-68052" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/"  class = "rmp-menu-item-link"  role = "menuitem"  >home</a></li></ul></div>			<div id="rmp-search-box-71177" class="rmp-search-box">
					<form action="https://theblackandwhite.net/" class="rmp-search-form" role="search">
						<input type="search" name="s" title="Search" placeholder="Search" class="rmp-search-box">
					</form>
				</div>
						</div>
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-5">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
									<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F72507%2Ffeature%2Fwhitman-students-make-an-impact-in-costa-rica%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Students make an impact in Costa Rica on spring break service trip&amp;url=https%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D72507" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-5" data-story-id="72507">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theblackandwhite.net/72507/feature/whitman-students-make-an-impact-in-costa-rica/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, excessive obscenities, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Black and White Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/72507/feature/whitman-students-make-an-impact-in-costa-rica/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="7aad9f20f6a32b7f261239504f3e2d758b80b515146eeddb03344fedf2a1984c"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-f363127105e8288281e9f4677e8c9b03="8b80b515146eeddb03344fedf2a1984c"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='72507' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>