<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Black and White RSS 2.0" href="https://theblackandwhite.net/feed/" />
<link rel="alternate" type="text/xml" title="The Black and White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Black and White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />

<title>“This is a crime scene”: Friday rally for historic Moses African Cemetery draws passionate crowd &#8211; The Black and White</title>
<link rel="alternate" type="application/rss+xml" title="The Black and White &raquo; “This is a crime scene”: Friday rally for historic Moses African Cemetery draws passionate crowd Comments Feed" href="https://theblackandwhite.net/67912/news/this-is-a-crime-scene-moses-african-cemetery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://theblackandwhite.net/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://theblackandwhite.net/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://theblackandwhite.net/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://theblackandwhite.net/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.61' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.61' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://theblackandwhite.net/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CAverage%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20200813' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://theblackandwhite.net/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.5.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.5.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.5.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.5.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.5.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.5.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.5.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.5.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.5.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.5.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.5.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.5.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.5.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.5.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.5.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.61' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.61' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0' id='attc-datatable-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://theblackandwhite.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackandwhite.net/wp-json/wp/v2/posts/67912" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrating Ramadan virtually: how quarantine has forced new traditions' href='https://theblackandwhite.net/67909/opinion/celebrating-ramadan-virtually-how-quarantine-has-forced-new-traditions/' />
<link rel='next' title='First virtual school week brings community resilience and optimism' href='https://theblackandwhite.net/67928/news/first-virtual-school-week-brings-community-resilience-optimism/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://theblackandwhite.net/67912/news/this-is-a-crime-scene-moses-african-cemetery/" />
<link rel='shortlink' href='https://theblackandwhite.net/?p=67912' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F67912%2Fnews%2Fthis-is-a-crime-scene-moses-african-cemetery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F67912%2Fnews%2Fthis-is-a-crime-scene-moses-african-cemetery%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="“This is a crime scene”: Friday rally for historic Moses African Cemetery draws passionate crowd" />
<meta property="og:type" content="article" />
<meta name="author" content="Lexi Fleck" />
<meta property="og:url" content="https://theblackandwhite.net/67912/news/this-is-a-crime-scene-moses-african-cemetery/" />
<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1707-1-e1599361281305-900x519.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="519" />
	<meta property="og:site_name" content="The Black and White" />
	<meta property="og:description" content="On Friday, September 4, demonstrators from the Bethesda African Cemetery Coalition held a rally to “save” Moses Cemetery, a historic African cemetery, from demolition. Around 80 people gathered for two hours near the Capital Crescent Trail overpass at River Road to protest the destruction of the cemetery, which is being replaced by a self-storage facility...." />
	<meta name="description" content="On Friday, September 4, demonstrators from the Bethesda African Cemetery Coalition held a rally to “save” Moses Cemetery, a historic African cemetery, from demolition. Around 80 people gathered for two hours near the Capital Crescent Trail overpass at River Road to protest the destruction of the cemetery, which is being replaced by a self-storage facility...." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->


		<script
			type="text/javascript">var ajaxurl = 'https://theblackandwhite.net/wp-admin/admin-ajax.php';</script>

		

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theblackandwhite/qOuy', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theblackandwhite.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5317" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis5317">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5317" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5317" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5317" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5317" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none" aria-hidden="true">The Black and White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black and White</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2019/11/logo_longform.png" alt="The Student News Site of Walt Whitman High School" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-65960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65960"><a href="https://theblackandwhite.net/category/news/">News</a></li>
<li id="menu-item-65961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65961"><a href="https://theblackandwhite.net/category/feature/">Feature</a></li>
<li id="menu-item-66924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66924"><a href="https://theblackandwhite.net/category/podcaststoday/">Podcasts</a></li>
<li id="menu-item-65962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65962" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-66002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66002"><a href="https://theblackandwhite.net/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://theblackandwhite.net/category/sports/">Sports</a></li>
<li id="menu-item-60936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60936"><a href="https://theblackandwhite.net/videos/">Videos</a></li>
<li id="menu-item-65972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65972"><a href="https://play.google.com/store/apps/details?id=com.snosites.studentnewssource&#038;hl=en_US">Our App</a></li>
<li id="menu-item-65973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65973"><a href="https://theblackandwhite.net/contact-us-2/">Contact Us</a></li>
<li id="menu-item-65974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65974"><a href="https://theblackandwhite.net/print-subscriptions/">Print Subscriptions</a></li>
<li id="menu-item-61312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-66109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66109"><a href="https://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-60929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60929"><a href="https://theblackandwhite.net/volume-56-staff/">Current Staff</a></li>
	<li id="menu-item-66000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66000"><a href="https://theblackandwhite.net/advertising/">Advertising</a></li>
	<li id="menu-item-66052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66052"><a href="https://theblackandwhite.net/category/lettereditors/">Letter From the Editors</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-67912' class='snopostid'><div id='classic_story' class='sno-story-67912'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">“This is a crime scene”: Friday rally for historic Moses African Cemetery draws passionate crowd</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='67912' data-photo-id='67918' href='#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1707-1-e1599361281305-900x519.jpg' alt='Demonstrators+sing+songs+and+shout+chants+in+protest+of+the+destruction+of+Moses+Cemetery+on+River+Road.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='67912' data-photo-id='67918'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theblackandwhite.net/staff_profile/lexi-fleck/">Lexi Fleck</a></p><p class="photocaption">Demonstrators sing songs and shout chants in protest of the destruction of Moses Cemetery on River Road. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theblackandwhite.net/staff_profile/lexi-fleck/" class="creditline">Lexi Fleck</a></span><br /><span class="storydate"><span class="time-wrapper">September 5, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="67912"><a class='commentscroll' href='https://theblackandwhite.net/67912/news/this-is-a-crime-scene-moses-african-cemetery/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F67912%2Fnews%2Fthis-is-a-crime-scene-moses-african-cemetery%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=“This is a crime scene”: Friday rally for historic Moses African Cemetery draws passionate crowd&amp;url=https%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D67912" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//theblackandwhite.net/67912/news/this-is-a-crime-scene-moses-african-cemetery/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">On Friday, September 4, demonstrators from the Bethesda African Cemetery Coalition held a rally to “save” Moses Cemetery, a historic African cemetery, from demolition. Around 80 people gathered for two hours near the Capital Crescent Trail overpass at River Road to protest the destruction of the cemetery, which is being replaced by a self-storage facility.</span></p>
<figure id="attachment_67916" aria-describedby="caption-attachment-67916" style="width: 306px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-67916" src="https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1710-1-475x356.jpg" alt="" width="306" height="229" srcset="https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1710-1-475x356.jpg 475w, https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1710-1-900x675.jpg 900w, https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1710-1-768x576.jpg 768w, https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1710-1-300x225.jpg 300w, https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1710-1.jpg 1501w" sizes="(max-width: 306px) 100vw, 306px" /><figcaption id="caption-attachment-67916" class="wp-caption-text">Protestors wave a banner reading: &#8220;Desecration is Racism&#8221; in response to the construction over the historic African cemetery. (<a href="https://theblackandwhite.net/staff_profile/lexi-fleck/">Lexi Fleck</a>)</figcaption></figure>
<p><span style="font-weight: 400;">During the rally, protestors yelled chants such as “this is a crime scene, oh Lord” and “this is what democracy looks like,” with music blaring behind their pleas. Several demonstrators held  posters in one hand and flowers in another, placing the bouquets on a nearby fence in honor of those buried in the cemetery.<br />
</span></p>
<p><span style="font-weight: 400;">“The flowers on the fence symbolize respect and remembrance to the ancestors that have been completely disrespected and forgotten,” said Whitman alumna Sydney Wolstein, a marshall at the protest. “They show that we are still fighting for them.”</span></p>
<figure id="attachment_67913" aria-describedby="caption-attachment-67913" style="width: 165px" class="wp-caption alignright"><img loading="lazy" class="wp-image-67913" src="https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1705-1-e1599360665292-356x475.jpg" alt="" width="165" height="220" srcset="https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1705-1-e1599360665292-356x475.jpg 356w, https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1705-1-e1599360665292-675x900.jpg 675w, https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1705-1-e1599360665292-768x1024.jpg 768w, https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1705-1-e1599360665292-300x400.jpg 300w, https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1705-1-e1599360665292.jpg 1126w" sizes="(max-width: 165px) 100vw, 165px" /><figcaption id="caption-attachment-67913" class="wp-caption-text">Senior Max Hane holds up a sign reading: “Save Bethesda African Cemetery.” (<a href="https://theblackandwhite.net/staff_profile/lexi-fleck/">Lexi Fleck)</a></figcaption></figure>
<p><span style="font-weight: 400;">Leaders from the Macedonia Baptist Church run the BACC and </span><span style="font-weight: 400;">have been fighting the destruction of historic Black cemeteries for the past three years. </span><span style="font-weight: 400;">Since 2017, the BACC’s goal has been to preserve the burial grounds of freed slaves. The BACC soon became involved in the preservation of Moses Cemetery, and construction overtop the historic site began around two months ago. </span></p>
<p><span style="font-weight: 400;">Marshalls and traffic guards attended the rally to ensure an uninterrupted and safe assembly, while organizers provided food and water for participants. Protestors wore masks and practiced social distancing to ensure the COVID-19 pandemic would not stop those in attendance from voicing their disapproval of the construction.</span></p>
<p><span style="font-weight: 400;">“This is something that is happening in my own neighborhood, not something in DC, Rockville or Gaithersburg; this is next to my house,” said senior Jamie Gordon, an attendee of the protest. “I would be doing a disservice to my community for staying quiet on an issue like this.”</span></p>
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://theblackandwhite.net/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://theblackandwhite.net/category/spotlight/' rel='category tag'>Spotlight</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/09/Lexi-Fleck-e1569333945353-317x475.jpg' alt='Photo of Lexi Fleck'/></div><a href="https://theblackandwhite.net/staff_profile/lexi-fleck/"><div class='sc_title'>Lexi Fleck, Metro Writer, Multimedia Intern</div></a><div class='sc_bio'><strong>Grade</strong><br />
<br />
11<br />
<br />
<strong>Why did you join the Black and White?</strong><br />
<br />
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style><br />
<br />
I love writing and the reporting process is super cool to me.<br />
<br />
<strong>What's your favorite scent?</strong><br />
<br />
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style><br />
<br />
Fiji deodorant<div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with obscenities, personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="67912" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/368';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/514/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
						} else {
							let rand_num = Math.floor((Math.random() * 2) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-39' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat3967928' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3967928'><a href='https://theblackandwhite.net/67928/news/first-virtual-school-week-brings-community-resilience-optimism/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/09/Screenshot-2020-09-07-at-9.58.28-PM-900x620.png' class='' style='width:100%' id='grow-cat3967928' alt='First virtual school week brings community resilience and optimism'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/67928/news/first-virtual-school-week-brings-community-resilience-optimism/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to First virtual school week brings community resilience and optimism'>First virtual school week brings community resilience and optimism</a></div><p class='writer'>By Lily Freeman</p><p class='datetime'><span class="time-wrapper"> September 7, 2020</span></p><p>Whitman students and teachers completed the first week of classes virtually in an unprecedented...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3967912' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3967912'><a href='https://theblackandwhite.net/67912/news/this-is-a-crime-scene-moses-african-cemetery/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/09/IMG_1707-1-e1599361281305-900x519.jpg' class='' style='width:100%' id='grow-cat3967912' alt='“This is a crime scene”: Friday rally for historic Moses African Cemetery draws passionate crowd'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/67912/news/this-is-a-crime-scene-moses-african-cemetery/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to “This is a crime scene”: Friday rally for historic Moses African Cemetery draws passionate crowd'>“This is a crime scene”: Friday rally for historic Moses African Cemetery draws passionate crowd</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_profile/lexi-fleck/" class="creditline">Lexi Fleck</a></p><p class='datetime'><span class="time-wrapper"> September 5, 2020</span></p><p>On Friday, September 4, demonstrators from the Bethesda African Cemetery Coalition held...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3967909' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3967909'><a href='https://theblackandwhite.net/67909/opinion/celebrating-ramadan-virtually-how-quarantine-has-forced-new-traditions/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/08/unnamed-900x675.jpg' class='' style='width:100%' id='grow-cat3967909' alt='Celebrating Ramadan virtually: how quarantine has forced new traditions'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/67909/opinion/celebrating-ramadan-virtually-how-quarantine-has-forced-new-traditions/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Celebrating Ramadan virtually: how quarantine has forced new traditions'>Celebrating Ramadan virtually: how quarantine has forced new traditions</a></div><p class='writer'>By Iman Ilias</p><p class='datetime'><span class="time-wrapper"> August 15, 2020</span></p><p>Eating dates and samosas with friends at the mosque. Listening to the imam’s sermon...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3967904' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3967904'><a href='https://theblackandwhite.net/67904/feature/international-book-exchange-brings-students-together/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-26-at-7.55.39-PM-900x885.png' class='' style='width:100%' id='grow-cat3967904' alt='International book exchange brings students together'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/67904/feature/international-book-exchange-brings-students-together/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to International book exchange brings students together'>International book exchange brings students together</a></div><p class='writer'>By Defne Aslan</p><p class='datetime'><span class="time-wrapper"> July 26, 2020</span></p><p>Sophomore Yuxi Apel caught a glimpse of the UPS worker walking by her window and wandered...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3967898' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3967898'><a href='https://theblackandwhite.net/67898/news/mcps-announces-virtual-only-learning-only-for-first-semester-of-school-year/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/07/Whitman-900x600-1.jpg' class='' style='width:100%' id='grow-cat3967898' alt='MCPS announces virtual-only learning for first semester of school year'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/67898/news/mcps-announces-virtual-only-learning-only-for-first-semester-of-school-year/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to MCPS announces virtual-only learning for first semester of school year'>MCPS announces virtual-only learning for first semester of school year</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_profile/taylor-haber/" class="creditline">Taylor Haber</a></p><p class='datetime'><span class="time-wrapper"> July 21, 2020</span></p><p>MCPS will begin the 2020–2021 school year virtually, Superintendent Jack R. Smith said...</p></div><div class='storybottomnoline'></div><div id='catbox-cat3967892' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theblackandwhite.net/67892/feature/to-defer-or-to-commit-seniors-have-a-difficult-choice-this-fall/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-4.02.36-PM-475x266.png' class='' id='grow-cat3967892'  alt='To defer or to commit: seniors have a difficult choice this fall' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theblackandwhite.net/67892/feature/to-defer-or-to-commit-seniors-have-a-difficult-choice-this-fall/'>To defer or to commit: seniors have a difficult choice this fall</a></p><p><span class="time-wrapper"> July 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black and White</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theblackandwhite/qOuy', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="https://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform7876" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis7876">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7876" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7876" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7876" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7876" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div></body></html>