<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Black and White RSS 2.0" href="https://theblackandwhite.net/feed/" />
	<link rel="alternate" type="text/xml" title="The Black and White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Black and White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />
	<title>The Black &#038; White’s last-minute holiday gift guide &#8211; The Black and White</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Black and White &raquo; The Black &#038; White’s last-minute holiday gift guide Comments Feed" href="https://theblackandwhite.net/74026/opinion/the-black-whites-last-minute-holiday-gift-guide/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://theblackandwhite.net/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://theblackandwhite.net/wp-includes/css/dist/components/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://theblackandwhite.net/wp-includes/css/dist/block-editor/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://theblackandwhite.net/wp-includes/css/dist/nux/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://theblackandwhite.net/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://theblackandwhite.net/wp-includes/css/dist/editor/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css' href='https://theblackandwhite.net/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://theblackandwhite.net/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bpquotes-styles-css' href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css' href='https://theblackandwhite.net/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css' href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css' href="https://theblackandwhite.net/wp-content/uploads/omgf/bwg_googlefonts/bwg_googlefonts.css?ver=1667701515" type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.8.4' type='text/css' media='all' />
<style id='responsive-menu-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://theblackandwhite.net/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://theblackandwhite.net/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css' href='https://theblackandwhite.net/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://theblackandwhite.net/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://theblackandwhite.net/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://theblackandwhite.net/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href="https://theblackandwhite.net/wp-content/uploads/omgf/googlefonts/googlefonts.css?ver=1667701515" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20221203' type='text/css' media='all' />
<link rel='stylesheet' id='mm-compiled-options-mobmenu-css' href='https://theblackandwhite.net/wp-content/uploads/dynamic-mobmenu.css?ver=2.8.2.7-508' type='text/css' media='all' />
<link rel='stylesheet' id='mm-google-webfont-dosis-css' href="https://theblackandwhite.net/wp-content/uploads/omgf/mm-google-webfont-dosis/mm-google-webfont-dosis.css?ver=1667701515" type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://theblackandwhite.net/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css' href='https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css' href='https://theblackandwhite.net/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css' href='https://theblackandwhite.net/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css' href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.1.1' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.1.1' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.1.1' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.1.1' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.1.1' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.1.1' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.1.1' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.1.1' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.1.1' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.1.1' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.1.1' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.1.1' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.1.1' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.1.1' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.1.1' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6' id='sumoselect-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.8.4' id='bwg_frontend-js'></script>
<script type='text/javascript' id='rmp_menu_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/responsive-menu/v4.0.0/assets/js/rmp-menu.js?ver=4.2.0' id='rmp_menu_scripts-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","nonce":"7d41517654"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://theblackandwhite.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theblackandwhite.net/wp-json/wp/v2/posts/74026" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://theblackandwhite.net/74026/opinion/the-black-whites-last-minute-holiday-gift-guide/" />
<link rel='shortlink' href='https://theblackandwhite.net/?p=74026' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F74026%2Fopinion%2Fthe-black-whites-last-minute-holiday-gift-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F74026%2Fopinion%2Fthe-black-whites-last-minute-holiday-gift-guide%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The Black &#038; White’s last-minute holiday gift guide" />
<meta property="og:type" content="article" />
<meta name="author" content="Ava Faghani" />
<meta property="og:url" content="https://theblackandwhite.net/74026/opinion/the-black-whites-last-minute-holiday-gift-guide/" />
<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2022/12/GIFTGUIDEGRAPHIC.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Black and White" />
	<meta property="og:description" content="Last-minute gifts can be a struggle. Trying to find a balance between a heartfelt gift and staying on budget can pose an even greater challenge. Here are The Black &amp; White’s top 10 last-minute gift ideas for the upcoming holidays. Flannel pajama pants There’s nothing more soothing than curling up in a leisurely set of..." />
	<meta name="description" content="Last-minute gifts can be a struggle. Trying to find a balance between a heartfelt gift and staying on budget can pose an even greater challenge. Here are The Black &amp; White’s top 10 last-minute gift ideas for the upcoming holidays. Flannel pajama pants There’s nothing more soothing than curling up in a leisurely set of..." />
	<meta property="article:section" content="Blogs" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
			</style>
	<!-- Fonts Plugin CSS -->
			<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://theblackandwhite.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheBlackWhiteOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/waudcast">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/bdubbsonline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/blackandwhiteonline">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://theblackandwhite.net/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3698" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis3698">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3698" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3698" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3698" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3698" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2020/10/to_pppp.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none" aria-hidden="true">The Black and White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black and White</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-65961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65961"><a href="https://theblackandwhite.net/category/feature/">Feature</a></li>
<li id="menu-item-65960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65960"><a href="https://theblackandwhite.net/category/news/">News</a></li>
<li id="menu-item-65962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65962" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-66002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66002"><a href="https://theblackandwhite.net/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60919"><a href="https://theblackandwhite.net/category/sports/">Sports</a></li>
<li id="menu-item-65974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65974"><a href="https://theblackandwhite.net/print-subscriptions/">Subscriptions</a></li>
<li id="menu-item-66000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66000"><a href="https://theblackandwhite.net/advertising/">Advertising</a></li>
<li id="menu-item-66924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66924"><a href="https://theblackandwhite.net/category/podcaststoday/">Podcasts</a></li>
<li id="menu-item-68026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68026"><a href="http://therutabaga.net/">Satire</a></li>
<li id="menu-item-70983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70983"><a href="https://issuu.com/wwhsbw">Print Archive</a></li>
<li id="menu-item-65973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65973"><a href="https://theblackandwhite.net/contact-us-2/">Contact Us</a></li>
<li id="menu-item-61312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-66109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66109"><a href="https://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-66052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66052"><a href="https://theblackandwhite.net/category/lettereditors/">Letters From the Editors</a></li>
	<li id="menu-item-60929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60929"><a href="https://theblackandwhite.net/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-65972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65972"><a href="https://play.google.com/store/apps/details?id=com.snosites.studentnewssource&#038;hl=en_US">Our App</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-74026' class='snopostid'><div id='classic_story' class='sno-story-74026'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">The Black &#038; White’s last-minute holiday gift guide</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='74026' data-photo-id='74016' href='#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/12/GIFTGUIDEGRAPHIC.png' alt='Here+are+The+Black+%26+White%E2%80%99s+top+10+last-minute+gift+ideas+for+the+upcoming+holidays.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='74026' data-photo-id='74016'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://theblackandwhite.net/staff_name/eliza-raphael/" class="creditline">Eliza Raphael</a></p><p class="photocaption">Here are The Black &#038; White’s top 10 last-minute gift ideas for the upcoming holidays.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theblackandwhite.net/staff_name/ava-faghani-11th/" class="creditline">Ava Faghani</a></span><br /><span class="storydate"><span class="time-wrapper">December 21, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Last-minute gifts can be a struggle. Trying to find a balance between a heartfelt gift and staying on budget can pose an even greater challenge. Here are The Black &amp; White’s top 10 last-minute gift ideas for the upcoming holidays.</span></p>
<ol start="10">
<li><b> </b><a href="https://www.fruit.com/search?q=sleep+pant&amp;lang=default"><b>Flannel pajama pants</b></a></li>
</ol>
<p><span style="font-weight: 400;">There’s nothing more soothing than curling up in a leisurely set of pajamas and enjoying time at home. Flannel pajama pants allow for comfort and style and only cost about $20. Target has my personal favorites, but search until you find the right style. </span></p>
<ol start="9">
<li><b> </b><a href="https://www.macys.com/shop/product/home-design-cotton-terry-robe-created-for-macys?ID=12495508&amp;pla_country=US&amp;CAGPSPN=pla"><b>Fuzzy or terry cloth robes</b></a></li>
</ol>
<p><span style="font-weight: 400;">Robes are for everyone! For post-shower lounging around, you can treat family and friends to one of a variety of lengths, colors, and patterns of these lavish articles of loungewear. Fuzzy robes are meant for around-the-house wear, while terry cloth replaces the typical, boring shower towel. </span></p>
<ol start="8">
<li><b> </b><a href="https://www.target.com/c/slippers-for-the-family/-/N-bw03i"><b>Slippers </b></a></li>
</ol>
<p><span style="font-weight: 400;">Comfortable house slippers are a staple of typical winter apparel. They’re the most versatile gift of all, with animal-themed slippers, colored, fluffy, slides and an infinite number of other options. I’ve recently seen an uptick in the popularity of fish slippers for both public and private wear. Just make sure that you get your clumsy friend non-slip slippers.</span></p>
<ol start="7">
<li><b> </b><a href="https://www.nordstrom.com/s/water-resistant-recycled-polyester-puffer-jacket/6835590?origin=category-personalizedsort&amp;breadcrumb=Home%2FWomen%2FClothing%2FCoats%20%26%20Jackets%2FDown%20%26%20Puffer&amp;color=330"><b>Puffer Jackets</b></a></li>
</ol>
<p><span style="font-weight: 400;">Puffer jackets are exponentially growing in popularity. The trend started a few years ago with oversized full-length jackets and is now transitioning into cropped, hooded and satin puffer jackets</span></p>
<ol start="6">
<li><b> </b><a href="https://www.dickssportinggoods.com/p/nike-mens-sportswear-club-fleece-sweatpants-19nikmmnswclbpnthnfb/19nikmmnswclbpnthnfb"><b>Nike sweatpants</b></a><b></b></li>
</ol>
<p><span style="font-weight: 400;">Nike sweatpants never go out of style, and despite contrary belief, authentic Nike sweatpants can be found for under $50 if you look beyond Amazon. They’re perfect for a winter athlete trying to fight off the cold or anyone trying to up their wardrobe. </span></p>
<ol start="5">
<li><b> </b><a href="https://www.ae.com/us/en/p/aerie/bottoms/flare-leggings/offline-by-aerie-real-me-high-waisted-crossover-flare-legging/0702_5230_073?menu=cat1090003"><b>Aerie Flares</b></a><b> </b></li>
</ol>
<p><span style="font-weight: 400;">Aerie Flares have stampeded style in 2022. At only $32, they’re durable, chic and come in different colors; it’s clear why they have recently dominated school style. These pants are also perfect for working out or enhancing a loved one’s closets, and the proximity of Aerie store locations means you don’t have to go through the hassle of shopping online. </span></p>
<ol start="4">
<li><b> </b><a href="https://cottonon.com/US/"><b>Cotton On essentials</b></a></li>
</ol>
<p><span style="font-weight: 400;">Cotton On is a hidden gem when trying to find clothing essentials. The company has affordable soft sweaters, pants, hoodies and any style you could think of for all genders. If you’ve been looking for a cozy and light long-sleeve, look no further than Cotton On. (By the way, these pair perfectly with the Aerie flares and Nike sweats!) </span></p>
<ol start="3">
<li><b> </b><a href="https://www.target.com/p/simple-modern-32oz-stainless-steel-summit-water-bottle-with-straw-lid-seaside-summit/-/A-79331187?ref=tgt_adv_XS000000&amp;AFID=google_pla_df_free_online&amp;CPNG=Dining&amp;adgroup=200-0"><b>Water bottles</b></a><b></b></li>
</ol>
<p><span style="font-weight: 400;">My favorite affordable water bottle brands are Simple Modern and HydraPeak. Bottles from these brands come in different colors and types: tumblers, with a straw, coffee mugs and many more. If you spot a friend who hasn’t adapted to reusable water bottles, help them out with this sustainable and stylish gift. </span></p>
<ol start="2">
<li><b> </b><a href="https://www.target.com/p/fujifilm-quicksnap-135-flash-400-27exp-camera/-/A-79898667?ref=tgt_adv_XS000000&amp;AFID=google_pla_df_free_online&amp;CPNG=Electronics&amp;adgroup=56-8"><b>Disposable cameras </b></a></li>
</ol>
<p><span style="font-weight: 400;">My friends appreciate that I always have a disposable camera during fun events — and your friends will too. Fuji, Kodak and many other brands make quick, fun cameras that have a euphoric tint to their photos and capture unforgettable moments in a way that phones can’t. If your friends always ask how you got that “cool filter” on your photo, a vintage disposable camera may be a perfect gift this holiday season. </span></p>
<ol>
<li><b> </b><a href="https://www.target.com/p/microplush-reversible-electric-throw-blanket-biddeford-blankets/-/A-85430626?preselect=85237650#lnk=sametab"><b>Heated blanket or weighted blanket</b></a><b></b></li>
</ol>
<p><span style="font-weight: 400;">Cold winter weather means overcompensating for warmth, and there’s nothing better than finding yourself wrapped in a heated blanket after a long day in the frosty air. If the heat isn’t what you fancy, weighted blankets also bring comfort to enhance the much-needed naps you’ll be taking over winter break.</span><b> </b></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">From everyone at The Black &amp; White, happy holidays! Now, it’s time to do some last-minute shopping!</span></p>
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://theblackandwhite.net/category/opinion/blogs/' rel='category tag'>Blogs</a></li><li class='blockscategory'><a href='https://theblackandwhite.net/category/opinion/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://theblackandwhite.net/category/spotlight/' rel='category tag'>Spotlight</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/09/IMG_6065-356x475.jpg' alt='Photo of Ava Faghani'/></div><a href="https://theblackandwhite.net/staff_profile/ava-faghani-2/"><div class='sc_title'>Ava Faghani, Opinion Writer </div></a><div class='sc_bio'><span style="font-size: 10pt;">Grade 11</span><br />
<br />
<strong>Why did you join The B&amp;W?</strong><br />
<br />
I enjoy writing and wanted the opportunity to talk to the Whitman community<br />
<br />
<strong>If you were a candle, what scent would you be?</strong><br />
<br />
Lavender and lemongrass<br />
<br />
&nbsp;<div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/368';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/514/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-39' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody8 widgetbody" style=""><div class='catboxthumbnail' id='photowrap-cat3974026' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3974026'><a href='https://theblackandwhite.net/74026/opinion/the-black-whites-last-minute-holiday-gift-guide/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/12/GIFTGUIDEGRAPHIC.png' class='' style='width:100%' id='grow-cat3974026' alt='The Black &#038; White’s last-minute holiday gift guide'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/74026/opinion/the-black-whites-last-minute-holiday-gift-guide/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Story'>The Black &#038; White’s last-minute holiday gift guide</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/ava-faghani-11th/" class="creditline">Ava Faghani</a></p><p class='datetime'><span class="time-wrapper"> December 21, 2022</span></p><p>Last-minute gifts can be a struggle. Trying to find a balance between a heartfelt gift...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3973958' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3973958'><a href='https://theblackandwhite.net/73958/feature/book-reviews/jennette-mccurdys-im-glad-my-mom-died-an-essential-read/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/12/ImGladMyMomDied-900x600.jpg' class='' style='width:100%' id='grow-cat3973958' alt='Jennette McCurdy’s “I’m Glad My Mom Died”: An essential read'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/73958/feature/book-reviews/jennette-mccurdys-im-glad-my-mom-died-an-essential-read/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Story'>Jennette McCurdy’s “I’m Glad My Mom Died”: An essential read</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/macie-slater/" class="creditline">Macie Slater</a></p><p class='datetime'><span class="time-wrapper"> December 21, 2022</span></p><p>Content warning: This story contains language that pertains to eating disorders and sexual...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3974021' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3974021'><a href='https://theblackandwhite.net/74021/sports/boys-basketball-takes-down-walter-johnson-61-56-in-coach-luns-250th-career-win/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/12/IMG_3A73117D42B3-1-900x579.jpeg' class='' style='width:100%' id='grow-cat3974021' alt='Boys basketball takes down Walter Johnson 61–56 in Coach Lun&#8217;s 250th career win'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/74021/sports/boys-basketball-takes-down-walter-johnson-61-56-in-coach-luns-250th-career-win/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Story'>Boys basketball takes down Walter Johnson 61–56 in Coach Lun&#8217;s 250th career win</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/faiyaad-kamal/" class="creditline">Faiyaad Kamal</a></p><p class='datetime'><span class="time-wrapper"> December 21, 2022</span></p><p>The boys basketball team (5–0) took down the Walter Johnson Wildcats (3–2) 61–56...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/74017/sports/girls-basketball-falls-to-walter-johnson-48-42/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Story'>Girls basketball falls to Walter Johnson 48–42</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/ellen-ford/" class="creditline">Ellen Ford</a></p><p class='datetime'><span class="time-wrapper"> December 21, 2022</span></p><p>The girls basketball team (3–2) fell to the Walter Johnson Wildcats (4–1) 48–42...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3974004' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3974004'><a href='https://theblackandwhite.net/74004/news/we-will-not-stand-for-hate-whitman-community-unites-against-antisemitism-at-menorah-lighting/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/12/IMG_9872-900x675.jpg' class='' style='width:100%' id='grow-cat3974004' alt='“We will not stand for hate”: Whitman community unites against antisemitism at menorah lighting'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/74004/news/we-will-not-stand-for-hate-whitman-community-unites-against-antisemitism-at-menorah-lighting/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Story'>“We will not stand for hate”: Whitman community unites against antisemitism at menorah lighting</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_name/darby-infeld/" class="creditline">Darby Infeld</a></p><p class='datetime'><span class="time-wrapper"> December 20, 2022</span></p><p>One day after antisemitic graffiti was found outside Whitman, hundreds of community members...</p></div><div class='storybottomnoline'></div><div id='catbox-cat3973990' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theblackandwhite.net/73990/news/antisemitic-graffiti-found-on-sign-outside-whitman/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2022/12/FkMygGSXEAMn7Qd-475x380.jpeg' class='' id='grow-cat3973990'  alt='Antisemitic graffiti found on sign outside Whitman' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theblackandwhite.net/73990/news/antisemitic-graffiti-found-on-sign-outside-whitman/'>Antisemitic graffiti found on sign outside Whitman</a></p><p><span class="time-wrapper"> December 17, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black and White</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://theblackandwhite.net/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/TheBlackWhiteOnline">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/waudcast">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    				
    		<a target="_blank" href="https://twitter.com/bdubbsonline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/blackandwhiteonline">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform7128" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis7128">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7128" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7128" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7128" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7128" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/368'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
						<button type="button"  aria-controls="rmp-container-71177" aria-label="Menu Trigger" id="rmp_menu_trigger-71177"  class="rmp_menu_trigger rmp-menu-trigger-boring">
								<span class="rmp-trigger-box">
									<span class="responsive-menu-pro-inner"></span>
								</span>
					</button>
						<div id="rmp-container-71177" class="rmp-container rmp-container rmp-slide-left">
							<div id="rmp-menu-title-71177" class="rmp-menu-title">
				<a href="" target="_self" id="rmp-menu-title-link">
								<span></span>
				</a>
			</div>
						<div id="rmp-menu-additional-content-71177" class="rmp-menu-additional-content">
									</div>
			<div id="rmp-menu-wrap-71177" class="rmp-menu-wrap"><ul id="rmp-menu-71177" class="rmp-menu" role="menubar" aria-label="Primary Menu"><li id="rmp-menu-item-68001" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/feature/"  class = "rmp-menu-item-link"  role = "menuitem"  >FEATURE</a></li><li id="rmp-menu-item-68002" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/news/"  class = "rmp-menu-item-link"  role = "menuitem"  >NEWS</a></li><li id="rmp-menu-item-68003" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent rmp-menu-item rmp-menu-item-current-parent rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/opinion/"  class = "rmp-menu-item-link"  role = "menuitem"  >OPINION</a></li><li id="rmp-menu-item-57544" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/print-subscriptions/"  class = "rmp-menu-item-link"  role = "menuitem"  >SUBSCRIBE</a></li><li id="rmp-menu-item-68005" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/sports/"  class = "rmp-menu-item-link"  role = "menuitem"  >SPORTS</a></li><li id="rmp-menu-item-68006" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/videos/"  class = "rmp-menu-item-link"  role = "menuitem"  >VIDEO</a></li><li id="rmp-menu-item-68004" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/category/podcaststoday/"  class = "rmp-menu-item-link"  role = "menuitem"  >PODCASTS</a></li><li id="rmp-menu-item-68025" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "http://therutabaga.net/"  class = "rmp-menu-item-link"  role = "menuitem"  >SATIRE</a></li><li id="rmp-menu-item-68011" class=" menu-item menu-item-type-custom menu-item-object-custom rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://issuu.com/wwhsbw"  class = "rmp-menu-item-link"  role = "menuitem"  >PRINT ARCHIVE</a></li><li id="rmp-menu-item-57539" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/contact-us-2/"  class = "rmp-menu-item-link"  role = "menuitem"  >CONTACT US</a></li><li id="rmp-menu-item-57537" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children rmp-menu-item rmp-menu-item-has-children rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/about/"  class = "rmp-menu-item-link"  role = "menuitem"  >ABOUT<div class="rmp-menu-subarrow"><span class="rmp-font-icon dashicons dashicons-arrow-up-alt2 "></span></div></a><ul aria-label="ABOUT"
            role="menu" data-depth="2"
            class="rmp-submenu rmp-submenu-depth-1"><li id="rmp-menu-item-68135" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children rmp-menu-item rmp-menu-item-has-children rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/about/"  class = "rmp-menu-item-link"  role = "menuitem"  >ABOUT US<div class="rmp-menu-subarrow"><span class="rmp-font-icon dashicons dashicons-arrow-up-alt2 "></span></div></a><ul aria-label="ABOUT US"
            role="menu" data-depth="3"
            class="rmp-submenu rmp-submenu-depth-2"><li id="rmp-menu-item-57538" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/advertising/"  class = "rmp-menu-item-link"  role = "menuitem"  >ADVERTISING</a></li></ul></li><li id="rmp-menu-item-57541" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/history/"  class = "rmp-menu-item-link"  role = "menuitem"  >HISTORY</a></li><li id="rmp-menu-item-68007" class=" menu-item menu-item-type-post_type menu-item-object-page rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/staff/"  class = "rmp-menu-item-link"  role = "menuitem"  >2022-2023 STAFF</a></li><li id="rmp-menu-item-68008" class=" menu-item menu-item-type-taxonomy menu-item-object-category rmp-menu-item rmp-menu-sub-level-item" role="none"><a  href = "https://theblackandwhite.net/category/lettereditors/"  class = "rmp-menu-item-link"  role = "menuitem"  >LETTERS FROM THE EDITORS</a></li></ul></li><li id="rmp-menu-item-68052" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home rmp-menu-item rmp-menu-top-level-item" role="none"><a  href = "https://theblackandwhite.net/"  class = "rmp-menu-item-link"  role = "menuitem"  >HOME</a></li></ul></div>			<div id="rmp-search-box-71177" class="rmp-search-box">
					<form action="https://theblackandwhite.net/" class="rmp-search-form" role="search">
						<input type="search" name="s" title="Search" placeholder="Search" class="rmp-search-box">
					</form>
				</div>
						</div>
			Classic	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-5">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
									<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F74026%2Fopinion%2Fthe-black-whites-last-minute-holiday-gift-guide%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=The Black &#038; White’s last-minute holiday gift guide&amp;url=https%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D74026" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-show" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-5" data-story-id="74026">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//theblackandwhite.net/74026/opinion/the-black-whites-last-minute-holiday-gift-guide/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-show sno-side-icon-5">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mobmenur-container"></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		
		</div><div class="mob-menu-left-bg-holder"></div></div>

				<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, excessive obscenities, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Black and White Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/74026/opinion/the-black-whites-last-minute-holiday-gift-guide/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="7aad9f20f6a32b7f261239504f3e2d758b80b515146eeddb03344fedf2a1984c"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-5eb72f6869b8bcd6999aa8a8810f43db="8b80b515146eeddb03344fedf2a1984c"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='74026' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>