<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Black and White RSS 2.0" href="https://theblackandwhite.net/feed/" />
<link rel="alternate" type="text/xml" title="The Black and White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Black and White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />


<title>Boys basketball dominates B–CC 81–53 &#8211; The Black and White</title>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://theblackandwhite.net/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://theblackandwhite.net/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://theblackandwhite.net/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://theblackandwhite.net/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.44' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CAverage%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20200104' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://theblackandwhite.net/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.3.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.44'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.44'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://theblackandwhite.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Iran protest in photos' href='https://theblackandwhite.net/66902/feature/the-iran-protest-in-photos/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://theblackandwhite.net/66926/sports/boys-basketball-dominates-b-cc-81-53/" />
<link rel='shortlink' href='https://theblackandwhite.net/?p=66926' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F66926%2Fsports%2Fboys-basketball-dominates-b-cc-81-53%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F66926%2Fsports%2Fboys-basketball-dominates-b-cc-81-53%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Boys basketball dominates B–CC 81–53" />
<meta property="og:type" content="article" />
<meta name="author" content="Matt Mande" />
<meta property="og:url" content="https://theblackandwhite.net/66926/sports/boys-basketball-dominates-b-cc-81-53/" />
<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="96" />
	<meta property="og:site_name" content="The Black and White" />
	<meta property="og:description" content="The boys basketball team (9–7) crushed the B–CC Barons (6–7) 81–53 Tuesday night, earning their fourth straight win. The Vikes dominated the first quarter, hitting shot after shot against the weak Barons defense. The team’s lead increased throughout the quarter, leading 28–11 going into the second quarter. The Barons settled in during the second quarter,..." />
	<meta name="description" content="The boys basketball team (9–7) crushed the B–CC Barons (6–7) 81–53 Tuesday night, earning their fourth straight win. The Vikes dominated the first quarter, hitting shot after shot against the weak Barons defense. The team’s lead increased throughout the quarter, leading 28–11 going into the second quarter. The Barons settled in during the second quarter,..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->


		<script
			type="text/javascript">var ajaxurl = 'https://theblackandwhite.net/wp-admin/admin-ajax.php';</script>

		<script src="https://theblackandwhite.net/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theblackandwhite/qOuy', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://theblackandwhite.net/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4429" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis4429">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4429" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4429" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4429" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4429" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none" aria-hidden="true">The Black and White</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:666    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2019/10/newtoplogo.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black and White</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2019/11/logo_longform.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-65960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65960"><a href="https://theblackandwhite.net/category/news/">News</a></li>
<li id="menu-item-65961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65961"><a href="https://theblackandwhite.net/category/feature/">Feature</a></li>
<li id="menu-item-66924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66924"><a href="https://theblackandwhite.net/category/podcaststoday/">Podcasts</a></li>
<li id="menu-item-65962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65962" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-66002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66002"><a href="https://theblackandwhite.net/category/opinion/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60919"><a href="https://theblackandwhite.net/category/sports/">Sports</a></li>
<li id="menu-item-60936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60936"><a href="https://theblackandwhite.net/videos/">Videos</a></li>
<li id="menu-item-65972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65972"><a href="https://play.google.com/store/apps/details?id=com.snosites.studentnewssource&#038;hl=en_US">Our App</a></li>
<li id="menu-item-65973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65973"><a href="https://theblackandwhite.net/contact-us-2/">Contact Us</a></li>
<li id="menu-item-65974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65974"><a href="https://theblackandwhite.net/print-subscriptions/">Print Subscriptions</a></li>
<li id="menu-item-61312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61312" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://theblackandwhite.net/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-66109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66109"><a href="https://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-60929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60929"><a href="https://theblackandwhite.net/volume-56-staff/">Current Staff</a></li>
	<li id="menu-item-66000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66000"><a href="https://theblackandwhite.net/advertising/">Advertising</a></li>
	<li id="menu-item-66052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66052"><a href="https://theblackandwhite.net/category/lettereditors/">Letter From the Editors</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-66926' class='snopostid'><div id='classic_story' class='sno-story-66926'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Boys basketball dominates B–CC 81–53</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theblackandwhite.net/staff_profile/matt-mande/" class="creditline">Matt Mande</a></span><br /><span class="storydate"><span class="time-wrapper">January 29, 2020</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theblackandwhite.net/66926/sports/boys-basketball-dominates-b-cc-81-53/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F66926%2Fsports%2Fboys-basketball-dominates-b-cc-81-53%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Boys basketball dominates B–CC 81–53&amp;url=https%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D66926" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '66926';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 6 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form861660" name="sno_email_submission_form861660" value="7ff6ae9ca7" /><input type="hidden" name="_wp_http_referer" value="/66926/sports/boys-basketball-dominates-b-cc-81-53/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '66926';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form861660]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">The boys basketball team (9–7) crushed the B–CC Barons (6–7) 81–53 Tuesday night, earning their fourth straight win.</span></p>
<p><span style="font-weight: 400;">The Vikes dominated the first quarter, hitting shot after shot against the weak Barons defense. The team’s lead increased throughout the quarter, leading 28–11 going into the second quarter.</span></p>
<p><span style="font-weight: 400;">The Barons settled in during the second quarter, playing stronger defense and limiting the Vikes to just 12 points. The Barons ball movement and shooting also improved, but they were unable to take the lead, and the Vikes held a 40–27 lead at halftime.</span></p>
<p><span style="font-weight: 400;">Momentum returned to the Vikes in the third quarter with a 13 point scoring run, holding the Barons scoreless for the first four minutes of the quarter. The Barons managed to hit a couple shots towards the end of the quarter, but the Vikes maintained the advantage, extending their lead to 59–39 heading into the final quarter.</span></p>
<p><span style="font-weight: 400;">The team extended their lead in the fourth quarter, hitting more shots and getting points in the paint. By the time the final buzzer sounded, the Vikes led by 28 points.</span></p>
<p><span style="font-weight: 400;">Guard Josh Weinberg led the Vikes offensively, scoring 24 points, while guard Jaden Pierce also played strong offensively, scoring 13 points, and played aggressive defense, denying the Barons from getting back in the game.</span></p>
<p><span style="font-weight: 400;">“It was a great feeling to beat our rivals in an away game,” Weinberg said. “Especially after losing to them at home, we needed this win.”</span></p>
<p><span style="font-weight: 400;">The Vikes next face the Paint Branch Panthers (4–8) Friday at 7:15 pm at Paint Branch High School.</span></p>
<p>&nbsp;</p>
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://theblackandwhite.net/category/sports/' rel='category tag'>Sports</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/09/Matt-Mande-e1570803303235-317x475.jpg' alt='Photo of Matt Mande'/></div><a href="https://theblackandwhite.net/staff_profile/matt-mande/"><div class='sc_title'>Matt Mande, Sports and Style Writer</div></a><div class='sc_bio'><strong>Grade</strong><br />
<br />
11<br />
<br />
<strong>Why did you join the Black and White?</strong><br />
<br />
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style><br />
<br />
I enjoy writing about sports<br />
<br />
<strong>What's your favorite scent?</strong><br />
<br />
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style><br />
<br />
Gas<div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with obscenities, personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="66926" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-category-39' style=''><div style="overflow: hidden;margin-bottom:0px;border-top:0px;background: #ffffff;"><div class="widget8 widgettitle" role="heading" ><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody8" style=""><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/66926/sports/boys-basketball-dominates-b-cc-81-53/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Boys basketball dominates B–CC 81–53'>Boys basketball dominates B–CC 81–53</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_profile/matt-mande/" class="creditline">Matt Mande</a></p><p class='datetime'><span class="time-wrapper"> January 29, 2020</span></p><p>The boys basketball team (9–7) crushed the B–CC Barons (6–7) 81–53 Tuesday night,...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3966902' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3966902'><a href='https://theblackandwhite.net/66902/feature/the-iran-protest-in-photos/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/01/0EE6F36F-C71D-4B55-A885-3CCA95C803D0-900x600.jpeg' style='width:100%' id='grow-cat3966902' alt='The Iran protest in photos'/></a></div></div><div class='wa-textareacat3966902'><div class='widgetheadline'><a href='https://theblackandwhite.net/66902/feature/the-iran-protest-in-photos/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to The Iran protest in photos'>The Iran protest in photos</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_profile/eva-levy/" class="creditline">Eva Levy</a></p><p class='datetime'><span class="time-wrapper"> January 28, 2020</span></p><p></p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3966896' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3966896'><a href='https://theblackandwhite.net/66896/news/is-your-privacy-at-risk/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/01/textinganddriving-900x600.png' style='width:100%' id='grow-cat3966896' alt='Is your privacy at risk?'/></a></div></div><div class='wa-textareacat3966896'><div class='widgetheadline'><a href='https://theblackandwhite.net/66896/news/is-your-privacy-at-risk/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Is your privacy at risk?'>Is your privacy at risk?</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_profile/jesse-rider/" class="creditline">Jesse Rider</a></p><p class='datetime'><span class="time-wrapper"> January 27, 2020</span></p><p>People who text while driving have a lot to worry about: fines, striking other vehicles...</p></div><div class='storybottomnoline'></div><div class='wa-textareacat3966896'><div class='widgetheadline'><a href='https://theblackandwhite.net/66893/sports/boys-basketball-hangs-on-to-defeat-churchill-56-55/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Boys basketball hangs on to defeat Churchill 56–55'>Boys basketball hangs on to defeat Churchill 56–55</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_profile/matt-mande/" class="creditline">Matt Mande</a></p><p class='datetime'><span class="time-wrapper"> January 25, 2020</span></p><p>The boys basketball team (8–7) outlasted the Churchill Bulldogs (9–4) 56–55 Friday...</p></div><div class='storybottomnoline'></div><div class='wa-textareacat3966896'><div class='widgetheadline'><a href='https://theblackandwhite.net/66891/sports/girls-basketball-loses-to-churchill-53-33/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Girls basketball loses to Churchill 53–33'>Girls basketball loses to Churchill 53–33</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff_profile/gabe-schaner/" class="creditline">Gabe Schaner</a></p><p class='datetime'><span class="time-wrapper"> January 25, 2020</span></p><p>The girls basketball team (6–8) fell to the Churchill Bulldogs (13–1) 53–33 Friday...</p></div><div class='storybottomnoline'></div><div id='catbox-cat3966879' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://theblackandwhite.net/66879/spotlight/podcast-2020-grammy-predictions/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2020/01/IMG_4266-475x288.jpg' id='grow-cat3966879'  alt='Podcast: 2020 Grammy Predictions' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://theblackandwhite.net/66879/spotlight/podcast-2020-grammy-predictions/'>Podcast: 2020 Grammy Predictions</a></p><p><span class="time-wrapper"> January 24, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black and White</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theblackandwhite/qOuy', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform7590" action="https://theblackandwhite.net/">
			<div class="search-button-container" id="searchthis7590">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7590" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7590" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7590" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7590" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>