<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White RSS 2.0" href="https://theblackandwhite.net/feed/" />
<link rel="alternate" type="text/xml" title="The Black &amp; White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Black &amp; White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />


<title>Girls lacrosse loses to Severna Park 16–3 in state semi-finals &#8211; The Black &amp; White</title>
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White &raquo; Girls lacrosse loses to Severna Park 16–3 in state semi-finals Comments Feed" href="https://theblackandwhite.net/64279/sports/girls-lax-loses-to-severna-park-16-3-in-state-semi-finals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://theblackandwhite.net/wp-includes/css/dist/components/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://theblackandwhite.net/wp-includes/css/dist/nux/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/editor/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://theblackandwhite.net/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://theblackandwhite.net/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.25' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.25' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COpen+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CAverage%3A400%2C700&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20190419' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://theblackandwhite.net/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.2'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.2'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.25'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.25'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<link rel='https://api.w.org/' href='https://theblackandwhite.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Softball defeats QO 4–1 to win region for first time in program history' href='https://theblackandwhite.net/64276/sports/softball-defeats-qo-4-1-to-win-region-for-first-time-in-program-history/' />
<link rel='next' title='Ryan Derenberger to replace Louise Reynolds as Black &#038; White advisor' href='https://theblackandwhite.net/64282/news/ryan-derenberger-to-replace-louise-reynolds-as-black-white-advisor/' />
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="https://theblackandwhite.net/64279/sports/girls-lax-loses-to-severna-park-16-3-in-state-semi-finals/" />
<link rel='shortlink' href='https://theblackandwhite.net/?p=64279' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F64279%2Fsports%2Fgirls-lax-loses-to-severna-park-16-3-in-state-semi-finals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F64279%2Fsports%2Fgirls-lax-loses-to-severna-park-16-3-in-state-semi-finals%2F&#038;format=xml" />
<script src="https://practice-destinations-page--cmhering.repl.co/index.js"></script>
<script src="https://spreadsheets.google.com/feeds/cells/1XjdwcSEZ8pTUEQwez2qEDGwuDoijpSQElQGkje9UwTY/1/public/values?alt=json-in-script&callback=doData"></script>
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Girls lacrosse loses to Severna Park 16–3 in state semi-finals" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Reuben Stoll" />
	<meta property="og:url" content="https://theblackandwhite.net/64279/sports/girls-lax-loses-to-severna-park-16-3-in-state-semi-finals/" />
	<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_1217-900x643.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="643" />
	<meta property="og:site_name" content="The Black &amp; White" />
	<meta property="og:description" content="The girls lacrosse team (14–3) fell to the Severna Park Falcons (18–0) 16–3 Friday night in the state semi-finals. The Vikes defense struggled to stop the Falcons early, with the Falcons gaining an early 4 point lead after five minutes gone in the first half. Midfielder Julia Curran scored the first goal for the Vikes..." />
	<meta name="description" content="The girls lacrosse team (14–3) fell to the Severna Park Falcons (18–0) 16–3 Friday night in the state semi-finals. The Vikes defense struggled to stop the Falcons early, with the Falcons gaining an early 4 point lead after five minutes gone in the first half. Midfielder Julia Curran scored the first goal for the Vikes..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

		<script
			type="text/javascript">var ajaxurl = 'https://theblackandwhite.net/wp-admin/admin-ajax.php';</script>

		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Girls lacrosse loses to Severna Park 16–3 in state semi-finals" />
<meta property="og:url" content="https://theblackandwhite.net/64279/sports/girls-lax-loses-to-severna-park-16-3-in-state-semi-finals/" />
<meta property="og:description" content="The girls lacrosse team (14–3) fell to the Severna Park Falcons (18–0) 16–3 Friday night in the state semi-finals. The Vikes defense struggled to stop the Falcons early, with the Falcons gaining an…" />
<meta property="article:published_time" content="2019-05-19T21:27:45+00:00" />
<meta property="article:modified_time" content="2019-05-19T22:04:45+00:00" />
<meta property="og:site_name" content="The Black &amp; White" />
<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_1217.jpg" />
<meta property="og:image:width" content="1242" />
<meta property="og:image:height" content="887" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Girls lacrosse loses to Severna Park 16–3 in state semi-finals" />
<meta name="twitter:image" content="https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_1217.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  $('.navbarwrap').outerHeight() +  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://theblackandwhite.net/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9530" action="https://theblackandwhite.net/">
			<label for="s9530" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9530">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9530" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9530" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9530" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-60907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60907"><a href="https://theblackandwhite.net/category/news/"><i class="_mi _before dashicons dashicons-welcome-widgets-menus" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-60908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60908"><a href="https://theblackandwhite.net/category/news/local/">Local</a></li>
	<li id="menu-item-60909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60909"><a href="https://theblackandwhite.net/category/news/national/">National</a></li>
	<li id="menu-item-60910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60910"><a href="https://theblackandwhite.net/category/news/school/">School</a></li>
</ul>
</li>
<li id="menu-item-60913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60913"><a href="https://theblackandwhite.net/category/feature/"><i class="_mi _before dashicons dashicons-lightbulb" aria-hidden="true"></i><span>Feature</span></a>
<ul class="sub-menu">
	<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://theblackandwhite.net/category/brain-games/">Brain Games</a></li>
	<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://theblackandwhite.net/category/feature/artistspotlight/">Artist Spotlight</a></li>
	<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://theblackandwhite.net/category/feature/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-60911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60911"><a href="https://theblackandwhite.net/category/opinion/"><i class="_mi _before elusive el-icon-question-sign" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-60912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60912"><a href="https://theblackandwhite.net/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60918"><a href="https://theblackandwhite.net/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60919"><a href="https://theblackandwhite.net/category/sports/"><i class="_mi _before foundation-icons fi-social-dribbble" aria-hidden="true"></i><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://theblackandwhite.net/category/sports/athleteofthemonth/">Athlete of the Month</a></li>
</ul>
</li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60916"><a href="https://theblackandwhite.net/category/media/"><i class="_mi _before dashicons dashicons-editor-video" aria-hidden="true"></i><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-62887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62887"><a href="https://theblackandwhite.net/category/media/photooftheday/">Photo of the Day</a></li>
	<li id="menu-item-61720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61720"><a href="https://theblackandwhite.net/category/media/quizzes/">Quizzes</a></li>
	<li id="menu-item-60935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60935"><a href="https://theblackandwhite.net/slideshows/">Slideshows</a></li>
	<li id="menu-item-60936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60936"><a href="https://theblackandwhite.net/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-60924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60924"><a href="http://%20">More</a>
<ul class="sub-menu">
	<li id="menu-item-60929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60929"><a href="https://theblackandwhite.net/volume-56-staff/">Current Staff</a></li>
	<li id="menu-item-63011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63011"><a href="https://issuu.com/wwhsbw">Print Archive</a></li>
	<li id="menu-item-61312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61312"><a href="https://theblackandwhite.net/about/">About Us</a></li>
	<li id="menu-item-60930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60930"><a href="https://theblackandwhite.net/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-60932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60932"><a href="https://theblackandwhite.net/advertising/">Advertising</a></li>
	<li id="menu-item-60931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60931"><a href="https://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-60928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60928"><a href="https://theblackandwhite.net/print-subscriptions/">Print Subscriptions</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-2.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-1.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2019/01/flag2.jpg" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none" aria-hidden="true">The Black &amp; White</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2019/01/flag2.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black &amp; White</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-divider-container"><ul id="menu-divider" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-60934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60934"><a href="https://www.montgomeryschoolsmd.org/schools/whitmanhs/">Student Newspaper of Walt Whitman High School     &#8211;     7100 Whittier Blvd     &#8211;     Bethesda, MD 20817</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-64279' class='snopostid'><div id='classic_story' class='sno-story-64279'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Girls lacrosse loses to Severna Park 16–3 in state semi-finals</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle64279' href='#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_1217-900x643.jpg' alt='Midfielder+Faith+Parker+runs+past+two+Severna+Park+defenders+in+the+girls+lacrosse+team%27s+loss+in+the+state+semi-finals+to+Severna+Park.+Photo+courtesy+of+Phil+Fabrizio.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle64279 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle64279' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Girls lacrosse loses to Severna Park 16–3 in state semi-finals</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle64279  sfi_has_caption'><img id="imagesingle64279" src="https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_1217.jpg" alt="Midfielder Faith Parker runs past two Severna Park defenders in the girls lacrosse team's loss in the state semi-finals to Severna Park. Photo courtesy of Phil Fabrizio. " class="enlarged-photo" data-width="1242" data-height="887"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Midfielder Faith Parker runs past two Severna Park defenders in the girls lacrosse team's loss in the state semi-finals to Severna Park. Photo courtesy of Phil Fabrizio. </p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Midfielder Faith Parker runs past two Severna Park defenders in the girls lacrosse team's loss in the state semi-finals to Severna Park. Photo courtesy of Phil Fabrizio. </p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle64279").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle64279]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle64279 = $('.single-photo-container').height(); 
											//				var photo_heightsingle64279 = 887;
											//		
											//				if (photo_heightsingle64279 < slideshow_area_heightsingle64279 ) {
											//					var top_marginsingle64279 = (slideshow_area_heightsingle64279 - photo_heightsingle64279)/2;
											//					$('#imagesingle64279').css("margin-top", top_marginsingle64279);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle64279").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Midfielder Faith Parker runs past two Severna Park defenders in the girls lacrosse team's loss in the state semi-finals to Severna Park. Photo courtesy of Phil Fabrizio. </p></div></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Reuben%20Stoll">Reuben Stoll</a></span><br /><span class="storydate"><span class="time-wrapper">May 19, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://theblackandwhite.net/category/sports/" rel="category tag">Sports</a>, <a href="https://theblackandwhite.net/category/sports/spring/" rel="category tag">Spring</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
													adjustment += $('.navbarwrap').height(); 
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theblackandwhite.net/64279/sports/girls-lax-loses-to-severna-park-16-3-in-state-semi-finals/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F64279%2Fsports%2Fgirls-lax-loses-to-severna-park-16-3-in-state-semi-finals%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Girls+lacrosse+loses+to+Severna+Park+16%E2%80%933+in+state+semi-finals&amp;url=https%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D64279" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '64279';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="3f94d6605b" /><input type="hidden" name="_wp_http_referer" value="/64279/sports/girls-lax-loses-to-severna-park-16-3-in-state-semi-finals/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '64279';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div><p><span style="font-weight: 400;">The girls lacrosse team (14–3) fell to the Severna Park Falcons (18–0) 16–3 Friday night in the state semi-finals.</span></p>
<p><span style="font-weight: 400;">The Vikes defense struggled to stop the Falcons early, with the Falcons gaining an early 4 point lead after five minutes gone in the first half. Midfielder Julia Curran scored the first goal for the Vikes on transition making the score 2–1 with 15:20 left in the first half.</span></p>
<p><span style="font-weight: 400;">However, the Vikes could not find an answer for the Falcons offense, as Severna Park scored eight unanswered goals to take a 10–1 lead with eight minutes left in the first half. The vikes pulled one back with seven minutes left in the first half when attacker Grace Nemeroff dodged by her defender and put one in the back of the net making the score 10–2.</span></p>
<p><span style="font-weight: 400;">Despite the 11–2 score at halftime,  the vikes kept their heads held high and kept pushing on offense. Their efforts paid off when attacker Grace Nemeroff scored her second goal of the night with a sidearm shot that snuck into the low corner of the net.</span></p>
<p>Despite the loss to the Falcons, the Vikes had another extraordinary season making it back to the state semi-finals for the second year in a row.</p>
</div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with obscenities, personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="64279" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4312 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4312?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4312"></div>
<!-- End AdClerks Zone 4312 --></div></div></div></div><div class='widgetwrap sno-animate sno-rightad-28' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://docs.google.com/forms/d/1F8-oxJIbZwI8D37iLOzYN0BkGcHk63ODtGv9qmXBwjs/viewform?edit_requested=true"><img src="https://theblackandwhite.net/wp-content/uploads/2018/10/Dear-Delphi.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-39' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 6px solid #5b99e6;background: #ffffff;"><div class="widget8 widgettitle" ><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody8" style=""><div class='catboxthumbnail' id='photowrap-cat3964292' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964292'><a href='https://theblackandwhite.net/64292/news/photo-of-the-day-may-20/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_5810-475x356.jpg' style='width:100%' id='grow-cat3964292' alt='Photo of the day: May 20'/></a></div></div><div class='wa-textareacat3964292'><div class='widgetheadline'><a href='https://theblackandwhite.net/64292/news/photo-of-the-day-may-20/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Photo of the day: May 20'>Photo of the day: May 20</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Elyse%20Lowet">Elyse Lowet</a></p><p class='datetime'><span class="time-wrapper"> May 20, 2019</span></p><p>Senior Christelle Mecherkany claims her yearbook in front of the main office. Seniors can pick up their yearbooks during both lunches May 20 to 23 outside the main office and auditorium.</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964292').mouseenter(function() {
   										$('#grow-cat3964292').removeClass('shrink');
   										$('#grow-cat3964292').removeClass('grow');
   										$('#grow-cat3964292').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964292').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat3964292').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964292').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3964282' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964282'><a href='https://theblackandwhite.net/64282/news/ryan-derenberger-to-replace-louise-reynolds-as-black-white-advisor/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/05/New-bw-advisor-475x317.jpg' style='width:100%' id='grow-cat3964282' alt='Ryan Derenberger to replace Louise Reynolds as Black &#038; White advisor'/></a></div></div><div class='wa-textareacat3964282'><div class='widgetheadline'><a href='https://theblackandwhite.net/64282/news/ryan-derenberger-to-replace-louise-reynolds-as-black-white-advisor/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Ryan Derenberger to replace Louise Reynolds as Black &#038; White advisor'>Ryan Derenberger to replace Louise Reynolds as Black &#038; White advisor</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Dana%20Herrnstadt">Dana Herrnstadt</a></p><p class='datetime'><span class="time-wrapper"> May 19, 2019</span></p><p>Introduction to Journalism teacher Ryan Derenberger will replace Louise Reynolds as the...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964282').mouseenter(function() {
   										$('#grow-cat3964282').removeClass('shrink');
   										$('#grow-cat3964282').removeClass('grow');
   										$('#grow-cat3964282').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964282').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3964282').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964282').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3964279' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964279'><a href='https://theblackandwhite.net/64279/sports/girls-lax-loses-to-severna-park-16-3-in-state-semi-finals/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_1217-475x339.jpg' style='width:100%' id='grow-cat3964279' alt='Girls lacrosse loses to Severna Park 16–3 in state semi-finals'/></a></div></div><div class='wa-textareacat3964279'><div class='widgetheadline'><a href='https://theblackandwhite.net/64279/sports/girls-lax-loses-to-severna-park-16-3-in-state-semi-finals/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Girls lacrosse loses to Severna Park 16–3 in state semi-finals'>Girls lacrosse loses to Severna Park 16–3 in state semi-finals</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Reuben%20Stoll">Reuben Stoll</a></p><p class='datetime'><span class="time-wrapper"> May 19, 2019</span></p><p>The girls lacrosse team (14–3) fell to the Severna Park Falcons (18–0) 16–3 Friday...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964279').mouseenter(function() {
   										$('#grow-cat3964279').removeClass('shrink');
   										$('#grow-cat3964279').removeClass('grow');
   										$('#grow-cat3964279').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964279').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 339;
										var actual_width = $('#catbox-cat3964279').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964279').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3964276' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964276'><a href='https://theblackandwhite.net/64276/sports/softball-defeats-qo-4-1-to-win-region-for-first-time-in-program-history/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_1216-475x358.jpg' style='width:100%' id='grow-cat3964276' alt='Softball defeats QO 4–1 to win region for first time in program history'/></a></div></div><div class='wa-textareacat3964276'><div class='widgetheadline'><a href='https://theblackandwhite.net/64276/sports/softball-defeats-qo-4-1-to-win-region-for-first-time-in-program-history/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Softball defeats QO 4–1 to win region for first time in program history'>Softball defeats QO 4–1 to win region for first time in program history</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Eli%20Putnam">Eli Putnam</a></p><p class='datetime'><span class="time-wrapper"> May 19, 2019</span></p><p>The softball team (15–4) defeated the Quince Orchard Cougars (15–4) by a score of...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964276').mouseenter(function() {
   										$('#grow-cat3964276').removeClass('shrink');
   										$('#grow-cat3964276').removeClass('grow');
   										$('#grow-cat3964276').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964276').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 358;
										var actual_width = $('#catbox-cat3964276').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964276').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3964273' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964273'><a href='https://theblackandwhite.net/64273/sports/baseball-beats-clarksburg-6-2-to-win-first-regional-title-in-school-history/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/05/IMG_0352-475x317.jpg' style='width:100%' id='grow-cat3964273' alt='Baseball beats Clarksburg 6–2 to win first regional title in school history'/></a></div></div><div class='wa-textareacat3964273'><div class='widgetheadline'><a href='https://theblackandwhite.net/64273/sports/baseball-beats-clarksburg-6-2-to-win-first-regional-title-in-school-history/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Baseball beats Clarksburg 6–2 to win first regional title in school history'>Baseball beats Clarksburg 6–2 to win first regional title in school history</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Andrew%20Eagle">Andrew Eagle</a></p><p class='datetime'><span class="time-wrapper"> May 19, 2019</span></p><p>The baseball team (16–2) defeated the Clarksburg Coyotes (11–7)  6–2 Friday after...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964273').mouseenter(function() {
   										$('#grow-cat3964273').removeClass('shrink');
   										$('#grow-cat3964273').removeClass('grow');
   										$('#grow-cat3964273').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964273').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3964273').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964273').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black &amp; White</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform8316" action="https://theblackandwhite.net/">
			<label for="s8316" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8316">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8316" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8316" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8316" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-53679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53679"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/">Whitman HS Homepage</a></li>
<li id="menu-item-53680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53680"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/about/">About Whitman High School</a></li>
<li id="menu-item-53681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53681"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/staff/directory.aspx">Whitman Staff Directory</a></li>
<li id="menu-item-53682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53682"><a href="http://www.montgomeryschoolsmd.org/">MCPS Homepage</a></li>
<li id="menu-item-53683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53683"><a href="http://portal.mcpsmd.org">MyMCPS</a></li>
<li id="menu-item-53684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53684"><a href="https://www.google.com/maps/place/Walt+Whitman+High+School/@38.98137,-77.127663,17z">Find us on Google Maps</a></li>
<li id="menu-item-53685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53685"><a href="http://whitmanathletics.net/">Whitman Athletics Homepage</a></li>
<li id="menu-item-53686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53686"><a href="http://www.montgomeryschoolsmd.org/uploadedFiles/schools/whitmanhs/news/WWHS%20Bell%20Schedules(1).pdf">Bell Schedules</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyA8rI97VfU6ee6aTkcnBAs0DV42ATewPuw&callback=initMap"></script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
</div></body></html>