<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White RSS 2.0" href="https://theblackandwhite.net/feed/" />
<link rel="alternate" type="text/xml" title="The Black &amp; White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Black &amp; White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />
<link rel="pingback" href="https://theblackandwhite.net/xmlrpc.php" />


<title>Sorry not sorry: Why women apologize too much and need to stop &#8211; The Black &amp; White</title>
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White &raquo; Sorry not sorry: Why women apologize too much and need to stop Comments Feed" href="https://theblackandwhite.net/61627/blogs/sorry-not-sorry-why-women-apologize-too-much-and-need-to-stop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://theblackandwhite.net/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20181025' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://theblackandwhite.net/wp-content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theblackandwhite.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.8'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://theblackandwhite.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Handball defeats Blair in County Championship' href='https://theblackandwhite.net/61610/sports/handball-defeats-blair-in-county-championship/' />
<link rel='next' title='Album Reviews: Quavo and Ella Mai release new music' href='https://theblackandwhite.net/61613/feature/album-reviews-quavo-and-ella-mai-release-new-music/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://theblackandwhite.net/61627/blogs/sorry-not-sorry-why-women-apologize-too-much-and-need-to-stop/" />
<link rel='shortlink' href='https://wp.me/p6USWs-g1Z' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F61627%2Fblogs%2Fsorry-not-sorry-why-women-apologize-too-much-and-need-to-stop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F61627%2Fblogs%2Fsorry-not-sorry-why-women-apologize-too-much-and-need-to-stop%2F&#038;format=xml" />
<script src="https://practice-destinations-page--cmhering.repl.co/index.js"></script>
<script src="https://spreadsheets.google.com/feeds/cells/1XjdwcSEZ8pTUEQwez2qEDGwuDoijpSQElQGkje9UwTY/1/public/values?alt=json-in-script&callback=doData"></script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='https://github.com/WP-API/WP-API' href='https://theblackandwhite.net/wp-json' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Sorry not sorry: Why women apologize too much and need to stop" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Dana Herrnstadt" />
	<meta property="og:url" content="https://theblackandwhite.net/61627/blogs/sorry-not-sorry-why-women-apologize-too-much-and-need-to-stop/" />
	<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2018/11/Apologies-Graphic_Blue-900x772.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="772" />
	<meta property="og:site_name" content="The Black &amp; White" />
	<meta property="og:description" content="Like all great stories, mine begins at the checkout counter of a Bethesda CVS. After setting a pack of Extra watermelon gum on the countertop, I fished through my weathered drawstring bag for the three dollars required for purchase. About fifteen seconds later, I heard myself speak two cursed words: “I’m sorry.” Apologizing has always..." />
	<meta name="description" content="Like all great stories, mine begins at the checkout counter of a Bethesda CVS. After setting a pack of Extra watermelon gum on the countertop, I fished through my weathered drawstring bag for the three dollars required for purchase. About fifteen seconds later, I heard myself speak two cursed words: “I’m sorry.” Apologizing has always..." />
	<meta property="article:section" content="Blogs" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

		<script
			type="text/javascript">var ajaxurl = 'https://theblackandwhite.net/wp-admin/admin-ajax.php';</script>

		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sorry not sorry: Why women apologize too much and need to stop" />
<meta property="og:url" content="https://theblackandwhite.net/61627/blogs/sorry-not-sorry-why-women-apologize-too-much-and-need-to-stop/" />
<meta property="og:description" content="Like all great stories, mine begins at the checkout counter of a Bethesda CVS. After setting a pack of Extra watermelon gum on the countertop, I fished through my weathered drawstring bag for the t…" />
<meta property="article:published_time" content="2018-11-13T18:44:06+00:00" />
<meta property="article:modified_time" content="2018-11-13T20:36:51+00:00" />
<meta property="og:site_name" content="The Black &amp; White" />
<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2018/11/Apologies-Graphic_Blue.png" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1287" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sorry not sorry: Why women apologize too much and need to stop" />
<meta name="twitter:image" content="https://theblackandwhite.net/wp-content/uploads/2018/11/Apologies-Graphic_Blue.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  $('.navbarwrap').outerHeight() +  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://theblackandwhite.net/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6166" action="https://theblackandwhite.net/">
			<label for="s6166" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis6166">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6166" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s6166" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6166" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-60907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60907"><a href="https://theblackandwhite.net/category/news/"><i class="_mi _before dashicons dashicons-welcome-widgets-menus" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-60908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60908"><a href="https://theblackandwhite.net/category/news/local/">Local</a></li>
	<li id="menu-item-60909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60909"><a href="https://theblackandwhite.net/category/news/national/">National</a></li>
	<li id="menu-item-60910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60910"><a href="https://theblackandwhite.net/category/news/school/">School</a></li>
</ul>
</li>
<li id="menu-item-60913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60913"><a href="https://theblackandwhite.net/category/feature/"><i class="_mi _before dashicons dashicons-lightbulb" aria-hidden="true"></i><span>Feature</span></a>
<ul class="sub-menu">
	<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://theblackandwhite.net/category/brain-games/">Brain Games</a></li>
	<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://theblackandwhite.net/category/feature/artistspotlight/">Artist Spotlight</a></li>
	<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://theblackandwhite.net/category/feature/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-60911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60911"><a href="https://theblackandwhite.net/category/opinion/"><i class="_mi _before elusive el-icon-question-sign" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-60912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60912"><a href="https://theblackandwhite.net/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60918"><a href="https://theblackandwhite.net/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60919"><a href="https://theblackandwhite.net/category/sports/"><i class="_mi _before foundation-icons fi-social-dribbble" aria-hidden="true"></i><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://theblackandwhite.net/category/sports/athleteofthemonth/">Athlete of the Month</a></li>
	<li id="menu-item-60921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60921"><a href="https://theblackandwhite.net/category/sports-showcase/">Sports Center</a></li>
</ul>
</li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60916"><a href="https://theblackandwhite.net/category/media/"><i class="_mi _before dashicons dashicons-editor-video" aria-hidden="true"></i><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-60935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60935"><a href="https://theblackandwhite.net/slideshows/">Slideshows</a></li>
	<li id="menu-item-60936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60936"><a href="https://theblackandwhite.net/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-60924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60924"><a href="http://%20">More</a>
<ul class="sub-menu">
	<li id="menu-item-60929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60929"><a href="https://theblackandwhite.net/volume-56-staff/">Current Staff</a></li>
	<li id="menu-item-61312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61312"><a href="https://theblackandwhite.net/about/">About Us</a></li>
	<li id="menu-item-60930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60930"><a href="https://theblackandwhite.net/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-60932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60932"><a href="https://theblackandwhite.net/advertising/">Advertising</a></li>
	<li id="menu-item-60931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60931"><a href="https://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-60928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60928"><a href="https://theblackandwhite.net/print-subscriptions/">Print Subscriptions</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#navbar').addClass('navbarloading');
						$(window).load(function(){
																						var MenuTopWidth = 980;
														var top_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
															top_margin_adjustment = parseInt($('ul.sno-top-menu > li > a').css('marginRight').slice(0,-2));
								$('#menu-a-menu ul > li:first-of-type').css('paddingLeft', top_margin_adjustment)
														var top_center_width = $('#menu-a-menu').width() + dropdown_adjustment + 1;
							if (top_center_width > MenuTopWidth) top_center_width = MenuTopWidth;
							$('#menu-a-menu').width(top_center_width);
							$('#menu-a-menu').css('margin', '0 auto');
							$('#menu-a-menu').css('float', 'none');
							$('#navbar').removeClass('navbarloading');
						});
					</script>
				<div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-2.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-1.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2018/08/flag.png" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none">The Black &amp; White</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2018/08/flag.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black &amp; White</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-divider-container"><ul id="menu-divider" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-60934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60934"><a href="https://www.montgomeryschoolsmd.org/schools/whitmanhs/">Student Newspaper of Walt Whitman High School     &#8211;     7100 Whittier Blvd     &#8211;     Bethesda, MD 20817</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 980;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-61627'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Sorry not sorry: Why women apologize too much and need to stop</h1><div class="photowrap"><a class='modal-photosingle61627' href='#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/11/Apologies-Graphic_Blue-900x772.png' alt='Graphic+By+Landon+Hatcher.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle61627 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle61627' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle61627'><img id="imagesingle61627" src="https://theblackandwhite.net/wp-content/uploads/2018/11/Apologies-Graphic_Blue.png" alt="Graphic By Landon Hatcher." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Graphic By Landon Hatcher.</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle61627").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle61627]").remodal();
															inst.open();
															var slideshow_area_heightsingle61627 = $('.single-photo-container').height(); 
															var photo_heightsingle61627 = 1287;
													
															if (photo_heightsingle61627 < slideshow_area_heightsingle61627 ) {
																var top_marginsingle61627 = (slideshow_area_heightsingle61627 - photo_heightsingle61627)/2;
																$('#imagesingle61627').css("margin-top", top_marginsingle61627);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#990000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Graphic By Landon Hatcher.</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Dana%20Herrnstadt">Dana Herrnstadt</a></span><br /><span class="storydate"><span class="time-wrapper">November 13, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://theblackandwhite.net/category/blogs/" rel="category tag">Blogs</a>, <a href="https://theblackandwhite.net/category/showcase/" rel="category tag">Showcase</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
													adjustment += $('.navbarwrap').height(); 
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theblackandwhite.net/61627/blogs/sorry-not-sorry-why-women-apologize-too-much-and-need-to-stop/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F61627%2Fblogs%2Fsorry-not-sorry-why-women-apologize-too-much-and-need-to-stop%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sorry+not+sorry%3A+Why+women+apologize+too+much+and+need+to+stop&amp;url=https%3A%2F%2Fwp.me%2Fp6USWs-g1Z" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '61627';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b8c919f36d" /><input type="hidden" name="_wp_http_referer" value="/61627/blogs/sorry-not-sorry-why-women-apologize-too-much-and-need-to-stop/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '61627';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'><span style="font-weight: 400;">Like all great stories, mine begins at the checkout counter of a Bethesda CVS. After setting a pack of Extra watermelon gum on the countertop, I fished through my weathered drawstring bag for the three dollars required for purchase. About fifteen seconds later, I heard myself speak two cursed words: “I’m sorry.”</span></p>
<p id='graph2'><span style="font-weight: 400;">Apologizing has always been my first instinct, and not just in pharmaceutical scenarios. Through the years, I’ve noticed that many of my female peers seem to be afflicted with a case of the “I’m sorry”s too. Though the reason for apologizing is different for everyone, a 2010</span><a href="https://www.ncbi.nlm.nih.gov/pubmed/20855900"> <span style="font-weight: 400;">study</span></a><span style="font-weight: 400;"> by the National Center for Biotechnology Information found that women apologize more frequently than men because they’re more likely to believe that minor and insignificant actions are offensive.</span></p>
<p id='graph3'><span style="font-weight: 400;">When I first heard there was scientific reasoning behind my instinctive apologies, I thought it was ridiculous. I believed that this tendency was purely individual and based on personality. But after thinking about my CVS debacle, and so many other times just like it, I realized the study was accurate: I apologize when I think I’m being obtrusive, regardless of whether or not that may be true.</span></p>
<p id='graph4'><span style="font-weight: 400;">Though it might seem irrational, in some weird way, I like apologizing. I like the idea that it makes me seem more considerate. I like that saying “sorry” could help me avoid confrontation and conflict.</span></p>
<p id='graph5'><span style="font-weight: 400;">But in reality, apologizing doesn’t mean any of that. Instead, it leads me to constantly look over my shoulder to ensure that no one is angry with me. It means that, no matter the scenario, I’m self-conscious and concerned about what others will think—timidly tip-toeing when I could be confidently stomping.</span></p>
<p id='graph6'><span style="font-weight: 400;">Our society fosters the idea that unapologetic women are aggressive or hostile. In the workplace, women who use more direct communication are</span><a href="https://www.forbes.com/sites/nextavenue/2018/08/28/when-women-are-called-aggressive-at-work/#14bd0cd77bc8"> <span style="font-weight: 400;">deemed</span></a><span style="font-weight: 400;"> belligerent or authoritarian. As a result, women must say “sorry” in order to be accepted in professional environments. But at the same time, our frequent apologies can be</span><a href="https://www.psychologytoday.com/us/blog/in-love-and-war/201306/when-im-sorry-is-too-much"> <span style="font-weight: 400;">self-destructing</span></a><span style="font-weight: 400;"> by making us seem passive. If we don’t place value behind our opinions and actions, why should anyone else? We’re caught in a double-bind: be confident and risk seeming aggressive or be passive and not be taken seriously. Apologizing isn’t only a waste of words, it’s indicative of a culture stuck in the 19th century.</span></p>
<p id='graph7'><span style="font-weight: 400;">Though it’s important to apologize when we really hurt people, our constant need to say “sorry” is annoying. We need to learn to distinguish between situations that warrant an apology and those that don’t.</span></p>
<p id='graph8'><span style="font-weight: 400;">“Sorry” shouldn’t be every other word that comes out of my mouth. I’m tired of giving apologies, and I’m tired of hearing them.  Why should anyone care if I don’t apologize for taking an extra two seconds to pay for my gum?</span></p>
<p id='graph9'><span style="font-weight: 400;">So, if you’re moved by this article, I’m happy for you. And if you’re not, if you didn’t gain anything and hate me for wasting your time, guess what? I’m not sorry.</span></p>
</p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/09/Dana-Herrnstadt-317x475.jpg'/></div><a href='https://theblackandwhite.net/volume-56-staff/?writer=Dana+Herrnstadt'><div class='sc_title'>Dana Herrnstadt, Opinion Writer</div></a><div class='sc_bio'><strong>Grade</strong><br />
<br />
11<br />
<br />
<strong>What are some of your interests?</strong><br />
<br />
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Speech, art&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Speech, art</span><br />
<br />
<strong>Why did you join the Black and White?</strong><br />
<br />
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;I joined the Black &amp; White to gain insight about current issues and inform the community about interesting topics.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">I joined the Black &amp; White to gain insight about current issues and inform the community about interesting topics.</span><br />
<br />
<strong>What's your favorite vegetable?</strong><br />
<br />
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carrots!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Carrots!</span><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with obscenities, personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="61627" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4312 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4312?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4312"></div>
<!-- End AdClerks Zone 4312 --></div></div></div></div><div class='widgetwrap sno-animate sno-rightad-27' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://www.potomacoaktutoring.com/"><img src="https://theblackandwhite.net/wp-content/uploads/2018/10/potomac_oak_tutoring.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class='widgetwrap sno-animate sno-rightad-28' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="https://docs.google.com/forms/d/1F8-oxJIbZwI8D37iLOzYN0BkGcHk63ODtGv9qmXBwjs/viewform?edit_requested=true"><img src="https://theblackandwhite.net/wp-content/uploads/2018/10/Dear-Delphi.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-39' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 6px solid #5b99e6;background: #ffffff;"><div class="widget8 widgettitle" ><a href='/'>Recent Posts</a></div></div><div class="widgetbody8" style=""><div class='wa-textarea'><div class='widgetheadline'><a href='https://theblackandwhite.net/61613/feature/album-reviews-quavo-and-ella-mai-release-new-music/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Album Reviews: Quavo and Ella Mai release new music'>Album Reviews: Quavo and Ella Mai release new music</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Elyssa%20Seltzer">Elyssa Seltzer</a></p><p class='datetime'><span class="time-wrapper"> November 13, 2018</span></p><p></p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3961627' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3961627'><a href='https://theblackandwhite.net/61627/blogs/sorry-not-sorry-why-women-apologize-too-much-and-need-to-stop/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/11/Apologies-Graphic_Blue-475x407.png' style='width:100%' id='grow-cat3961627' alt='Sorry not sorry: Why women apologize too much and need to stop'/></a></div></div><div class='wa-textareacat3961627'><div class='widgetheadline'><a href='https://theblackandwhite.net/61627/blogs/sorry-not-sorry-why-women-apologize-too-much-and-need-to-stop/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Sorry not sorry: Why women apologize too much and need to stop'>Sorry not sorry: Why women apologize too much and need to stop</a></div><p class='datetime'><span class="time-wrapper"> November 13, 2018</span></p><p>Like all great stories, mine begins at the checkout counter of a Bethesda CVS. After setting...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3961627').mouseenter(function() {
   										$('#grow-cat3961627').removeClass('shrink');
   										$('#grow-cat3961627').removeClass('grow');
   										$('#grow-cat3961627').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3961627').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 407;
										var actual_width = $('#catbox-cat3961627').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3961627').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3961610' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3961610'><a href='https://theblackandwhite.net/61610/sports/handball-defeats-blair-in-county-championship/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/11/UNADJUSTEDNONRAW_thumb_3527-475x289.jpg' style='width:100%' id='grow-cat3961610' alt='Handball defeats Blair in County Championship'/></a></div></div><div class='wa-textareacat3961610'><div class='widgetheadline'><a href='https://theblackandwhite.net/61610/sports/handball-defeats-blair-in-county-championship/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Handball defeats Blair in County Championship'>Handball defeats Blair in County Championship</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Isabelle%20van%20Nieuwkoop">Isabelle van Nieuwkoop</a></p><p class='datetime'><span class="time-wrapper"> November 13, 2018</span></p><p>The handball team (6–2) ended their dominant season at the County Championships Wednesday,...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3961610').mouseenter(function() {
   										$('#grow-cat3961610').removeClass('shrink');
   										$('#grow-cat3961610').removeClass('grow');
   										$('#grow-cat3961610').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3961610').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 289;
										var actual_width = $('#catbox-cat3961610').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3961610').css({ maxHeight: actual_height + 'px' });});</script><div class='wa-textareacat3961610'><div class='widgetheadline'><a href='https://theblackandwhite.net/61603/sports/boys-soccer-defeats-broadneck-4-3-in-pentalty-kicks-advances-to-4a-state-final/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Boys Soccer defeats Broadneck 4–3 in penalty kicks, advances to 4A state final'>Boys Soccer defeats Broadneck 4–3 in penalty kicks, advances to 4A state final</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Mateo%20Gutierrez">Mateo Gutierrez</a></p><p class='datetime'><span class="time-wrapper"> November 12, 2018</span></p><p>The boys soccer team (15–1) escaped with a win over the Broadneck Bruins (16–3) Saturday in a penalty shootout to advance to the Maryland 4A state final.</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3961600' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3961600'><a href='https://theblackandwhite.net/61600/sports/girls-soccer-takes-down-severna-park-1-0-in-state-semi-finals/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/11/SEMIs-1-475x317.jpg' style='width:100%' id='grow-cat3961600' alt='Girls soccer takes down Severna Park 1–0 in state semi-finals'/></a></div></div><div class='wa-textareacat3961600'><div class='widgetheadline'><a href='https://theblackandwhite.net/61600/sports/girls-soccer-takes-down-severna-park-1-0-in-state-semi-finals/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Girls soccer takes down Severna Park 1–0 in state semi-finals'>Girls soccer takes down Severna Park 1–0 in state semi-finals</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Ally%20Navarrete">Ally Navarrete</a></p><p class='datetime'><span class="time-wrapper"> November 12, 2018</span></p><p>The girls soccer team (15–1) defeated the Severna Park Falcons (17–2) 1–0 in the state semi-final game Saturday.</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3961600').mouseenter(function() {
   										$('#grow-cat3961600').removeClass('shrink');
   										$('#grow-cat3961600').removeClass('grow');
   										$('#grow-cat3961600').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3961600').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3961600').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3961600').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4313 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4313?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4313"></div>
<!-- End AdClerks Zone 4313 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black &amp; White</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform2814" action="https://theblackandwhite.net/">
			<label for="s2814" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2814">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2814" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2814" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2814" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-53679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53679"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/">Whitman HS Homepage</a></li>
<li id="menu-item-53680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53680"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/about/">About Whitman High School</a></li>
<li id="menu-item-53681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53681"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/staff/directory.aspx">Whitman Staff Directory</a></li>
<li id="menu-item-53682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53682"><a href="http://www.montgomeryschoolsmd.org/">MCPS Homepage</a></li>
<li id="menu-item-53683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53683"><a href="http://portal.mcpsmd.org">MyMCPS</a></li>
<li id="menu-item-53684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53684"><a href="https://www.google.com/maps/place/Walt+Whitman+High+School/@38.98137,-77.127663,17z">Find us on Google Maps</a></li>
<li id="menu-item-53685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53685"><a href="http://whitmanathletics.net/">Whitman Athletics Homepage</a></li>
<li id="menu-item-53686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53686"><a href="http://www.montgomeryschoolsmd.org/uploadedFiles/schools/whitmanhs/news/WWHS%20Bell%20Schedules(1).pdf">Bell Schedules</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyA8rI97VfU6ee6aTkcnBAs0DV42ATewPuw&callback=initMap"></script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-89406763-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'102215584',post:'61627',tz:'-5',srv:'theblackandwhite.net'} ]);
	_stq.push([ 'clickTrackerInit', '102215584', '61627' ]);
</script>
</div></body></html>