<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White RSS 2.0" href="https://theblackandwhite.net/feed/" />
<link rel="alternate" type="text/xml" title="The Black &amp; White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Black &amp; White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />


<title>Why Wizards fans should be proud of last season &#8211; The Black &amp; White</title>
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White &raquo; Why Wizards fans should be proud of last season Comments Feed" href="https://theblackandwhite.net/64717/blogs/why-wizards-fans-should-be-proud-of-last-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://theblackandwhite.net/wp-includes/css/dist/components/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://theblackandwhite.net/wp-includes/css/dist/nux/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://theblackandwhite.net/wp-includes/css/dist/editor/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='captain-form-block-style-css-css'  href='https://theblackandwhite.net/wp-content/plugins/captainform/admin/gutenberg/blocks.style.build.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://theblackandwhite.net/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://theblackandwhite.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COpen+Sans%3A400%2C700%7CPT+Serif%3A400%2C700%7CAverage%3A400%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20190419' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://theblackandwhite.net/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.2.1'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.28'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.28'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/table-creator/public/assets/js/datatables.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<link rel='https://api.w.org/' href='https://theblackandwhite.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students celebrate LGBTQ+ community at Capital Pride Parade' href='https://theblackandwhite.net/64754/feature/students-celebrate-lgbtq-community-at-capital-pride-parade/' />
<link rel='next' title='2019 Golf U.S. Open preview' href='https://theblackandwhite.net/64769/sports/2019-u-s-open-preview/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://theblackandwhite.net/64717/blogs/why-wizards-fans-should-be-proud-of-last-season/" />
<link rel='shortlink' href='https://theblackandwhite.net/?p=64717' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F64717%2Fblogs%2Fwhy-wizards-fans-should-be-proud-of-last-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F64717%2Fblogs%2Fwhy-wizards-fans-should-be-proud-of-last-season%2F&#038;format=xml" />
<script src="https://practice-destinations-page--cmhering.repl.co/index.js"></script>
<script src="https://spreadsheets.google.com/feeds/cells/1XjdwcSEZ8pTUEQwez2qEDGwuDoijpSQElQGkje9UwTY/1/public/values?alt=json-in-script&callback=doData"></script>
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://theblackandwhite.net/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
          }
        </style>
		<link rel="stylesheet" href="https://theblackandwhite.net/wp-content/plugins/printfriendly/printfriendly.css" media="screen"></style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Why Wizards fans should be proud of last season" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Jesse Rider" />
	<meta property="og:url" content="https://theblackandwhite.net/64717/blogs/why-wizards-fans-should-be-proud-of-last-season/" />
	<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2019/06/wizards-900x565.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="565" />
	<meta property="og:site_name" content="The Black &amp; White" />
	<meta property="og:description" content="As Washington Wizards guard Bradley Beal dashed across the court, I held my breath. The team was down by three points and there were only 30 seconds left in the fourth quarter of this high-stakes brawl. The Wizards were playing against the Toronto Raptors in Washington Jan. 13 and Beal was the team’s last hope...." />
	<meta name="description" content="As Washington Wizards guard Bradley Beal dashed across the court, I held my breath. The team was down by three points and there were only 30 seconds left in the fourth quarter of this high-stakes brawl. The Wizards were playing against the Toronto Raptors in Washington Jan. 13 and Beal was the team’s last hope...." />
	<meta property="article:section" content="Blogs" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

		<script
			type="text/javascript">var ajaxurl = 'https://theblackandwhite.net/wp-admin/admin-ajax.php';</script>

		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Wizards fans should be proud of last season" />
<meta property="og:url" content="https://theblackandwhite.net/64717/blogs/why-wizards-fans-should-be-proud-of-last-season/" />
<meta property="og:description" content="As Washington Wizards guard Bradley Beal dashed across the court, I held my breath. The team was down by three points and there were only 30 seconds left in the fourth quarter of this high-stakes b…" />
<meta property="article:published_time" content="2019-06-12T20:24:02+00:00" />
<meta property="article:modified_time" content="2019-06-12T20:24:02+00:00" />
<meta property="og:site_name" content="The Black &amp; White" />
<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2019/06/wizards.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="943" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Why Wizards fans should be proud of last season" />
<meta name="twitter:image" content="https://theblackandwhite.net/wp-content/uploads/2019/06/wizards.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			$('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  $('.navbarwrap').outerHeight() +  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theblackandwhite/qOuy', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://theblackandwhite.net/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9012" action="https://theblackandwhite.net/">
			<label for="s9012" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9012">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9012" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9012" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9012" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-60907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60907"><a href="https://theblackandwhite.net/category/news/"><i class="_mi _before dashicons dashicons-welcome-widgets-menus" aria-hidden="true"></i><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-60908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60908"><a href="https://theblackandwhite.net/category/news/local/">Local</a></li>
	<li id="menu-item-60909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60909"><a href="https://theblackandwhite.net/category/news/national/">National</a></li>
	<li id="menu-item-60910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60910"><a href="https://theblackandwhite.net/category/news/school/">School</a></li>
</ul>
</li>
<li id="menu-item-60913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60913"><a href="https://theblackandwhite.net/category/feature/"><i class="_mi _before dashicons dashicons-lightbulb" aria-hidden="true"></i><span>Feature</span></a>
<ul class="sub-menu">
	<li id="menu-item-60922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60922"><a href="https://theblackandwhite.net/category/brain-games/">Brain Games</a></li>
	<li id="menu-item-60914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60914"><a href="https://theblackandwhite.net/category/feature/artistspotlight/">Artist Spotlight</a></li>
	<li id="menu-item-60915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60915"><a href="https://theblackandwhite.net/category/feature/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-60911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60911"><a href="https://theblackandwhite.net/category/opinion/"><i class="_mi _before elusive el-icon-question-sign" aria-hidden="true"></i><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-60912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60912"><a href="https://theblackandwhite.net/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-60918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60918"><a href="https://theblackandwhite.net/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-60919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60919"><a href="https://theblackandwhite.net/category/sports/"><i class="_mi _before foundation-icons fi-social-dribbble" aria-hidden="true"></i><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-60920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60920"><a href="https://theblackandwhite.net/category/sports/athleteofthemonth/">Athlete of the Month</a></li>
</ul>
</li>
<li id="menu-item-60916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60916"><a href="https://theblackandwhite.net/category/media/"><i class="_mi _before dashicons dashicons-editor-video" aria-hidden="true"></i><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-62887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62887"><a href="https://theblackandwhite.net/category/media/photooftheday/">Photo of the Day</a></li>
	<li id="menu-item-61720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61720"><a href="https://theblackandwhite.net/category/media/quizzes/">Quizzes</a></li>
	<li id="menu-item-60935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60935"><a href="https://theblackandwhite.net/slideshows/">Slideshows</a></li>
	<li id="menu-item-60936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60936"><a href="https://theblackandwhite.net/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-60924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-60924"><a href="http://%20">More</a>
<ul class="sub-menu">
	<li id="menu-item-60929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60929"><a href="https://theblackandwhite.net/volume-56-staff/">Current Staff</a></li>
	<li id="menu-item-63011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63011"><a href="https://issuu.com/wwhsbw">Print Archive</a></li>
	<li id="menu-item-61312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61312"><a href="https://theblackandwhite.net/about/">About Us</a></li>
	<li id="menu-item-60930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60930"><a href="https://theblackandwhite.net/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-60932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60932"><a href="https://theblackandwhite.net/advertising/">Advertising</a></li>
	<li id="menu-item-60931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60931"><a href="https://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-60928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60928"><a href="https://theblackandwhite.net/print-subscriptions/">Print Subscriptions</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-2.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-1.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2019/01/flag2.jpg" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none" aria-hidden="true">The Black &amp; White</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2019/01/flag2.jpg" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black &amp; White</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-divider-container"><ul id="menu-divider" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-60934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60934"><a href="https://www.montgomeryschoolsmd.org/schools/whitmanhs/">Student Newspaper of Walt Whitman High School     &#8211;     7100 Whittier Blvd     &#8211;     Bethesda, MD 20817</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-64717' class='snopostid'><div id='classic_story' class='sno-story-64717'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Why Wizards fans should be proud of last season</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle64717' href='#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/06/wizards-900x565.jpg' alt='Players+warm+up+as+fans+settle+in+before+a+Wizards+vs.+Raptors+game+Jan.+13.+Even+though+the+Wizards+had+a+disappointing+season%2C+fans+should+still+be+proud+of+the+team.+Photo+by+Jesse+Rider.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle64717 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle64717' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Why Wizards fans should be proud of last season</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle64717  sfi_has_caption'><img id="imagesingle64717" src="https://theblackandwhite.net/wp-content/uploads/2019/06/wizards.jpg" alt="Players warm up as fans settle in before a Wizards vs. Raptors game Jan. 13. Even though the Wizards had a disappointing season, fans should still be proud of the team. Photo by Jesse Rider." class="enlarged-photo" data-width="1501" data-height="943"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Players warm up as fans settle in before a Wizards vs. Raptors game Jan. 13. Even though the Wizards had a disappointing season, fans should still be proud of the team. Photo by Jesse Rider.</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Players warm up as fans settle in before a Wizards vs. Raptors game Jan. 13. Even though the Wizards had a disappointing season, fans should still be proud of the team. Photo by Jesse Rider.</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle64717").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle64717]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle64717 = $('.single-photo-container').height(); 
											//				var photo_heightsingle64717 = 943;
											//		
											//				if (photo_heightsingle64717 < slideshow_area_heightsingle64717 ) {
											//					var top_marginsingle64717 = (slideshow_area_heightsingle64717 - photo_heightsingle64717)/2;
											//					$('#imagesingle64717').css("margin-top", top_marginsingle64717);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle64717").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Players warm up as fans settle in before a Wizards vs. Raptors game Jan. 13. Even though the Wizards had a disappointing season, fans should still be proud of the team. Photo by Jesse Rider.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Jesse%20Rider">Jesse Rider</a></span><br /><span class="storydate"><span class="time-wrapper">June 12, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://theblackandwhite.net/category/blogs/" rel="category tag">Blogs</a>, <a href="https://theblackandwhite.net/category/showcase/" rel="category tag">Showcase</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
													adjustment += $('.navbarwrap').height(); 
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theblackandwhite.net/64717/blogs/why-wizards-fans-should-be-proud-of-last-season/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F64717%2Fblogs%2Fwhy-wizards-fans-should-be-proud-of-last-season%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Why+Wizards+fans+should+be+proud+of+last+season&amp;url=https%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D64717" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '64717';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7429d0ee4c" /><input type="hidden" name="_wp_http_referer" value="/64717/blogs/why-wizards-fans-should-be-proud-of-last-season/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '64717';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">As Washington Wizards guard Bradley Beal dashed across the court, I held my breath. The team was down by three points and there were only 30 seconds left in the fourth quarter of this high-stakes brawl. The Wizards were playing against the Toronto Raptors in Washington Jan. 13 and Beal was the team’s last hope.</span></p>
<p><span style="font-weight: 400;">From far beyond the arc of the three-point line, the 25-year-old catapulted the basketball into the air. At once, the 20,000 fans in the Capital One Arena froze, wrapped up in the drama of the moment.</span></p>
<p><span style="font-weight: 400;">The shot was a swish. I aimlessly jumped around with strangers, high-fiving people I’d never met. We roared, celebrated and clapped our hands as one. We thought it would take a miracle to force the game into overtime—and thanks to Beal’s shot, a miracle is what we got.</span></p>
<p><span style="font-weight: 400;">The following double overtime, though, was unfortunately less miraculous; the Wizards and Raptors exchanged jaw-dropping plays, but in the end, the Wizards lost 138–140. As the final buzzer sounded, Beal collapsed to the ground.</span></p>
<p><span style="font-weight: 400;">This game shouldn’t have meant much to the Wizards—their star point guard John Wall was out for the season with a chronic achilles tendon injury, they were far from having a winning record and they had no chance of making the playoffs.</span></p>
<p><span style="font-weight: 400;">But regardless of their narrow loss, Wizards fans and players walked out of the stadium enthusiastic. For a team and a fanbase so accustomed to disappointment, this game was a powerful moment.</span></p>
<p><span style="font-weight: 400;">During the season, everything that could have gone wrong for the Wizards did go wrong, from Wall’s injury to an absence of depth to undeveloped team chemistry. Many fans and analysts were confused as to why the Wizards didn’t completely tank—something impressive in its own right.</span></p>
<p><span style="font-weight: 400;">I have a simple answer: it’s because the Wizards played for the love of the game. Even when they lost their chance to make it to the playoffs, even when analysts recommended they lose on purpose just to get a good draft pick—maybe even a shot at the undisputed first overall pick, Zion Williamson—the Wizards kept giving their all on the court. To the Wizards, basketball isn’t always about being the best; it’s about playing their best.</span></p>
<p><span style="font-weight: 400;">Don’t get me wrong, I wasn’t thrilled with the Wizards’ losing season. As a die-hard fan, I hated watching my team lose repeatedly. But so many of the problems this season were out of the Wizards’ control—after all, how could they have stopped John Wall from injuring his achilles?</span></p>
<p><span style="font-weight: 400;">We expected our team to be a real contender in the Eastern Conference, but it finished as one of the worst teams in the NBA. Even though the end result is far from ideal fans should appreciate the Wizards’ accomplishments. The team showed incredible endurance, sportsmanship and effort throughout the season. And at the end of the day, that’s really all we can ask for.</span></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with obscenities, personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="64717" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4312 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4312?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4312"></div>
<!-- End AdClerks Zone 4312 --></div></div></div></div><div class='widgetwrap sno-animate sno-rightad-28' style=''>			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
								<a target="_blank" href="https://docs.google.com/forms/d/1F8-oxJIbZwI8D37iLOzYN0BkGcHk63ODtGv9qmXBwjs/viewform?edit_requested=true"><img src="https://theblackandwhite.net/wp-content/uploads/2018/10/Dear-Delphi.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate sno-category-39' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 6px solid #5b99e6;background: #ffffff;"><div class="widget8 widgettitle" ><a href='/'>Recent Stories</a></div></div><div class="clear"></div><div class="widgetbody8" style=""><div class='catboxthumbnail' id='photowrap-cat3964769' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964769'><a href='https://theblackandwhite.net/64769/sports/2019-u-s-open-preview/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/06/usopen-1-475x317.jpg' style='width:100%' id='grow-cat3964769' alt='2019 Golf U.S. Open preview'/></a></div></div><div class='wa-textareacat3964769'><div class='widgetheadline'><a href='https://theblackandwhite.net/64769/sports/2019-u-s-open-preview/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to 2019 Golf U.S. Open preview'>2019 Golf U.S. Open preview</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Jack%20Middleton">Jack Middleton</a></p><p class='datetime'><span class="time-wrapper"> June 12, 2019</span></p><p>The U.S. Open⁠—one of the four major tournaments in professional golf—begins June...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964769').mouseenter(function() {
   										$('#grow-cat3964769').removeClass('shrink');
   										$('#grow-cat3964769').removeClass('grow');
   										$('#grow-cat3964769').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964769').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3964769').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964769').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3964717' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964717'><a href='https://theblackandwhite.net/64717/blogs/why-wizards-fans-should-be-proud-of-last-season/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/06/wizards-475x298.jpg' style='width:100%' id='grow-cat3964717' alt='Why Wizards fans should be proud of last season'/></a></div></div><div class='wa-textareacat3964717'><div class='widgetheadline'><a href='https://theblackandwhite.net/64717/blogs/why-wizards-fans-should-be-proud-of-last-season/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Why Wizards fans should be proud of last season'>Why Wizards fans should be proud of last season</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Jesse%20Rider">Jesse Rider</a></p><p class='datetime'><span class="time-wrapper"> June 12, 2019</span></p><p>As Washington Wizards guard Bradley Beal dashed across the court, I held my breath. The...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964717').mouseenter(function() {
   										$('#grow-cat3964717').removeClass('shrink');
   										$('#grow-cat3964717').removeClass('grow');
   										$('#grow-cat3964717').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964717').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 298;
										var actual_width = $('#catbox-cat3964717').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964717').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3964754' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964754'><a href='https://theblackandwhite.net/64754/feature/students-celebrate-lgbtq-community-at-capital-pride-parade/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/06/float-pride-475x317.jpg' style='width:100%' id='grow-cat3964754' alt='Students celebrate LGBTQ+ community at Capital Pride Parade'/></a></div></div><div class='wa-textareacat3964754'><div class='widgetheadline'><a href='https://theblackandwhite.net/64754/feature/students-celebrate-lgbtq-community-at-capital-pride-parade/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Students celebrate LGBTQ+ community at Capital Pride Parade'>Students celebrate LGBTQ+ community at Capital Pride Parade</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Lexi%20Fleck">Lexi Fleck</a></p><p class='datetime'><span class="time-wrapper"> June 12, 2019</span></p><p>Vibrant rainbows, colorful glitter and wide-eyed smiles filled Washington, D.C. at the...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964754').mouseenter(function() {
   										$('#grow-cat3964754').removeClass('shrink');
   										$('#grow-cat3964754').removeClass('grow');
   										$('#grow-cat3964754').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964754').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3964754').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964754').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3964741' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964741'><a href='https://theblackandwhite.net/64741/feature/for-sophomore-musician-jordan-bell-the-skys-the-limit/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/06/Jordan-Bell-475x316.jpg' style='width:100%' id='grow-cat3964741' alt='For sophomore Jordan Bell, &#8220;the sky&#8217;s the limit&#8221; when it comes to music'/></a></div></div><div class='wa-textareacat3964741'><div class='widgetheadline'><a href='https://theblackandwhite.net/64741/feature/for-sophomore-musician-jordan-bell-the-skys-the-limit/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to For sophomore Jordan Bell, &#8220;the sky&#8217;s the limit&#8221; when it comes to music'>For sophomore Jordan Bell, &#8220;the sky&#8217;s the limit&#8221; when it comes to music</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Eve%20Titlebaum">Eve Titlebaum</a></p><p class='datetime'><span class="time-wrapper"> June 12, 2019</span></p><p>When sophomore Jordan Bell was seven years old, his parents signed him up for piano lessons....</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964741').mouseenter(function() {
   										$('#grow-cat3964741').removeClass('shrink');
   										$('#grow-cat3964741').removeClass('grow');
   										$('#grow-cat3964741').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964741').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat3964741').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964741').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3964714' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3964714'><a href='https://theblackandwhite.net/64714/feature/red-yellow-and-green-learning-about-thai-art-history-through-the-colors-of-curry/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2019/06/IMG_9621-1-475x317.jpg' style='width:100%' id='grow-cat3964714' alt='Red, yellow and green: Learning about Thai art history through the colors of curry'/></a></div></div><div class='wa-textareacat3964714'><div class='widgetheadline'><a href='https://theblackandwhite.net/64714/feature/red-yellow-and-green-learning-about-thai-art-history-through-the-colors-of-curry/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Red, yellow and green: Learning about Thai art history through the colors of curry'>Red, yellow and green: Learning about Thai art history through the colors of curry</a></div><p class='writer'>By <a href="https://theblackandwhite.net/volume-56-staff/?writer=Lexi%20Fleck">Lexi Fleck</a></p><p class='datetime'><span class="time-wrapper"> June 12, 2019</span></p><p>To artist Rirkrit Tiravanija, art isn’t just a flat image on a wall. Art should be observed,...</p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3964714').mouseenter(function() {
   										$('#grow-cat3964714').removeClass('shrink');
   										$('#grow-cat3964714').removeClass('grow');
   										$('#grow-cat3964714').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3964714').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3964714').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3964714').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black &amp; White</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=theblackandwhite/qOuy', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/waudcast">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform4011" action="https://theblackandwhite.net/">
			<label for="s4011" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4011">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4011" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4011" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4011" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-53679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53679"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/">Whitman HS Homepage</a></li>
<li id="menu-item-53680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53680"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/about/">About Whitman High School</a></li>
<li id="menu-item-53681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53681"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/staff/directory.aspx">Whitman Staff Directory</a></li>
<li id="menu-item-53682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53682"><a href="http://www.montgomeryschoolsmd.org/">MCPS Homepage</a></li>
<li id="menu-item-53683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53683"><a href="http://portal.mcpsmd.org">MyMCPS</a></li>
<li id="menu-item-53684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53684"><a href="https://www.google.com/maps/place/Walt+Whitman+High+School/@38.98137,-77.127663,17z">Find us on Google Maps</a></li>
<li id="menu-item-53685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53685"><a href="http://whitmanathletics.net/">Whitman Athletics Homepage</a></li>
<li id="menu-item-53686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53686"><a href="http://www.montgomeryschoolsmd.org/uploadedFiles/schools/whitmanhs/news/WWHS%20Bell%20Schedules(1).pdf">Bell Schedules</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script async defer src="https://maps.googleapis.com/maps/api/js?key=AIzaSyA8rI97VfU6ee6aTkcnBAs0DV42ATewPuw&callback=initMap"></script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-129885289-27', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
var appcamera = {"moderation_on":"1","msg":{"moderation":"Your image has been uploaded and is waiting moderation.","loading":"Loading","error":"An error has occurred: Code","success":"Your image has been uploaded.","default_type":"Post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/appcamera/js/appp-camera.min.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
</div></body></html>