<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.5" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White RSS 2.0" href="https://theblackandwhite.net/feed/" />
<link rel="alternate" type="text/xml" title="The Black &amp; White RSS .92" href="https://theblackandwhite.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Black &amp; White Atom 0.3" href="https://theblackandwhite.net/feed/atom/" />
<link rel="pingback" href="https://theblackandwhite.net/xmlrpc.php" />


<title>Boys Volleyball falls short against Wheaton &#8211; The Black &amp; White</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White &raquo; Boys Volleyball falls short against Wheaton Comments Feed" href="https://theblackandwhite.net/59273/sports/boys-volleyball-falls-short-against-wheaton/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-109750675-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-109750675-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='https://theblackandwhite.net/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://theblackandwhite.net/wp-content/plugins/simple-embed-code/css/video-container.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://theblackandwhite.net/wp-content/themes/snoflex/style.css?ver=20180405' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://theblackandwhite.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//theblackandwhite.net/wp-content/uploads/sass/pvc.min.css?ver=1513089306' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theblackandwhite.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://theblackandwhite.net/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/theblackandwhite.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/sno-google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/maxbuttons/js/min/front.js?ver=7.0'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/uploads/hm_custom_css_js/custom.js?ver=1522935891'></script>
<link rel='https://api.w.org/' href='https://theblackandwhite.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coed Volleyball defeated by Poolesville in season opener' href='https://theblackandwhite.net/59268/sports/coed-volleyball-defeated-by-poolesville-in-season-opener/' />
<link rel='next' title='Coed Volleyball captures first win of season' href='https://theblackandwhite.net/59276/sports/coed-volleyball-captures-first-win-of-season/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://theblackandwhite.net/59273/sports/boys-volleyball-falls-short-against-wheaton/" />
<link rel='shortlink' href='https://wp.me/p6USWs-fq1' />
<link rel="alternate" type="application/json+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F59273%2Fsports%2Fboys-volleyball-falls-short-against-wheaton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theblackandwhite.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheblackandwhite.net%2F59273%2Fsports%2Fboys-volleyball-falls-short-against-wheaton%2F&#038;format=xml" />
<script src="https://spreadsheets.google.com/feeds/cells/1jvmKkqxGkC2LYjDIVjzNmS1wVSuE_n0aTem-XntiO-o/1/public/values?alt=json-in-script&callback=doData"></script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #3AAA11;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<link rel='https://github.com/WP-API/WP-API' href='https://theblackandwhite.net/wp-json' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Boys Volleyball falls short against Wheaton" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Cameron Jones" />
	<meta property="og:url" content="https://theblackandwhite.net/59273/sports/boys-volleyball-falls-short-against-wheaton/" />
	<meta property="og:image" content="https://theblackandwhite.net/wp-content/uploads/2018/02/flag_test.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="120" />
	<meta property="og:site_name" content="The Black &amp; White" />
	<meta property="og:description" content="139&nbsp;total views, 13&nbsp;views today The boys volleyball team (1–1) fell to the Wheaton Knights Wednesday in three sets, suffering their first loss of the season. In their second game of the season, the boys looked solid, however the Knights were too dominant. The first set was a close battle, however once the Knights captured it,..." />
	<meta name="description" content="139&nbsp;total views, 13&nbsp;views today The boys volleyball team (1–1) fell to the Wheaton Knights Wednesday in three sets, suffering their first loss of the season. In their second game of the season, the boys looked solid, however the Knights were too dominant. The first set was a close battle, however once the Knights captured it,..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

		<script
			type="text/javascript">var ajaxurl = 'https://theblackandwhite.net/wp-admin/admin-ajax.php';</script>

		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Boys Volleyball falls short against Wheaton" />
<meta property="og:url" content="https://theblackandwhite.net/59273/sports/boys-volleyball-falls-short-against-wheaton/" />
<meta property="og:description" content="The boys volleyball team (1–1) fell to the Wheaton Knights Wednesday in three sets, suffering their first loss of the season. In their second game of the season, the boys looked solid, however the …" />
<meta property="article:published_time" content="2018-04-05T13:54:58+00:00" />
<meta property="article:modified_time" content="2018-04-05T13:54:58+00:00" />
<meta property="og:site_name" content="The Black &amp; White" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Boys Volleyball falls short against Wheaton" />
<meta name="twitter:card" content="summary" />
<script type="text/javascript" id="sns_global_scripts_in_head"></script>
<meta name="google-site-verification" content="93e27W4PsSviqbwenX287qmiwMOPjZS4JkweOY3jpZs" />
<script type="text/javascript">  </script><style>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</style><script>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</script><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-2.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headermedium" style="display:none"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-1.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></div><div class="headerlink headerlarge"><img src="https://theblackandwhite.net/wp-content/uploads/2018/02/flag_test.png" class="headerlink headerimage" alt="The Student News Site of Walt Whitman High School" /></div><h1 style="display:none">The Black &amp; White</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://theblackandwhite.net";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://theblackandwhite.net"><img src="https://theblackandwhite.net/wp-content/uploads/2018/02/flag_test.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black &amp; White</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-divider-container"><ul id="menu-divider" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-57559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57559"><a>Walt Whitman High School &#8212; 7100 Whittier Boulevard Bethesda, MD 20817 &#8212; Online Newspaper of WWHS</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Boys Volleyball falls short against Wheaton</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline">By <a href="https://theblackandwhite.net/staff/?writer=Cameron%20Jones">Cameron Jones</a></span><br /><span class="storydate"><span class="time-wrapper">April 5, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://theblackandwhite.net/category/sports/" rel="category tag">Sports</a>, <a href="https://theblackandwhite.net/category/sports/spring/" rel="category tag">Spring</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://theblackandwhite.net/59273/sports/boys-volleyball-falls-short-against-wheaton/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheblackandwhite.net%2F59273%2Fsports%2Fboys-volleyball-falls-short-against-wheaton%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Boys+Volleyball+falls+short+against+Wheaton&amp;url=https%3A%2F%2Fwp.me%2Fp6USWs-fq1" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '59273';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="554bd3f764" /><input type="hidden" name="_wp_http_referer" value="/59273/sports/boys-volleyball-falls-short-against-wheaton/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '59273';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 14;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div><div class="pvc_clear"></div>
<p class="pvc_stats" data-element-id="59273"><i class="fa fa-bar-chart pvc-stats-icon medium" aria-hidden="true"></i> 144&nbsp;total views, 18&nbsp;views today</p>
<div class="pvc_clear"></div>
<p id='graph2'><span style="font-weight: 400;">The boys volleyball team (1–1) fell to the Wheaton Knights Wednesday in three sets, suffering their first loss of the season.</span></p>
<p id='graph3'><span style="font-weight: 400;">In their second game of the season, the boys looked solid, however the Knights were too dominant. The first set was a close battle, however once the Knights captured it, the following two sets following were never close. The match was a tough loss for the Vikings and they’ll look to bounce back friday.</span></p>
<p id='graph4'><span style="font-weight: 400;">The team’s next game is Friday at home against the Paint Branch Panthers at 5:30 p.m.</span></p>
</div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with obscenities, personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="59273" /></p>



<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://theblackandwhite.net/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin AdClerks Zone 4312 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4312?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4312"></div>
<!-- End AdClerks Zone 4312 --></div></div></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><div class="widgettitle-nonsno">Archives</div></div><div class="widgetbody">		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://theblackandwhite.net/date/2018/04/'> April 2018 &nbsp;(15)</option>
	<option value='https://theblackandwhite.net/date/2018/03/'> March 2018 &nbsp;(58)</option>
	<option value='https://theblackandwhite.net/date/2018/02/'> February 2018 &nbsp;(87)</option>
	<option value='https://theblackandwhite.net/date/2018/01/'> January 2018 &nbsp;(92)</option>
	<option value='https://theblackandwhite.net/date/2017/12/'> December 2017 &nbsp;(49)</option>
	<option value='https://theblackandwhite.net/date/2017/11/'> November 2017 &nbsp;(52)</option>
	<option value='https://theblackandwhite.net/date/2017/10/'> October 2017 &nbsp;(69)</option>
	<option value='https://theblackandwhite.net/date/2017/09/'> September 2017 &nbsp;(90)</option>
	<option value='https://theblackandwhite.net/date/2017/06/'> June 2017 &nbsp;(39)</option>
	<option value='https://theblackandwhite.net/date/2017/05/'> May 2017 &nbsp;(126)</option>
	<option value='https://theblackandwhite.net/date/2017/04/'> April 2017 &nbsp;(30)</option>
	<option value='https://theblackandwhite.net/date/2017/03/'> March 2017 &nbsp;(140)</option>
	<option value='https://theblackandwhite.net/date/2017/02/'> February 2017 &nbsp;(82)</option>
	<option value='https://theblackandwhite.net/date/2017/01/'> January 2017 &nbsp;(82)</option>
	<option value='https://theblackandwhite.net/date/2016/12/'> December 2016 &nbsp;(59)</option>
	<option value='https://theblackandwhite.net/date/2016/11/'> November 2016 &nbsp;(47)</option>
	<option value='https://theblackandwhite.net/date/2016/10/'> October 2016 &nbsp;(220)</option>
	<option value='https://theblackandwhite.net/date/2016/09/'> September 2016 &nbsp;(32)</option>
	<option value='https://theblackandwhite.net/date/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='https://theblackandwhite.net/date/2016/06/'> June 2016 &nbsp;(35)</option>
	<option value='https://theblackandwhite.net/date/2016/05/'> May 2016 &nbsp;(52)</option>
	<option value='https://theblackandwhite.net/date/2016/04/'> April 2016 &nbsp;(82)</option>
	<option value='https://theblackandwhite.net/date/2016/03/'> March 2016 &nbsp;(45)</option>
	<option value='https://theblackandwhite.net/date/2016/02/'> February 2016 &nbsp;(61)</option>
	<option value='https://theblackandwhite.net/date/2016/01/'> January 2016 &nbsp;(38)</option>
	<option value='https://theblackandwhite.net/date/2015/12/'> December 2015 &nbsp;(38)</option>
	<option value='https://theblackandwhite.net/date/2015/11/'> November 2015 &nbsp;(45)</option>
	<option value='https://theblackandwhite.net/date/2015/10/'> October 2015 &nbsp;(58)</option>
	<option value='https://theblackandwhite.net/date/2015/09/'> September 2015 &nbsp;(63)</option>
	<option value='https://theblackandwhite.net/date/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='https://theblackandwhite.net/date/2015/07/'> July 2015 &nbsp;(3)</option>
	<option value='https://theblackandwhite.net/date/2015/06/'> June 2015 &nbsp;(12)</option>
	<option value='https://theblackandwhite.net/date/2015/05/'> May 2015 &nbsp;(55)</option>
	<option value='https://theblackandwhite.net/date/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://theblackandwhite.net/date/2015/03/'> March 2015 &nbsp;(56)</option>
	<option value='https://theblackandwhite.net/date/2015/02/'> February 2015 &nbsp;(63)</option>
	<option value='https://theblackandwhite.net/date/2015/01/'> January 2015 &nbsp;(41)</option>
	<option value='https://theblackandwhite.net/date/2014/12/'> December 2014 &nbsp;(56)</option>
	<option value='https://theblackandwhite.net/date/2014/11/'> November 2014 &nbsp;(44)</option>
	<option value='https://theblackandwhite.net/date/2014/10/'> October 2014 &nbsp;(56)</option>
	<option value='https://theblackandwhite.net/date/2014/09/'> September 2014 &nbsp;(56)</option>
	<option value='https://theblackandwhite.net/date/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://theblackandwhite.net/date/2014/06/'> June 2014 &nbsp;(18)</option>
	<option value='https://theblackandwhite.net/date/2014/05/'> May 2014 &nbsp;(53)</option>
	<option value='https://theblackandwhite.net/date/2014/04/'> April 2014 &nbsp;(59)</option>
	<option value='https://theblackandwhite.net/date/2014/03/'> March 2014 &nbsp;(58)</option>
	<option value='https://theblackandwhite.net/date/2014/02/'> February 2014 &nbsp;(66)</option>
	<option value='https://theblackandwhite.net/date/2014/01/'> January 2014 &nbsp;(50)</option>
	<option value='https://theblackandwhite.net/date/2013/12/'> December 2013 &nbsp;(41)</option>
	<option value='https://theblackandwhite.net/date/2013/11/'> November 2013 &nbsp;(48)</option>
	<option value='https://theblackandwhite.net/date/2013/10/'> October 2013 &nbsp;(86)</option>
	<option value='https://theblackandwhite.net/date/2013/09/'> September 2013 &nbsp;(70)</option>
	<option value='https://theblackandwhite.net/date/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='https://theblackandwhite.net/date/2013/07/'> July 2013 &nbsp;(2)</option>
	<option value='https://theblackandwhite.net/date/2013/06/'> June 2013 &nbsp;(15)</option>
	<option value='https://theblackandwhite.net/date/2013/05/'> May 2013 &nbsp;(57)</option>
	<option value='https://theblackandwhite.net/date/2013/04/'> April 2013 &nbsp;(49)</option>
	<option value='https://theblackandwhite.net/date/2013/03/'> March 2013 &nbsp;(34)</option>
	<option value='https://theblackandwhite.net/date/2013/02/'> February 2013 &nbsp;(55)</option>
	<option value='https://theblackandwhite.net/date/2013/01/'> January 2013 &nbsp;(53)</option>
	<option value='https://theblackandwhite.net/date/2012/12/'> December 2012 &nbsp;(50)</option>
	<option value='https://theblackandwhite.net/date/2012/11/'> November 2012 &nbsp;(56)</option>
	<option value='https://theblackandwhite.net/date/2012/10/'> October 2012 &nbsp;(78)</option>
	<option value='https://theblackandwhite.net/date/2012/09/'> September 2012 &nbsp;(77)</option>
	<option value='https://theblackandwhite.net/date/2012/08/'> August 2012 &nbsp;(7)</option>
	<option value='https://theblackandwhite.net/date/2012/06/'> June 2012 &nbsp;(7)</option>
	<option value='https://theblackandwhite.net/date/2012/05/'> May 2012 &nbsp;(80)</option>
	<option value='https://theblackandwhite.net/date/2012/04/'> April 2012 &nbsp;(51)</option>
	<option value='https://theblackandwhite.net/date/2012/03/'> March 2012 &nbsp;(78)</option>
	<option value='https://theblackandwhite.net/date/2012/02/'> February 2012 &nbsp;(68)</option>
	<option value='https://theblackandwhite.net/date/2012/01/'> January 2012 &nbsp;(64)</option>
	<option value='https://theblackandwhite.net/date/2011/12/'> December 2011 &nbsp;(76)</option>
	<option value='https://theblackandwhite.net/date/2011/11/'> November 2011 &nbsp;(74)</option>
	<option value='https://theblackandwhite.net/date/2011/10/'> October 2011 &nbsp;(94)</option>
	<option value='https://theblackandwhite.net/date/2011/09/'> September 2011 &nbsp;(73)</option>
	<option value='https://theblackandwhite.net/date/2011/08/'> August 2011 &nbsp;(8)</option>
	<option value='https://theblackandwhite.net/date/2011/07/'> July 2011 &nbsp;(1)</option>
	<option value='https://theblackandwhite.net/date/2011/06/'> June 2011 &nbsp;(31)</option>
	<option value='https://theblackandwhite.net/date/2011/05/'> May 2011 &nbsp;(93)</option>
	<option value='https://theblackandwhite.net/date/2011/04/'> April 2011 &nbsp;(63)</option>
	<option value='https://theblackandwhite.net/date/2011/03/'> March 2011 &nbsp;(81)</option>
	<option value='https://theblackandwhite.net/date/2011/02/'> February 2011 &nbsp;(83)</option>
	<option value='https://theblackandwhite.net/date/2011/01/'> January 2011 &nbsp;(61)</option>
	<option value='https://theblackandwhite.net/date/2010/12/'> December 2010 &nbsp;(73)</option>
	<option value='https://theblackandwhite.net/date/2010/11/'> November 2010 &nbsp;(66)</option>
	<option value='https://theblackandwhite.net/date/2010/10/'> October 2010 &nbsp;(75)</option>
	<option value='https://theblackandwhite.net/date/2010/09/'> September 2010 &nbsp;(49)</option>
	<option value='https://theblackandwhite.net/date/2010/08/'> August 2010 &nbsp;(3)</option>
	<option value='https://theblackandwhite.net/date/2010/06/'> June 2010 &nbsp;(36)</option>
	<option value='https://theblackandwhite.net/date/2010/05/'> May 2010 &nbsp;(74)</option>
	<option value='https://theblackandwhite.net/date/2010/04/'> April 2010 &nbsp;(43)</option>
	<option value='https://theblackandwhite.net/date/2010/03/'> March 2010 &nbsp;(41)</option>
	<option value='https://theblackandwhite.net/date/2010/02/'> February 2010 &nbsp;(56)</option>
	<option value='https://theblackandwhite.net/date/2010/01/'> January 2010 &nbsp;(63)</option>
	<option value='https://theblackandwhite.net/date/2009/12/'> December 2009 &nbsp;(42)</option>
	<option value='https://theblackandwhite.net/date/2009/11/'> November 2009 &nbsp;(64)</option>
	<option value='https://theblackandwhite.net/date/2009/10/'> October 2009 &nbsp;(76)</option>
	<option value='https://theblackandwhite.net/date/2009/09/'> September 2009 &nbsp;(42)</option>

		</select>
		</div><div class="widgetfooter3"></div></div>
<!-- widget displayed from cache -->
<div class='widgetwrap sno-animate' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 6px solid #5b99e6;background: #ffffff;"><div class="widget8 widgettitle" ><a href='/'>Recent Posts</a></div></div><div class="widgetbody8" style=""><div class='catboxthumbnail' id='photowrap-cat3959289' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3959289'><a href='https://theblackandwhite.net/59289/sports/five-whitman-athletes-selected-for-all-met-honorable-mention/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/04/DSC_3079-475x317.jpg' style='width:100%' id='grow-cat3959289' alt='Five Whitman athletes selected for All-Met honorable mention'/></a></div></div><div class='wa-textareacat3959289'><div class='widgetheadline'><a href='https://theblackandwhite.net/59289/sports/five-whitman-athletes-selected-for-all-met-honorable-mention/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Five Whitman athletes selected for All-Met honorable mention'>Five Whitman athletes selected for All-Met honorable mention</a></div><p class='datetime'><span class="time-wrapper"> April 5, 2018</span></p><p>Basketball guard Alex Sanson, swimmers Danny Calder and Lena Redisch, wrestler John Luke Iglesias and ice hockey captain Tiger Björnlund were all selected for the honorable mention for their respective sports.</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3959289').mouseenter(function() {
   										$('#grow-cat3959289').removeClass('shrink');
   										$('#grow-cat3959289').removeClass('grow');
   										$('#grow-cat3959289').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3959289').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3959289').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3959289').css({ maxHeight: actual_height + 'px' });});</script><div class='wa-textareacat3959289'><div class='widgetheadline'><a href='https://theblackandwhite.net/59287/sports/girls-lacrosse-trounces-northwest-to-start-season/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Girls lacrosse trounces Northwest to start season'>Girls lacrosse trounces Northwest to start season</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Elyse%20Lowet">Elyse Lowet</a></p><p class='datetime'><span class="time-wrapper"> April 5, 2018</span></p><p>The girls lacrosse team (1–0) opened their season with a crushing 16–4 victory again...</p></div><div class='storybottomnoline'></div><div class='wa-textareacat3959289'><div class='widgetheadline'><a href='https://theblackandwhite.net/59276/sports/coed-volleyball-captures-first-win-of-season/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Coed Volleyball captures first win of season'>Coed Volleyball captures first win of season</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Cameron%20Jones">Cameron Jones</a></p><p class='datetime'><span class="time-wrapper"> April 5, 2018</span></p><p>The coed volleyball team (1–1) captured their first win of the season against the W...</p></div><div class='storybottomnoline'></div><div class='wa-textareacat3959289'><div class='widgetheadline'><a href='https://theblackandwhite.net/59273/sports/boys-volleyball-falls-short-against-wheaton/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Boys Volleyball falls short against Wheaton'>Boys Volleyball falls short against Wheaton</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Cameron%20Jones">Cameron Jones</a></p><p class='datetime'><span class="time-wrapper"> April 5, 2018</span></p><p>The boys volleyball team (1–1) fell to the Wheaton Knights Wednesday in three sets, suffer...</p></div><div class='storybottomnoline'></div><div class='wa-textareacat3959289'><div class='widgetheadline'><a href='https://theblackandwhite.net/59268/sports/coed-volleyball-defeated-by-poolesville-in-season-opener/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Coed Volleyball defeated by Poolesville in season opener'>Coed Volleyball defeated by Poolesville in season opener</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Cameron%20Jones">Cameron Jones</a></p><p class='datetime'><span class="time-wrapper"> April 5, 2018</span></p><p>The coed volleyball team (0–1) fell to the Poolesville Falcons Tuesday in three sets, ...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3959214' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3959214'><a href='https://theblackandwhite.net/59214/feature/a-superlatives-guide-to-whitmans-most-notable-courses/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/04/DSC_3295-475x317.jpg' style='width:100%' id='grow-cat3959214' alt='A superlatives guide to Whitman’s most notable courses'/></a></div></div><div class='wa-textareacat3959214'><div class='widgetheadline'><a href='https://theblackandwhite.net/59214/feature/a-superlatives-guide-to-whitmans-most-notable-courses/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to A superlatives guide to Whitman’s most notable courses'>A superlatives guide to Whitman’s most notable courses</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Katherine%20Sylvester">Katherine Sylvester</a></p><p class='datetime'><span class="time-wrapper"> April 4, 2018</span></p><p>Beyond the usual course description, here are some extra insights you might find useful.

</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3959214').mouseenter(function() {
   										$('#grow-cat3959214').removeClass('shrink');
   										$('#grow-cat3959214').removeClass('grow');
   										$('#grow-cat3959214').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3959214').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3959214').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3959214').css({ maxHeight: actual_height + 'px' });});</script><div class='wa-textareacat3959214'><div class='widgetheadline'><a href='https://theblackandwhite.net/59229/sports/boys-volleyball-trounces-poolesville-in-straight-sets/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Boys Volleyball trounces Poolesville in straight sets'>Boys Volleyball trounces Poolesville in straight sets</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Cameron%20Jones">Cameron Jones</a></p><p class='datetime'><span class="time-wrapper"> April 4, 2018</span></p><p>The boys volleyball team (1–0) defeated the Poolesville Falcons Tuesday in three sets, ...</p></div><div class='storybottomnoline'></div><div class='wa-textareacat3959214'><div class='widgetheadline'><a href='https://theblackandwhite.net/59222/sports/baseball-falls-to-sherwood-in-home-opener-loses-0-7/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Baseball falls to Sherwood in home opener; loses 0–7'>Baseball falls to Sherwood in home opener; loses 0–7</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Jessie%20Solomon">Jessie Solomon</a></p><p class='datetime'><span class="time-wrapper"> April 4, 2018</span></p><p>In their home opener on Tuesday, the baseball team (1–2) fell to the Sherwood Warriors (...</p></div><div class='storybottomnoline'></div><div class='wa-textareacat3959214'><div class='widgetheadline'><a href='https://theblackandwhite.net/59212/sports/baseball-goes-1-1-in-double-header-against-wj-wootton/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Baseball goes 1–1 in double header against WJ, Wootton'>Baseball goes 1–1 in double header against WJ, Wootton</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Jessie%20Solomon">Jessie Solomon</a></p><p class='datetime'><span class="time-wrapper"> March 31, 2018</span></p><p>In their first games of the season, the baseball team (1–1) fell to the Walter John...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3959209' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3959209'><a href='https://theblackandwhite.net/59209/news/counseling-department-honored-at-fundraising-gala/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/03/whsef--475x316.jpeg' style='width:100%' id='grow-cat3959209' alt='Counseling department honored at fundraising gala'/></a></div></div><div class='wa-textareacat3959209'><div class='widgetheadline'><a href='https://theblackandwhite.net/59209/news/counseling-department-honored-at-fundraising-gala/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Counseling department honored at fundraising gala'>Counseling department honored at fundraising gala</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Rebecca%20Hirsh">Rebecca Hirsh</a></p><p class='datetime'><span class="time-wrapper"> March 28, 2018</span></p><p>The Whitman High School Education Foundation honored the counseling department with educators and parents at its fourth annual fundraising gala March 16 at the Bethesda DoubleTree Hotel.</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3959209').mouseenter(function() {
   										$('#grow-cat3959209').removeClass('shrink');
   										$('#grow-cat3959209').removeClass('grow');
   										$('#grow-cat3959209').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3959209').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat3959209').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3959209').css({ maxHeight: actual_height + 'px' });});</script><div class='wa-textareacat3959209'><div class='widgetheadline'><a href='https://theblackandwhite.net/59207/news/police-officers-tour-school-become-familiar-with-grounds/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Police officers tour school, become familiar with grounds'>Police officers tour school, become familiar with grounds</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Mira%20Dwyer">Mira Dwyer</a></p><p class='datetime'><span class="time-wrapper"> March 26, 2018</span></p><p>Two groups of about 15 police officers toured Whitman’s campus during seventh and eighth period March 20.  </p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3959196' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3959196'><a href='https://theblackandwhite.net/59196/news/we-say-no-more-this-is-the-march-for-our-lives/#photo'><img src='https://theblackandwhite.net/wp-content/uploads/2018/03/DSC_5101-475x317.jpg' style='width:100%' id='grow-cat3959196' alt='“We say ‘No more’”: this is the March for Our Lives'/></a></div></div><div class='wa-textareacat3959196'><div class='widgetheadline'><a href='https://theblackandwhite.net/59196/news/we-say-no-more-this-is-the-march-for-our-lives/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to “We say ‘No more’”: this is the March for Our Lives'>“We say ‘No more’”: this is the March for Our Lives</a></div><p class='writer'>By <a href="https://theblackandwhite.net/staff/?writer=Jessica%20Buxbaum">Jessica Buxbaum</a></p><p class='datetime'><span class="time-wrapper"> March 25, 2018</span></p><p>Hundreds of thousands of protesters flooded Pennsylvania Avenue March 24 to fight for gun reform, decry the NRA’s political influence and say to lawmakers, “enough is enough.” </p></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3959196').mouseenter(function() {
   										$('#grow-cat3959196').removeClass('shrink');
   										$('#grow-cat3959196').removeClass('grow');
   										$('#grow-cat3959196').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3959196').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3959196').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3959196').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin AdClerks Zone 4313 -->
<script type="text/javascript">
(function() {
var randpubc = Math.floor((Math.random() * 100000) + 1);
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.adclerks.com/core/ad2/9672/4313?r='+parseInt(randpubc);
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_4313"></div>
<!-- End AdClerks Zone 4313 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://theblackandwhite.net">The Black &amp; White</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://vimeo.com/blackwhiteonline">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/wwhsblackandwhite/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform8117" action="https://theblackandwhite.net/">
			<label for="s8117" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8117">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8117" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8117" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8117" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-53679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53679"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/">Whitman HS Homepage</a></li>
<li id="menu-item-53680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53680"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/about/">About Whitman High School</a></li>
<li id="menu-item-53681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53681"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/staff/directory.aspx">Whitman Staff Directory</a></li>
<li id="menu-item-53682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53682"><a href="http://www.montgomeryschoolsmd.org/">MCPS Homepage</a></li>
<li id="menu-item-53683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53683"><a href="http://portal.mcpsmd.org">MyMCPS</a></li>
<li id="menu-item-53684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53684"><a href="https://www.google.com/maps/place/Walt+Whitman+High+School/@38.98137,-77.127663,17z">Find us on Google Maps</a></li>
<li id="menu-item-53685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53685"><a href="http://whitmanathletics.net/">Whitman Athletics Homepage</a></li>
<li id="menu-item-53686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53686"><a href="http://www.montgomeryschoolsmd.org/uploadedFiles/schools/whitmanhs/news/WWHS%20Bell%20Schedules(1).pdf">Bell Schedules</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://theblackandwhite.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();

 	});
 		
});

</script><div class="float-menu fm-ready" id="float-menu-1"><ul class="fm-bar fm-right fm-side-space fm-button-space fm-label-space" style="right:0;" id="fm-bar-1"><li class="fm-item-0"><a href="https://www.facebook.com/blackandwhiteonline" target="_self"><div class="fm-icon"><i class="fa fa-facebook-square"></i></div><div class="fm-label">Facebook</div></a></li><li class="fm-item-1"><a href="https://twitter.com/bdubbsonline" target="_self"><div class="fm-icon"><i class="fa fa-twitter-square"></i></div><div class="fm-label">Twitter</div></a></li><li class="fm-item-2"><a href="http://www.instagram.com/wwhsblackandwhite/" target="_self"><div class="fm-icon"><i class="fa fa-instagram"></i></div><div class="fm-label">Instagram</div></a></li><li class="fm-item-3"><a href="https://www.youtube.com/user/TheBlackWhiteOnline" target="_self"><div class="fm-icon"><i class="fa fa-youtube-square"></i></div><div class="fm-label">Youtube</div></a></li></ul></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-89406763-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-right">
            <span class="responsive-menu-button-text">Menu</span>
                            <span class="responsive-menu-button-text-open">Close</span>
                    </span>
    </button><div id="responsive-menu-container" class="push-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-57492" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home responsive-menu-item"><a href="https://theblackandwhite.net/" class="responsive-menu-item-link">Homepage</a></li><li id="responsive-menu-item-57493" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://theblackandwhite.net/category/news/" class="responsive-menu-item-link">News<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57494" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/news/local/" class="responsive-menu-item-link">Local</a></li><li id="responsive-menu-item-57495" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/news/national/" class="responsive-menu-item-link">National</a></li><li id="responsive-menu-item-57496" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/news/school/" class="responsive-menu-item-link">School</a></li></ul></li><li id="responsive-menu-item-57506" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://theblackandwhite.net/category/feature/" class="responsive-menu-item-link">Feature<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57507" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/feature/artistspotlight/" class="responsive-menu-item-link">Artist Spotlight</a></li><li id="responsive-menu-item-57508" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/feature/music/" class="responsive-menu-item-link">Music</a></li></ul></li><li id="responsive-menu-item-57497" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children responsive-menu-item responsive-menu-item-current-parent responsive-menu-item-has-children"><a href="https://theblackandwhite.net/category/sports/" class="responsive-menu-item-link">Sports<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57502" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/sports-showcase/" class="responsive-menu-item-link">Sports Center</a></li><li id="responsive-menu-item-57499" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/sports/fall/" class="responsive-menu-item-link">Fall</a></li><li id="responsive-menu-item-57500" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="https://theblackandwhite.net/category/sports/spring/" class="responsive-menu-item-link">Spring</a></li><li id="responsive-menu-item-57501" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/sports/winter/" class="responsive-menu-item-link">Winter</a></li><li id="responsive-menu-item-57498" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/sports/athleteofthemonth/" class="responsive-menu-item-link">Athlete of the Month</a></li></ul></li><li id="responsive-menu-item-57504" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://theblackandwhite.net/category/opinion/" class="responsive-menu-item-link">Opinion<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57503" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/blogs/" class="responsive-menu-item-link">Blogs</a></li><li id="responsive-menu-item-57505" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/opinion/editorials/" class="responsive-menu-item-link">Editorials</a></li></ul></li><li id="responsive-menu-item-57510" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://theblackandwhite.net/category/media/" class="responsive-menu-item-link">Media<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57512" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/media/videos/" class="responsive-menu-item-link">Videos</a></li><li id="responsive-menu-item-57515" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/slideshows/" class="responsive-menu-item-link">Slideshows</a></li><li id="responsive-menu-item-57516" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/cartoons/" class="responsive-menu-item-link">Cartoons</a></li><li id="responsive-menu-item-57511" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/media/crossword/" class="responsive-menu-item-link">Crossword</a></li></ul></li><li id="responsive-menu-item-57514" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://theblackandwhite.net/category/awards/" class="responsive-menu-item-link">Awards<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57513" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://theblackandwhite.net/category/award-winning-stories/" class="responsive-menu-item-link">Award-Winning Stories</a></li></ul></li><li id="responsive-menu-item-57531" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://theblackandwhite.net/category/whitman/" class="responsive-menu-item-link">Whitman Links<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57529" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/" class="responsive-menu-item-link">Whitman Homepage</a></li><li id="responsive-menu-item-57530" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/about/" class="responsive-menu-item-link">About Whitman High School</a></li><li id="responsive-menu-item-57532" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/staff/directory.aspx" class="responsive-menu-item-link">Whitman Staff Directory</a></li><li id="responsive-menu-item-57533" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.montgomeryschoolsmd.org/" class="responsive-menu-item-link">MCPS Homepage</a></li><li id="responsive-menu-item-57534" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://portal.mcpsmd.org" class="responsive-menu-item-link">MyMCPS Portal</a></li><li id="responsive-menu-item-57535" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.google.com/maps/place/Walt+Whitman+High+School/@38.9813702,-77.1298516,17z/data=!3m1!4b1!4m5!3m4!1s0x89b7cbb5a9d3b67b:0x1ec6f33f5daa3ce5!8m2!3d38.9813702!4d-77.1276629" class="responsive-menu-item-link">Whitman HS &#8211; Google Maps</a></li><li id="responsive-menu-item-57536" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://whitmanathletics.net/" class="responsive-menu-item-link">Whitman Athletics</a></li></ul></li><li id="responsive-menu-item-57537" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://theblackandwhite.net/about/" class="responsive-menu-item-link">About Us<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-57541" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/history/" class="responsive-menu-item-link">History</a></li><li id="responsive-menu-item-57542" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/masthead/" class="responsive-menu-item-link">Masthead</a></li><li id="responsive-menu-item-57543" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/print-archive/" class="responsive-menu-item-link">Print Archive</a></li></ul></li><li id="responsive-menu-item-57539" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/contact-us-2/" class="responsive-menu-item-link">Contact Us</a></li><li id="responsive-menu-item-57540" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/corrections/" class="responsive-menu-item-link">Corrections</a></li><li id="responsive-menu-item-57544" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/print-subscriptions/" class="responsive-menu-item-link">Buy a Print Subscription</a></li><li id="responsive-menu-item-57538" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/advertising/" class="responsive-menu-item-link">Advertising</a></li><li id="responsive-menu-item-57545" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://theblackandwhite.net/volume-56-staff/" class="responsive-menu-item-link">Volume 56 Staff</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://theblackandwhite.net" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'block';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='float-menu-font-awesome-css'  href='https://theblackandwhite.net/wp-content/plugins/float-menu/asset/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='float-menu-css'  href='https://theblackandwhite.net/wp-content/plugins/float-menu/public/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='float-menu-1-css'  href='https://theblackandwhite.net/wp-content/plugins/float-menu/asset/css/style-1.css?ver=1517847026' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='https://theblackandwhite.net/wp-content/plugins/form-maker/css/jquery-ui.custom.css?ver=1.12.21' type='text/css' media='all' />
<link rel='stylesheet' id='fm-frontend-css'  href='https://theblackandwhite.net/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.12.21' type='text/css' media='all' />
<link rel='stylesheet' id='fm-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='https://theblackandwhite.net/wp-content/plugins/form-maker/css/fm-animate.css?ver=1.12.21' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/float-menu/public/js/velocity.min.js?ver=2.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/float-menu/public/js/script.js?ver=2.2'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/float-menu/asset/js/script-1.js?ver=1517847026'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"states":{"":"","Alabama":"Alabama","Alaska":"Alaska","Arizona":"Arizona","Arkansas":"Arkansas","California":"California","Colorado":"Colorado","Connecticut":"Connecticut","Delaware":"Delaware","District Of Columbia":"District Of Columbia","Florida":"Florida","Georgia":"Georgia","Hawaii":"Hawaii","Idaho":"Idaho","Illinois":"Illinois","Indiana":"Indiana","Iowa":"Iowa","Kansas":"Kansas","Kentucky":"Kentucky","Louisiana":"Louisiana","Maine":"Maine","Maryland":"Maryland","Massachusetts":"Massachusetts","Michigan":"Michigan","Minnesota":"Minnesota","Mississippi":"Mississippi","Missouri":"Missouri","Montana":"Montana","Nebraska":"Nebraska","Nevada":"Nevada","New Hampshire":"New Hampshire","New Jersey":"New Jersey","New Mexico":"New Mexico","New York":"New York","North Carolina":"North Carolina","North Dakota":"North Dakota","Ohio":"Ohio","Oklahoma":"Oklahoma","Oregon":"Oregon","Pennsylvania":"Pennsylvania","Rhode Island":"Rhode Island","South Carolina":"South Carolina","South Dakota":"South Dakota","Tennessee":"Tennessee","Texas":"Texas","Utah":"Utah","Vermont":"Vermont","Virginia":"Virginia","Washington":"Washington","West Virginia":"West Virginia","Wisconsin":"Wisconsin","Wyoming":"Wyoming"},"plugin_url":"https:\/\/theblackandwhite.net\/wp-content\/plugins\/form-maker","form_maker_admin_ajax":"https:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between ","fm_clear_data":"Are you sure you want to clear saved data?","fm_grading_text":"Your score should be less than","time_validation":"This is not a valid time value.","number_validation":"This is not a valid number value.","date_validation":"This is not a valid date value.","year_validation":"The year must be between %%start%% and %%end%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theblackandwhite.net/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.12.21'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'102215584',post:'59273',tz:'-4',srv:'theblackandwhite.net'} ]);
	_stq.push([ 'clickTrackerInit', '102215584', '59273' ]);
</script>
</div></body></html>