<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Black &#038; White :   April 25 Sports Recap</title>
<meta name="description" content="The Student News Site of Walt Whitman High School" />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://theblackandwhite.net/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Black &#038; White RSS 2.0" href="http://theblackandwhite.net/feed/" />
<link rel="alternate" type="text/xml" title="The Black &#038; White RSS .92" href="http://theblackandwhite.net/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Black &#038; White Atom 0.3" href="http://theblackandwhite.net/feed/atom/" />
<link rel="pingback" href="http://theblackandwhite.net/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 4000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','qrY7DddWkE1475257215');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="stylesheet" id="wp-forecast-css" href="http://theblackandwhite.net/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White &raquo; April 25 Sports Recap Comments Feed" href="http://theblackandwhite.net/55970/sports/april-25-sports-recap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://theblackandwhite.net/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://theblackandwhite.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theblackandwhite.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://theblackandwhite.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='http://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pplrpsts_stylesheet-css'  href='http://theblackandwhite.net/wp-content/plugins/bws-popular-posts/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://theblackandwhite.net/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='fm-jquery-ui-spinner-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/calendar-jos.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='phone_field_css-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/intlTelInput.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='fm_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='fm-animate-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/frontend/fm-animate.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='fm-font-awesome-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/frontend/font-awesome/font-awesome.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='functionality-for-pm-theme-css'  href='http://theblackandwhite.net/wp-content/plugins/popup-manager/public/css/pm-functionality-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pm-animate-css'  href='http://theblackandwhite.net/wp-content/plugins/popup-manager/public/css/animate.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='public-googleFonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C900&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='Rich_Web_Photo_Slider-css'  href='http://theblackandwhite.net/wp-content/plugins/slider-images/Style/Rich-Web-Slider-Widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesomeSl-css-css'  href='http://theblackandwhite.net/wp-content/plugins/slider-images/Style/richwebicons.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://theblackandwhite.net/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%7CDroid+Sans%7COpen+Sans%7COpen+Sans%7CDroid+Sans%7COpen+Sans%7COpen+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://theblackandwhite.net/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://theblackandwhite.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://theblackandwhite.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-89406763-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-89406763-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/intlTelInput.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/theblackandwhite.net\/wp-content\/plugins\/form-maker","fm_file_type_error":"Can not upload this type of file","fm_field_is_required":"Field is required.","fm_min_max_check_1":"The ","fm_min_max_check_2":" value must be between ","fm_spinner_check":"Value must be between "};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/main_div_front_end.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/popup-manager/public/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/popup-manager/public/js/pm-functionality-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"http:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/slider-images/Scripts/Rich-Web-Slider-Widget.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://theblackandwhite.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://theblackandwhite.net/55970/sports/april-25-sports-recap/" />
<link rel='shortlink' href='http://theblackandwhite.net/?p=55970' />
<link rel="alternate" type="application/json+oembed" href="http://theblackandwhite.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheblackandwhite.net%2F55970%2Fsports%2Fapril-25-sports-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theblackandwhite.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheblackandwhite.net%2F55970%2Fsports%2Fapril-25-sports-recap%2F&#038;format=xml" />


	<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://theblackandwhite.net/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://theblackandwhite.net/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://theblackandwhite.net/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link rel='https://github.com/WP-API/WP-API' href='http://theblackandwhite.net/wp-json' />

	<meta property="og:title" content="April 25 Sports Recap" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Joey Squeri" />
	<meta property="og:url" content="http://theblackandwhite.net/55970/sports/april-25-sports-recap/" />
	<meta property="og:image" content="http://theblackandwhite.net/wp-content/uploads/2017/03/Screenshot-2017-03-27-at-11.52.59-AM.png" />
	<meta property="og:image:width" content="637" />
	<meta property="og:image:height" content="476" />
	<meta property="og:site_name" content="The Black & White" />
	<meta property="og:description"
          content="Views: 3Girls lacrosse The girls lacrosse team (7–1) thrashed the crosstown rival B-CC Barons 18–5 in a one-sided matchup. The Vikes stormed out of the gate, and found themselves up by 10 goals in the first half. In the second half, the squad was able to get every player in the game while still maintaining..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

		<script
			type="text/javascript">var ajaxurl = 'http://theblackandwhite.net/wp-admin/admin-ajax.php';</script>

		<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://theblackandwhite.net/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform7217" action="http://theblackandwhite.net/">
			<label for="s7217" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7217" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7217" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://theblackandwhite.net/">Home</a></li><li><a href="http://theblackandwhite.net/category/news/">News</a></li><li><a href="http://theblackandwhite.net/category/sports/">Sports</a></li><li><a href="http://theblackandwhite.net/category/feature/">Feature</a></li><li><a href="http://theblackandwhite.net/category/opinion/">Opinion</a></li><li><a href="http://theblackandwhite.net/category/media/">Media</a></li><li><a href="http://theblackandwhite.net/contact-us-2/">Contact Us Forms</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://theblackandwhite.net"><img src="http://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-2.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><div class="headermedium" style="display:none"><a href="http://theblackandwhite.net#tablet"><img src="http://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-1.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><div class="headerlarge"><a href="http://theblackandwhite.net#phone"><img src="http://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black & White</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://theblackandwhite.net"><img src="http://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite.png" class="headerimage" alt="The Student News Site of Walt Whitman High School" /></a></div><h1 style="display:none">The Black & White</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://vimeo.com/blackwhiteonline">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/wwhsblackandwhite/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform8242" action="http://theblackandwhite.net/">
			<label for="s8242" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8242" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8242" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-32203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32203"><a href="http://theblackandwhite.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-51374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51374"><a href="http://theblackandwhite.net/category/news/school/">School</a></li>
	<li id="menu-item-51372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51372"><a href="http://theblackandwhite.net/category/news/local/">Local</a></li>
	<li id="menu-item-51373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51373"><a href="http://theblackandwhite.net/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-32201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32201"><a href="http://theblackandwhite.net/category/feature/">Feature</a>
<ul class="sub-menu">
	<li id="menu-item-53236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53236"><a href="http://theblackandwhite.net/category/feature/artistspotlight/">Artist Spotlight</a></li>
	<li id="menu-item-53634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53634"><a href="http://theblackandwhite.net/category/feature/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-32202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32202"><a href="http://theblackandwhite.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-51375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51375"><a href="http://theblackandwhite.net/category/sports/fall/">Fall</a></li>
	<li id="menu-item-51377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51377"><a href="http://theblackandwhite.net/category/sports/winter/">Winter</a></li>
	<li id="menu-item-51376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51376"><a href="http://theblackandwhite.net/category/sports/spring/">Spring</a></li>
	<li id="menu-item-51943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51943"><a href="http://theblackandwhite.net/scores-and-schedules/">Sports Center</a></li>
	<li id="menu-item-53237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53237"><a href="http://theblackandwhite.net/category/sports/athleteofthemonth/">Athlete of the Month</a></li>
</ul>
</li>
<li id="menu-item-41802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41802"><a href="http://theblackandwhite.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-32204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32204"><a href="http://theblackandwhite.net/category/blogs/">Blogs</a></li>
	<li id="menu-item-54701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54701"><a href="http://theblackandwhite.net/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-32206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32206"><a href="http://theblackandwhite.net/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="http://theblackandwhite.net/videos/">Videos</a></li>
	<li id="menu-item-51543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51543"><a href="http://theblackandwhite.net/slideshows/">Slideshows</a></li>
	<li id="menu-item-52181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52181"><a href="http://theblackandwhite.net/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-54207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54207"><a href="http://theblackandwhite.net/category/media/crossword/">Crossword</a></li>
	<li id="menu-item-45368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45368"><a href="/events/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-55138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55138"><a href="http://theblackandwhite.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="http://theblackandwhite.net/staff/">Our Staff</a></li>
	<li id="menu-item-54933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54933"><a href="http://theblackandwhite.net/category/awards/">Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-54932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54932"><a href="http://theblackandwhite.net/category/award-winning-stories/">Award-Winning Stories</a></li>
	</ul>
</li>
	<li id="menu-item-53190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53190"><a href="http://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-53191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53191"><a href="http://theblackandwhite.net/masthead/">Masthead</a></li>
	<li id="menu-item-53192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53192"><a href="http://theblackandwhite.net/print-archive/">Print Archive</a></li>
</ul>
</li>
<li id="menu-item-54863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54863"><a href="http://theblackandwhite.net/contact-us-2/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-54859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54859"><a href="http://theblackandwhite.net/contact-us-2/">Contact Us Form</a></li>
	<li id="menu-item-53723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53723"><a href="http://theblackandwhite.net/contact-us/">Email and Social Media</a></li>
	<li id="menu-item-53189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53189"><a href="http://theblackandwhite.net/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 20;
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class='breakingnewsheadline'>The Shakespeare Club's performance of "Julius Caesar" will be on April 29 and 30 at 7:00 p.m. in the WAUD. Admission is $5.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Festival of the Arts is April 26 and 27 from 6-9 p.m.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Come to A234 on April 26 during lunch for a presentation on immigration and refugee settlement. Pizza will be served.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>The media center will be closed before and during school April 26 for SMOB voting.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>See Ms. Safran in B311 if you're interested in becoming Whitman's liaison to the Montgomery County Regional SGA.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Whitman Idol is April 25 at 7 p.m. in the auditorium. Admission is $5.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Anyone interested in auditioning as a speaker at graduation should come to A212 on April 27 after school.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Tickets for prom are being sold starting April 24 at $45 per person.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>The Science Club will be hosting interactive discussions and presentations on April 25. Come to Room C326 after school.</span></p></div><div class="clear"></div></li><li><div class="info"><p><span class='breakingnewsheadline'>Dogs will be visiting Whitman on April 21. Stop by the small gym during both lunch periods.</span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">April 25 Sports Recap</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Girls lacrosse jumps on B-CC early in victory</p></div><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle55970' href='#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/03/Screenshot-2017-03-27-at-11.52.59-AM.png' alt='Graphic+by+Charlotte+Alden.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle55970 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle55970' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle55970'><img id="imagesingle55970" src="http://theblackandwhite.net/wp-content/uploads/2017/03/Screenshot-2017-03-27-at-11.52.59-AM.png" alt="Graphic by Charlotte Alden." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Graphic by Charlotte Alden.</p><p class='photocreditremodal'></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle55970").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle55970]").remodal();
															inst.open();
															var slideshow_area_heightsingle55970 = $('.single-photo-container').height(); 
															var photo_heightsingle55970 = 476;
													
															if (photo_heightsingle55970 < slideshow_area_heightsingle55970 ) {
																var top_marginsingle55970 = (slideshow_area_heightsingle55970 - photo_heightsingle55970)/2;
																$('#imagesingle55970').css("margin-top", top_marginsingle55970);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#7fd9f8");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Graphic by Charlotte Alden.</p></div></div><div class="storydetails"><p><span class="storybyline">By <a href="http://theblackandwhite.net/staff/?writer=Joey%20Squeri">Joey Squeri</a></span><br /><span class="storydate"><span class="time-wrapper">April 27, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://theblackandwhite.net/category/sports/" rel="category tag">Sports</a>, <a href="http://theblackandwhite.net/category/sports/spring/" rel="category tag">Spring</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://theblackandwhite.net/55970/sports/april-25-sports-recap/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheblackandwhite.net%2F55970%2Fsports%2Fapril-25-sports-recap%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=April+25+Sports+Recap&amp;url=http%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D55970" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '55970';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6a486dbbc8" /><input type="hidden" name="_wp_http_referer" value="/55970/sports/april-25-sports-recap/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '55970';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 11;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p style="font-style:italic; font-size:0.8em;">Views: 4</p><p id='graph2'><strong>Girls lacrosse</strong></p>
<p id='graph3'>The girls lacrosse team (7–1) thrashed the crosstown rival B-CC Barons 18–5 in a one-sided matchup. </p>
<p id='graph4'>The Vikes stormed out of the gate, and found themselves up by 10 goals in the first half. In the second half, the squad was able to get every player in the game while still maintaining their huge lead. The squad is now 4–0 in their division, maintaining a one and a half game lead on Churchill.</p>
<p id='graph5'>The Vikes next play at home versus the Walter Johnson Wildcats at 7:00 p.m.</p>
</p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
In order to make the Black & White online a safe and secure public forum for members of the community to express their opinions, we read all comments before publishing them. No comments with obscenities, personal attacks, advertisements, nonsense, defamatory or derogatory rhetoric, libel or slander will be published. Comments are meant to spur discussion about the content and/or topic of an article. Please use your real name when commenting.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="55970" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><div style="overflow: hidden;margin-bottom:0px;border-top: 6px solid #5b99e6;background: #ffffff;"><h4 class="widget8" ><a href='/'>Recent Posts</a></h4></div><div class="widgetbody8" style=""><div class='catboxthumbnail' id='photowrap-cat3955970' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955970'><a href='http://theblackandwhite.net/55970/sports/april-25-sports-recap/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/03/Screenshot-2017-03-27-at-11.52.59-AM-475x355.png' style='width:100%' id='grow-cat3955970' alt='April 25 Sports Recap'/></a></div></div><h3><a href='http://theblackandwhite.net/55970/sports/april-25-sports-recap/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to April 25 Sports Recap'>April 25 Sports Recap</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Joey%20Squeri">Joey Squeri</a></p><p>Girls lacrosse

The girls lacrosse team (7–1) thrashed the crosstown rival B-CC Baron...</p><p class='datetime'><span class="time-wrapper"> April 27, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955970').mouseenter(function() {
   										$('#grow-cat3955970').removeClass('shrink');
   										$('#grow-cat3955970').removeClass('grow');
   										$('#grow-cat3955970').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955970').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = $('#catbox-cat3955970').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955970').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955967' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955967'><a href='http://theblackandwhite.net/55967/sports/april-20-sports-recap-2/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/04/girls-lax-QO-475x316.jpg' style='width:100%' id='grow-cat3955967' alt='April 20 Sports Recap'/></a></div></div><h3><a href='http://theblackandwhite.net/55967/sports/april-20-sports-recap-2/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to April 20 Sports Recap'>April 20 Sports Recap</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Joey%20Squeri">Joey Squeri</a>, <a href="http://theblackandwhite.net/staff/?writer=Ben%20Levin">Ben Levin</a>, and <a href="http://theblackandwhite.net/staff/?writer=Daniel%20Weber">Daniel Weber</a></p><p>Girls lacrosse

The girls lacrosse team (6–1) added to their four game winning str...</p><p class='datetime'><span class="time-wrapper"> April 27, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955967').mouseenter(function() {
   										$('#grow-cat3955967').removeClass('shrink');
   										$('#grow-cat3955967').removeClass('grow');
   										$('#grow-cat3955967').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955967').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat3955967').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955967').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955965' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955965'><a href='http://theblackandwhite.net/55965/sports/april-24-sports-recap/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/03/Screenshot-2017-03-27-at-11.52.25-AM-475x355.png' style='width:100%' id='grow-cat3955965' alt='April 24 Sports Recap'/></a></div></div><h3><a href='http://theblackandwhite.net/55965/sports/april-24-sports-recap/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to April 24 Sports Recap'>April 24 Sports Recap</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Amy%20Nankin">Amy Nankin</a></p><p>Coed volleyball

The coed volleyball team (6–4) blew out the Damascus Hornets with a 3...</p><p class='datetime'><span class="time-wrapper"> April 27, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955965').mouseenter(function() {
   										$('#grow-cat3955965').removeClass('shrink');
   										$('#grow-cat3955965').removeClass('grow');
   										$('#grow-cat3955965').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955965').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = $('#catbox-cat3955965').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955965').css({ maxHeight: actual_height + 'px' });});</script><h3><a href='http://theblackandwhite.net/55963/news/music-trip-to-orlando-video-recap/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Music trip to Orlando: video recap'>Music trip to Orlando: video recap</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Maeve%20Trainor">Maeve Trainor</a></p><p></p><p class='datetime'><span class="time-wrapper"> April 26, 2017</span></p><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3955960' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955960'><a href='http://theblackandwhite.net/55960/sports/april-21-sports-recap/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/04/baseball-Sherwood-475x317.jpg' style='width:100%' id='grow-cat3955960' alt='April 21 Sports Recap'/></a></div></div><h3><a href='http://theblackandwhite.net/55960/sports/april-21-sports-recap/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to April 21 Sports Recap'>April 21 Sports Recap</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Amy%20Nankin">Amy Nankin</a>, <a href="http://theblackandwhite.net/staff/?writer=Ben%20Levin">Ben Levin</a>, and <a href="http://theblackandwhite.net/staff/?writer=Kyle%20Layman">Kyle Layman</a></p><p>Coed volleyball

The coed volleyball (5–4) team beat the Kennedy Cavaliers with a...</p><p class='datetime'><span class="time-wrapper"> April 26, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955960').mouseenter(function() {
   										$('#grow-cat3955960').removeClass('shrink');
   										$('#grow-cat3955960').removeClass('grow');
   										$('#grow-cat3955960').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955960').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3955960').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955960').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955951' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955951'><a href='http://theblackandwhite.net/55951/news/meet-the-smob-candidates-abrosimov-and-post/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/04/18160100_724487017732510_1589265263_o-e1493168023802-475x385.jpg' style='width:100%' id='grow-cat3955951' alt='Meet the SMOB candidates: Abrosimov and Post'/></a></div></div><h3><a href='http://theblackandwhite.net/55951/news/meet-the-smob-candidates-abrosimov-and-post/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Meet the SMOB candidates: Abrosimov and Post'>Meet the SMOB candidates: Abrosimov and Post</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Andie%20Silverman">Andie Silverman</a></p><p>Juniors Alex Abrosimov and Matt Post, have been campaigning to be next year's Student Member of the Board (SMOB). As an elected official, the SMOB has a seat and the same voting privileges of any BOE member. The Black &amp; White spoke with the candidates to discuss their platforms before this election.</p><p class='datetime'><span class="time-wrapper"> April 25, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955951').mouseenter(function() {
   										$('#grow-cat3955951').removeClass('shrink');
   										$('#grow-cat3955951').removeClass('grow');
   										$('#grow-cat3955951').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955951').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 385;
										var actual_width = $('#catbox-cat3955951').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955951').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955943' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955943'><a href='http://theblackandwhite.net/55943/media/sga-election-meet-the-candidates/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/04/Cand-475x278.jpg' style='width:100%' id='grow-cat3955943' alt='SGA Election: meet the candidates'/></a></div></div><h3><a href='http://theblackandwhite.net/55943/media/sga-election-meet-the-candidates/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to SGA Election: meet the candidates'>SGA Election: meet the candidates</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Isaac%20De%20Marchi">Isaac De Marchi</a></p><p></p><p class='datetime'><span class="time-wrapper"> April 24, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955943').mouseenter(function() {
   										$('#grow-cat3955943').removeClass('shrink');
   										$('#grow-cat3955943').removeClass('grow');
   										$('#grow-cat3955943').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955943').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 278;
										var actual_width = $('#catbox-cat3955943').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955943').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955920' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955920'><a href='http://theblackandwhite.net/55920/opinion/food-tracking-assignments-cause-students-more-harm-than-good/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/04/DSC_8553-475x317.jpg' style='width:100%' id='grow-cat3955920' alt='Food tracking assignments cause students more harm than good'/></a></div></div><h3><a href='http://theblackandwhite.net/55920/opinion/food-tracking-assignments-cause-students-more-harm-than-good/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Food tracking assignments cause students more harm than good'>Food tracking assignments cause students more harm than good</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Camille%20Caldera">Camille Caldera</a></p><p>For some students in health, anatomy and science classes, eating a meal has become a taxing endeavor. </p><p class='datetime'><span class="time-wrapper"> April 22, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955920').mouseenter(function() {
   										$('#grow-cat3955920').removeClass('shrink');
   										$('#grow-cat3955920').removeClass('grow');
   										$('#grow-cat3955920').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955920').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3955920').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955920').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955910' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955910'><a href='http://theblackandwhite.net/55910/news/chess-club-places-first-in-state-championship/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/04/18049809_1169557906503172_115800436_o-475x267.jpg' style='width:100%' id='grow-cat3955910' alt='Chess club places first in state championship'/></a></div></div><h3><a href='http://theblackandwhite.net/55910/news/chess-club-places-first-in-state-championship/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Chess club places first in state championship'>Chess club places first in state championship</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Lily%20Jacobson">Lily Jacobson</a></p><p>The chess club won the Maryland State Chess Championship March 25 at Roland Park Elementary/Middle school in Baltimore. The championship was the first and only tournament of the year, making the win even more exciting for the eleven team members.</p><p class='datetime'><span class="time-wrapper"> April 20, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955910').mouseenter(function() {
   										$('#grow-cat3955910').removeClass('shrink');
   										$('#grow-cat3955910').removeClass('grow');
   										$('#grow-cat3955910').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955910').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = $('#catbox-cat3955910').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955910').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955905' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955905'><a href='http://theblackandwhite.net/55905/sports/april-19-sports-recap/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/04/DSC_0921-475x316.jpg' style='width:100%' id='grow-cat3955905' alt='April 19 Sports Recap'/></a></div></div><h3><a href='http://theblackandwhite.net/55905/sports/april-19-sports-recap/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to April 19 Sports Recap'>April 19 Sports Recap</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Bn%20Levin">Bn Levin</a>, <a href="http://theblackandwhite.net/staff/?writer=Amy%20Nankin">Amy Nankin</a>, and <a href="http://theblackandwhite.net/staff/?writer=Kyle%20Layman">Kyle Layman</a></p><p>Baseball

The baseball team (5–2) got back into the swing of things Wednesday after ...</p><p class='datetime'><span class="time-wrapper"> April 20, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955905').mouseenter(function() {
   										$('#grow-cat3955905').removeClass('shrink');
   										$('#grow-cat3955905').removeClass('grow');
   										$('#grow-cat3955905').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955905').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 316;
										var actual_width = $('#catbox-cat3955905').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955905').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955901' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955901'><a href='http://theblackandwhite.net/55901/sports/april-20-sports-recap/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/03/Screenshot-2017-03-27-at-11.52.59-AM-475x355.png' style='width:100%' id='grow-cat3955901' alt='April 18 Sports Recap'/></a></div></div><h3><a href='http://theblackandwhite.net/55901/sports/april-20-sports-recap/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to April 18 Sports Recap'>April 18 Sports Recap</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Joey%20Squeri">Joey Squeri</a>, <a href="http://theblackandwhite.net/staff/?writer=Daniel%20Weber">Daniel Weber</a>, and <a href="http://theblackandwhite.net/staff/?writer=Sam%20Shiffman">Sam Shiffman</a></p><p>Girls lacrosse

The girls lacrosse team (5–1) edged the archival Churchill Bulldo...</p><p class='datetime'><span class="time-wrapper"> April 20, 2017</span></p><div class='storybottomnoline'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955901').mouseenter(function() {
   										$('#grow-cat3955901').removeClass('shrink');
   										$('#grow-cat3955901').removeClass('grow');
   										$('#grow-cat3955901').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955901').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 355;
										var actual_width = $('#catbox-cat3955901').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955901').css({ maxHeight: actual_height + 'px' });});</script><div class='catboxthumbnail' id='photowrap-cat3955898' style='float:Right; width:40%; margin-Right:0px;'><div style='width:100%' id='catbox-cat3955898'><a href='http://theblackandwhite.net/55898/news/whitman-mourns-loss-of-lineman-coach/#photo'><img src='http://theblackandwhite.net/wp-content/uploads/2017/04/Photo-Mar-06-9-19-33-AM.jpg' style='width:100%' id='grow-cat3955898' alt='Whitman mourns loss of lineman coach'/></a></div></div><h3><a href='http://theblackandwhite.net/55898/news/whitman-mourns-loss-of-lineman-coach/' class='homeheadline' style='font-size:18px; line-height: 27px;' rel='bookmark' title='Permanent Link to Whitman mourns loss of lineman coach'>Whitman mourns loss of lineman coach</a></h3><p class='writer'>By <a href="http://theblackandwhite.net/staff/?writer=Andie%20Silverman">Andie Silverman</a></p><p>Beloved varsity football lineman coach Jamie Werner (‘07) passed away Feb. 9, leaving community members in mourning. He was 27.</p><p class='datetime'><span class="time-wrapper"> April 20, 2017</span></p><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3955898').mouseenter(function() {
   										$('#grow-cat3955898').removeClass('shrink');
   										$('#grow-cat3955898').removeClass('grow');
   										$('#grow-cat3955898').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3955898').addClass('shrink');
  									});
										var original_width = 303;
										var original_height = 301;
										var actual_width = $('#catbox-cat3955898').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3955898').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://theblackandwhite.net">The Black &#038; White</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://theblackandwhite.net/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://vimeo.com/blackwhiteonline">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/TheBlackWhiteOnline">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.instagram.com/wwhsblackandwhite/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/bdubbsonline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/blackandwhiteonline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Walt Whitman High School</p></div><div class="footersearch">	<form method="get" id="searchform2668" action="http://theblackandwhite.net/">
			<label for="s2668" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2668" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2668" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-53679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53679"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/">Whitman HS Homepage</a></li>
<li id="menu-item-53680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53680"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/about/">About Whitman High School</a></li>
<li id="menu-item-53681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53681"><a href="http://www.montgomeryschoolsmd.org/schools/whitmanhs/staff/directory.aspx">Whitman Staff Directory</a></li>
<li id="menu-item-53682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53682"><a href="http://www.montgomeryschoolsmd.org/">MCPS Homepage</a></li>
<li id="menu-item-53683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53683"><a href="https://www.edline.net/Index.page">Edline</a></li>
<li id="menu-item-53684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53684"><a href="https://www.google.com/maps/place/Walt+Whitman+High+School/@38.98137,-77.127663,17z">Find us on Google Maps</a></li>
<li id="menu-item-53685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53685"><a href="http://whitmanathletics.net/">Whitman Athletics Homepage</a></li>
<li id="menu-item-53686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53686"><a href="http://www.montgomeryschoolsmd.org/uploadedFiles/schools/whitmanhs/news/WWHS%20Bell%20Schedules(1).pdf">Bell Schedules</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://theblackandwhite.net/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-89406763-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"55970","ajaxurl":"http:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="mobile-socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://theblackandwhite.net/55970/sports/april-25-sports-recap/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheblackandwhite.net%2F55970%2Fsports%2Fapril-25-sports-recap%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=April+25+Sports+Recap&amp;url=http%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D55970" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '55970';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 2?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6a486dbbc8" /><input type="hidden" name="_wp_http_referer" value="/55970/sports/april-25-sports-recap/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '55970';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://theblackandwhite.net/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://theblackandwhite.net/55970/sports/april-25-sports-recap/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheblackandwhite.net%2F55970%2Fsports%2Fapril-25-sports-recap%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=April+25+Sports+Recap&amp;url=http%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D55970" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '55970';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 4 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="6a486dbbc8" /><input type="hidden" name="_wp_http_referer" value="/55970/sports/april-25-sports-recap/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '55970';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" /></a></div><div class="hover_title"><div class="hover_titletext">April 25 Sports Recap</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://theblackandwhite.net/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-54479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-54479"><a href="http://theblackandwhite.net/">Home</a></li>
<li id="menu-item-54481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54481"><a href="http://theblackandwhite.net/category/news/">News</a></li>
<li id="menu-item-54480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54480"><a href="http://theblackandwhite.net/category/sports/">Sports</a></li>
<li id="menu-item-54482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54482"><a href="http://theblackandwhite.net/category/feature/">Feature</a></li>
<li id="menu-item-54483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54483"><a href="http://theblackandwhite.net/category/opinion/">Opinion</a></li>
<li id="menu-item-54484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54484"><a href="http://theblackandwhite.net/category/media/">Media</a></li>
<li id="menu-item-54860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54860"><a href="http://theblackandwhite.net/contact-us-2/">Contact Us Forms</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
							sharingIconsResize();
				
				$(window).resize(function() {
					sharingIconsResize();
				});
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
					$('.sno-menu').css({ background: '#ffffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eeeeee', color: '#cccccc'});
					$('.sno-menu').css({ background: '', color: '#cccccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>