<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="stylesheet" media="screen" href="http://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />  
<link rel="Shortcut Icon" href="/wp-content/uploads/2016/10/BW-Logo-color.png" type="image/x-icon" />


<script src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<link rel="stylesheet" href="http://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://theblackandwhite.net/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    20,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
    }); 

</script>
<style>


</style>
<style type="text/css" media="screen"><!-- @import url( http://theblackandwhite.net/wp-content/themes/snoflex/style.css ); --></style>
<style type="text/css" media="screen"><!-- @import url(http://fonts.googleapis.com/css?family=Gilda+Display); --></style>

<title>The Black &#038; White | Pro-Con: Colleges should alter athlete-scholarships</title>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script>

	$(function () {

		$('#gototop').click(function () {
     var bottomPosition = $(".phototop").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition +35;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
			return false;
		});
	})
	// hide #back-top first
	$("#back-top").hide();
	
	// fade in #back-top
	$(function () {
		$(window).scroll(function () {
			if ($(this).scrollTop() > 300) {
				$('#back-top').fadeIn();
			} else {
				$('#back-top').fadeOut();
			}


		});

		// scroll body to 0px on click
		$('#back-top a').click(function () {
			$('body,html').animate({
				scrollTop: 0
			}, 800);
			return false;
		});

	});

$(function() { // when the DOM is ready...
     var bottomPosition = $(".phototop").height();
     var headerHeight = $(".header").height();
     var bottomWindow = $(window).height();
     bottomWindow = bottomWindow - 50;
     if (bottomWindow < bottomPosition) {
     	photoHeight = bottomWindow;
		 photoHeight = photoHeight -45;
     } else {
     	photoHeight = bottomPosition + headerHeight;
     }
     $('html, body').animate({
         scrollTop: $("#mainbody").offset().top-photoHeight
     }, 1000).delay();
    
	 });


	
</script>
          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','qrY7DddWkE1475257215');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel="stylesheet" id="wp-forecast-css" href="http://theblackandwhite.net/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Black &amp; White &raquo; Pro-Con: Colleges should alter athlete-scholarships Comments Feed" href="http://theblackandwhite.net/54083/opinion/pro-con-colleges-should-alter-athlete-scholarships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theblackandwhite.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://theblackandwhite.net/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://theblackandwhite.net/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theblackandwhite.net/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://theblackandwhite.net/wp-includes/js/thickbox/thickbox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://theblackandwhite.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theblackandwhite.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://theblackandwhite.net/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://theblackandwhite.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://theblackandwhite.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bpquotes-styles-css'  href='http://theblackandwhite.net/wp-content/plugins/beautiful-pull-quotes/css/beautiful-pull-quotes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pplrpsts_stylesheet-css'  href='http://theblackandwhite.net/wp-content/plugins/bws-popular-posts/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/jquery-ui-spinner.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/calendar-jos.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://theblackandwhite.net/wp-content/plugins/form-maker/css/form_maker_frontend.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://theblackandwhite.net/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='functionality-for-pm-theme-css'  href='http://theblackandwhite.net/wp-content/plugins/popup-manager/public/css/pm-functionality-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pm-animate-css'  href='http://theblackandwhite.net/wp-content/plugins/popup-manager/public/css/animate.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='public-googleFonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C700%2C900&#038;subset=latin&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='http://theblackandwhite.net/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://theblackandwhite.net/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%7CDroid+Sans%7COpen+Sans%7COpen+Sans%7CDroid+Sans%7COpen+Sans%7COpen+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CGilda+Display&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='popular-widget-css'  href='http://theblackandwhite.net/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://theblackandwhite.net/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-89406763-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/if_gmap_front_end.js?ver=4.7'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/jelly.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/file-upload.js?ver=4.7'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/calendar/calendar.js?ver=4.7'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/form-maker/js/calendar/calendar_function.js?ver=4.7'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/popup-manager/public/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/popup-manager/public/js/pm-functionality-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://theblackandwhite.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theblackandwhite.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theblackandwhite.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://theblackandwhite.net/54083/opinion/pro-con-colleges-should-alter-athlete-scholarships/" />
<link rel='shortlink' href='http://theblackandwhite.net/?p=54083' />
<link rel="alternate" type="application/json+oembed" href="http://theblackandwhite.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheblackandwhite.net%2F54083%2Fopinion%2Fpro-con-colleges-should-alter-athlete-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theblackandwhite.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheblackandwhite.net%2F54083%2Fopinion%2Fpro-con-colleges-should-alter-athlete-scholarships%2F&#038;format=xml" />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="http://theblackandwhite.net/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="http://theblackandwhite.net/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="http://theblackandwhite.net/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<link rel='https://github.com/WP-API/WP-API' href='http://theblackandwhite.net/wp-json' />

	<meta property="og:title" content="Pro-Con: Colleges should alter athlete-scholarships" />
	<meta property="og:type" content="article" />
	<meta name="author" content="" />
	<meta property="og:url" content="http://theblackandwhite.net/54083/opinion/pro-con-colleges-should-alter-athlete-scholarships/" />
	<meta property="og:image" content="http://theblackandwhite.net/wp-content/uploads/2017/01/15645102_697483680428007_1288094028_n.png" />
	<meta property="og:image:width" content="404" />
	<meta property="og:image:height" content="376" />
	<meta property="og:site_name" content="The Black & White" />
	<meta property="og:description"
          content="Views: 7" />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'><!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<style type="text/css" media="screen">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</style></head>
<body>
<ul id="menu"><li>	<form method="get" id="searchform" action="http://theblackandwhite.net/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><div class="mobile-menu"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-32203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32203"><a href="http://theblackandwhite.net/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-51374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51374"><a href="http://theblackandwhite.net/category/news/school/">School</a></li>
	<li id="menu-item-51372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51372"><a href="http://theblackandwhite.net/category/news/local/">Local</a></li>
	<li id="menu-item-51373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51373"><a href="http://theblackandwhite.net/category/news/national/">National</a></li>
</ul>
</li>
<li id="menu-item-32201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32201"><a href="http://theblackandwhite.net/category/feature/">Feature</a>
<ul class="sub-menu">
	<li id="menu-item-53236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53236"><a href="http://theblackandwhite.net/category/feature/artistspotlight/">Artist Spotlight</a></li>
	<li id="menu-item-53634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53634"><a href="http://theblackandwhite.net/category/feature/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-32202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32202"><a href="http://theblackandwhite.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-51375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51375"><a href="http://theblackandwhite.net/category/sports/fall/">Fall</a></li>
	<li id="menu-item-51377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51377"><a href="http://theblackandwhite.net/category/sports/winter/">Winter</a></li>
	<li id="menu-item-51376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51376"><a href="http://theblackandwhite.net/category/sports/spring/">Spring</a></li>
	<li id="menu-item-51943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51943"><a href="http://theblackandwhite.net/scores-and-schedules/">Sports Center</a></li>
	<li id="menu-item-53237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53237"><a href="http://theblackandwhite.net/category/sports/athleteofthemonth/">Athlete of the Month</a></li>
</ul>
</li>
<li id="menu-item-41802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41802"><a href="http://theblackandwhite.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-32204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32204"><a href="http://theblackandwhite.net/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-32206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32206"><a href="http://theblackandwhite.net/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-51544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="http://theblackandwhite.net/videos/">Videos</a></li>
	<li id="menu-item-51543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51543"><a href="http://theblackandwhite.net/slideshows/">Slideshows</a></li>
	<li id="menu-item-52181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52181"><a href="http://theblackandwhite.net/category/cartoons/">Cartoons</a></li>
	<li id="menu-item-45368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45368"><a href="/events/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-53188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53188"><a href="http://theblackandwhite.net/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-51366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="http://theblackandwhite.net/staff/">Our Staff</a></li>
	<li id="menu-item-53190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53190"><a href="http://theblackandwhite.net/history/">History</a></li>
	<li id="menu-item-53191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53191"><a href="http://theblackandwhite.net/masthead/">Masthead</a></li>
	<li id="menu-item-53192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53192"><a href="http://theblackandwhite.net/print-archive/">Print Archive</a></li>
</ul>
</li>
<li id="menu-item-53722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53722"><a href="http://theblackandwhite.net/category/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-53723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53723"><a href="http://theblackandwhite.net/contact-us/">Email and Social Media</a></li>
	<li id="menu-item-54035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="http://theblackandwhite.net/artistathlete-of-the-month-nomination/">Artist/Athlete Profile Nomination</a></li>
	<li id="menu-item-53706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53706"><a href="http://theblackandwhite.net/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-53704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53704"><a href="http://theblackandwhite.net/submit-a-correction/">Submit a Correction</a></li>
	<li id="menu-item-53705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53705"><a href="http://theblackandwhite.net/suggest-a-story/">Suggest a Story</a></li>
	<li id="menu-item-53189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53189"><a href="http://theblackandwhite.net/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div></ul>
<div id="lf_wrap">
<div id="sno_longform">

		<style>
				#wpadminbar {display:none!important;}
			</style><div class="header"><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div></div><div class="lf_headerleft"><a href="/"><img src="http://theblackandwhite.net/wp-content/uploads/2017/01/blackandwhite-3.png" alt="The Student News Site of Walt Whitman High School" /></a></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheblackandwhite.net%2F54083%2Fopinion%2Fpro-con-colleges-should-alter-athlete-scholarships%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-show"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Pro-Con%3A+Colleges+should+alter+athlete-scholarships&amp;url=http%3A%2F%2Ftheblackandwhite.net%2F%3Fp%3D54083" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-show"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '54083';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 10 + 9?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="95e352b335" /><input type="hidden" name="_wp_http_referer" value="/54083/opinion/pro-con-colleges-should-alter-athlete-scholarships/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '54083';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul id="slidemenu"><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt" action="http://theblackandwhite.net/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32203"><a href="http://theblackandwhite.net/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51374"><a href="http://theblackandwhite.net/category/news/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51372"><a href="http://theblackandwhite.net/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51373"><a href="http://theblackandwhite.net/category/news/national/">National</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32201"><a href="http://theblackandwhite.net/category/feature/">Feature</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53236"><a href="http://theblackandwhite.net/category/feature/artistspotlight/">Artist Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53634"><a href="http://theblackandwhite.net/category/feature/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32202"><a href="http://theblackandwhite.net/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51375"><a href="http://theblackandwhite.net/category/sports/fall/">Fall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51377"><a href="http://theblackandwhite.net/category/sports/winter/">Winter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51376"><a href="http://theblackandwhite.net/category/sports/spring/">Spring</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51943"><a href="http://theblackandwhite.net/scores-and-schedules/">Sports Center</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53237"><a href="http://theblackandwhite.net/category/sports/athleteofthemonth/">Athlete of the Month</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-41802"><a href="http://theblackandwhite.net/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32204"><a href="http://theblackandwhite.net/category/blogs/">Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32206"><a href="http://theblackandwhite.net/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51544"><a href="http://theblackandwhite.net/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51543"><a href="http://theblackandwhite.net/slideshows/">Slideshows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52181"><a href="http://theblackandwhite.net/category/cartoons/">Cartoons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45368"><a href="/events/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53188"><a href="http://theblackandwhite.net/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51366"><a href="http://theblackandwhite.net/staff/">Our Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53190"><a href="http://theblackandwhite.net/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53191"><a href="http://theblackandwhite.net/masthead/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53192"><a href="http://theblackandwhite.net/print-archive/">Print Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53722"><a href="http://theblackandwhite.net/category/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53723"><a href="http://theblackandwhite.net/contact-us/">Email and Social Media</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54035"><a href="http://theblackandwhite.net/artistathlete-of-the-month-nomination/">Artist/Athlete Profile Nomination</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53706"><a href="http://theblackandwhite.net/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53704"><a href="http://theblackandwhite.net/submit-a-correction/">Submit a Correction</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53705"><a href="http://theblackandwhite.net/suggest-a-story/">Suggest a Story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53189"><a href="http://theblackandwhite.net/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div></ul></div>
	        <div id="mainbody" style="top:47px;">
	
			<div class="content main"><div class="photowrap"><img src="http://theblackandwhite.net/wp-content/uploads/2017/01/15645102_697483680428007_1288094028_n.png" style="width:100%" class="catboxphoto" /></div><p class="photocaption">Graphic by Charlotte Alden.</p><h1 id="storyheadline" class="storyheadline">Pro-Con: Colleges should alter athlete-scholarships</h1><div class="dividingline"></div><p class="byline"></p><p class="longdate">January 8, 2017</p><div class="leftside storybody"><p style="font-style:italic; font-size:0.8em;">Views: 8</p></p><div id="story_bottom"></div></div></div><div class="clear"></div><div class="content sidechapter"><h1 id="storyheadline" class="storyheadline">Pro: Colleges should rethink scholarships for student-athletes</h1><div class="dividingline"></div><p class="sbs_byline">By <a href="http://theblackandwhite.net/staff/?writer=Jennie%20Yu">Jennie Yu</a></p><div class="leftside"><div class="storybody"><p style="font-style:italic; font-size:0.8em;">Views: 5</p><p id='graph2'><span style="font-weight: 400;">Many football players recruited to play in college have extremely low SAT scores, according to the Atlanta Journal-Constitution. Take, for example, the average for Oklahoma State University football: 878 out of 1600.</span><br />
 <a href="http://theblackandwhite.net/54086/uncategorized/pro-colleges-should-rethink-scholarships-for-student-athletes/#more-54086" class="more-link"><span aria-label="Continue reading Pro: Colleges should rethink scholarships for student-athletes">(more&hellip;)</span></a></p>
</p><div id="story_bottom"></div></div><div class="clear" style="margin-top:30px;"></div><div class='comments_link sno-animate' style='display:none;'><p><a href='http://theblackandwhite.net/54086/uncategorized/pro-colleges-should-rethink-scholarships-for-student-athletes/#comments'>Leave a Comment</a></p></div><div class="comments_hide"><div class='widgetwrap sbscomments'><div class='titlewrap cursorpoint commentsbox sbs54086' id='commentsbox'><div id='expand' class='expand54086'><div class='fa fa-plus-square'></div></div><div id='collapse' class='collapse54086'><div class='fa fa-minus-square'></div></div>
									<h2>Leave a Comment</h2></div><div id='commentsbody' class='widgetbody commentsbody54086'><div id='commentblock'><ol class="commentlist"></ol><form action="http://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">
																					<p><label for="name">Name </label><br />
											<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>
											<p><label for="email">Email Address </label><br />
											<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>
										
										
											<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             							<script type="text/javascript">
												$(function(){
													$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
												});
											</script>

										
										<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>
										<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
										<input type="hidden" name="redirect_to" value="http://theblackandwhite.net/54083/opinion/pro-con-colleges-should-alter-athlete-scholarships/" />
										<input type="hidden" name="comment_post_ID" value="54086" /></p>
										<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>
										</form></div></div><div class="widgetfooter"></div></div></div>	             			
	             			<script type="text/javascript">
        						$(document).ready(function() {
    								$(".sbs54086").click(function() {
    							    	$(".commentsbody54086").slideToggle('slow');
    							    	$(".expand54086").toggle();
    							    	$(".collapse54086").toggle();
    								});
								});				
							</script></div></div><div class="content sidechapter"><h1 id="storyheadline" class="storyheadline">Con: The current academic requirement is enough</h1><div class="dividingline"></div><p class="sbs_byline">By <a href="http://theblackandwhite.net/staff/?writer=Aiden%20Lesley">Aiden Lesley</a></p><div class="leftside"><div class="storybody"><p style="font-style:italic; font-size:0.8em;">Views: 5</p><p id='graph2'><span style="font-weight: 400;">After attending morning classes and having a quick lunch, Whitman alum Anton Casey (‘15) heads straight for the weight room. Five hours of practice later, Casey eats dinner and then finishes the night studying at the library.</span><br />
 <a href="http://theblackandwhite.net/54088/uncategorized/con-the-current-academic-requirement-is-enough/#more-54088" class="more-link"><span aria-label="Continue reading Con: The current academic requirement is enough">(more&hellip;)</span></a></p>
</p><div id="story_bottom"></div></div><div class="clear" style="margin-top:30px;"></div><div class='comments_link sno-animate' style='display:none;'><p><a href='http://theblackandwhite.net/54088/uncategorized/con-the-current-academic-requirement-is-enough/#comments'>Leave a Comment</a></p></div><div class="comments_hide"><div class='widgetwrap sbscomments'><div class='titlewrap cursorpoint commentsbox sbs54088' id='commentsbox'><div id='expand' class='expand54088'><div class='fa fa-plus-square'></div></div><div id='collapse' class='collapse54088'><div class='fa fa-minus-square'></div></div>
									<h2>Leave a Comment</h2></div><div id='commentsbody' class='widgetbody commentsbody54088'><div id='commentblock'><ol class="commentlist"></ol><form action="http://theblackandwhite.net/wp-comments-post.php" method="post" id="commentform">
																					<p><label for="name">Name </label><br />
											<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>
											<p><label for="email">Email Address </label><br />
											<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>
										
										
											<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             							<script type="text/javascript">
												$(function(){
													$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
												});
											</script>

										
										<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>
										<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
										<input type="hidden" name="redirect_to" value="http://theblackandwhite.net/54083/opinion/pro-con-colleges-should-alter-athlete-scholarships/" />
										<input type="hidden" name="comment_post_ID" value="54088" /></p>
										<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://theblackandwhite.net/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>
										</form></div></div><div class="widgetfooter"></div></div></div>	             			
	             			<script type="text/javascript">
        						$(document).ready(function() {
    								$(".sbs54088").click(function() {
    							    	$(".commentsbody54088").slideToggle('slow');
    							    	$(".expand54088").toggle();
    							    	$(".collapse54088").toggle();
    								});
								});				
							</script></div></div><div class="clear"></div><div class="footerbar"><p><a href="http://theblackandwhite.net">The Black &#038; White</a> &bull; Copyright 2017 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="http://www.snosites.com">SNO</a> &bull; <a href="http://theblackandwhite.net/wp-login.php">Log in</a></p></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-89406763-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/theblackandwhite.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"54083","ajaxurl":"http:\/\/theblackandwhite.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://theblackandwhite.net/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>

   </div>

</div>
</div>
</div>
</body>
<script type="text/javascript">
// start of scroll to view

$(document).ready(function() {

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      el.addClass("come-in");     
    } 
  });
  
});


});
//end of scroll to view

</script>
<script type="text/javascript">
    			$("#hover-menu").click(function(){
				    $("#altheader-searchbox").toggle('slow');					
				});  
				
								if ($('#slidemenu').is(":visible")) {
									$('.hidethis').css({ visibility: "hidden" });
									$('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									$('.hidethis').css({ visibility: "visible" });
									$('#altheader-searchbox').css({ zIndex: "99"});
								}
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});


</script>
	<script type="text/javascript">
		$("a[href='#slideshow']").on('click', function(event) { return false; });
		$("a[href='#photo']").on('click', function(event) { return false; });

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 400) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script>

</html>